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FIX: errore "si è verificato un errore specifico del pacchetto di protezione" quando si esegue un report ricorrente in un server Forefront TMG 2010 che viene gestito da un EMS e questo è un gruppo di lavoro

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2501646
Sintomi
Si consideri il seguente scenario:
  • Aggiungere un server di Microsoft Forefront Threat Management Gateway (TMG) 2010 un gruppo di lavoro.
  • È possibile aggiungere un Enterprise Management Server (EMS) di Forefront TMG 2010 a un dominio.
  • Aggiungere il server Forefront TMG 2010 una matrice che viene gestita da Forefront TMG 2010 EMS.
  • Configurare una relazione periodica e quindi si esegue il report sul server Forefront TMG 2010.
In questo scenario, viene visualizzato il seguente messaggio di errore.
Si è verificato un errore specifico del pacchetto di protezione
Inoltre, non viene generato il report.
Cause
Questo problema si verifica perché il servizio TMG Job Scheduler (Isasched) in modo non corretto tenta di leggere il file di configurazione direttamente da EMS.

Quando Isasched legge il file di configurazione, Isasched utilizza una chiamata di procedura remota (RPC) per decrittografare i segreti di servizi di gestione emergenze. Questi segreti includono ilReportJob.PublishCredentialsproprietà e altre proprietà nel file di configurazione. Tuttavia, non è disponibile alcun utente per l'autenticazione RPC Isasched. Di conseguenza, viene generato il messaggio di errore riportato nella sezione "Sintomi".
Risoluzione
Installare l'aggiornamento software descritto nel seguente articolo della Microsoft Knowledge Base (KB):
2498770Software di aggiornamento 1 cumulativo 3 per Forefront Threat Management Gateway (TMG) 2010 Service Pack 1
Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".
Riferimenti
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2501646 - Ultima revisione: 02/25/2011 09:25:00 - Revisione: 1.0

  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2501646 KbMtit
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