Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore "Problema di comunicazione con il Server di Microsoft Dynamics CRM" quando si configura il Client Dynamics CRM per Outlook

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2502671
Sintomi
Quando un utente tenta di configurare il Client di Microsoft Dynamics CRM per Outlook utilizzando la configurazione guidata, viene visualizzato il seguente messaggio di errore:
Esiste un problema di comunicazione con il Server di Microsoft Dynamics CRM. Il server potrebbe non essere disponibile. Riprovare più tardi. Se il problema persiste, contattare l'amministratore.
Cause
Questo problema può verificarsi per una delle seguenti cause:
  1. La data del sistema operativo del computer client non è impostata correttamente.
  2. L'ora del sistema operativo del computer client non è impostata sull'ora corretta.
  3. Il fuso orario di sistema operativo del computer client non è impostato per il fuso orario corretto.
  4. Esistono più associazioni HTTP sul sito Web di Microsoft Dynamics CRM in Internet Information Services (IIS).
Risoluzione
Per le cause 1, 2 e 3

  1. Chiudere la configurazione guidata CRM.
  2. Modificare la data di sistema operativo e l'ora. A tale scopo, utilizzare uno dei metodi descritti di seguito.

    Metodo 1: Modificare manualmente l'ora del sistema operativo


    Nota
    i seguenti passaggi sono per i sistemi operativi Windows 7 o Windows Server 2008. Per modificare la data e ora manualmente in Windows XP, consultare il manuale Guida di Windows XP.
    1. Fare clic Inizio, fare clic su Pannello di controllo, fare clic su Orologio, lingua e regione, quindi fare clic su Data e ora.
    2. Nel Data e ora Nella finestra di dialogo, fare clic su Modifica data e ora Per modificare la data e l'ora di impostazioni. Ad esempio, fare clic su una data, ad esempio 1o febbraio 2011 dal calendario e modificare l'ora.
    3. Fare clic OK.
    4. Fare clic Cambia fuso orario, quindi selezionare il fuso orario.
    5. Fare clic OK.

    Metodo 2: Configurare il sistema operativo il tempo per la sincronizzazione con un server di riferimento orario Internet
    1. Fare clic Inizio, fare clic su Pannello di controllo, fare clic su Orologio, lingua e regione, quindi fare clic su Data e ora.
    2. Nel Data e ora Nella finestra di dialogo, scegliere il Ora Internet scheda e quindi fare clic su Modificare le impostazioni.
    3. Fare clic per selezionare il Sincronizzazione con un Server di riferimento orario Internet casella di controllo, selezionare un server, fare clic su Aggiorna ora, quindi fare clic su OK.

    Metodo 3: Utilizzare un comando per sincronizzare l'ora con il dominio se il computer è membro di un dominio
    1. Fare clic Inizio, fare clic su Tutti i programmi, fare clic su Accessori, fare doppio clic su Prompt dei comandi, quindi fare clic su Esegui come amministratore.
    2. Al prompt dei comandi, digitare il testo seguente e premere INVIO:
      NET time [{\ \NomeComputer | /Domain [:NomeDominio] | /RTSDOMAIN [:NomeDominio]}] [/set]
      Se non si conosce il NomeComputer o il Nome di dominio, provare il seguente comando semplice:
      NET time /set
      Quindi, digitare YPer terminare la modifica:


    Per ulteriori informazioni sul comando net time , visitare il seguente sito Web Microsoft:
Metodo 4: Eseguire una sincronizzazione del client del protocollo NTP (Network Time) se il computer utilizza un client NTP per la sincronizzazione con un server NTP

Per la causa 4


Sul server web di Microsoft Dynamics CRM 2011, aprire Gestione IIS e limitare il sito Web CRM per un'associazione http e/o un'associazione di https. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic Inizio, fare clic su Eseguiree tipo inetmgr nel Apri casella.
  2. Espandere Siti, quindi fare clic su sito Web di Microsoft Dynamics CRM.
  3. Nel Riquadro delle azioni, fare clic su Associazioni.
  4. Nel Associazioni sito finestra, marca è sufficiente digitare un'associazione http o tipo di binding https solo uno o entrambi. Se si dispone di più associazioni http e/o più associazioni di https, è necessario rimuovere più associazioni.

Nota. L'associazione deve rimanere è l'associazione è definita in Gestione distribuzione. Per controllare gli URL corretti, Apri Gestione distribuzione, fare doppio clic suMicrosoft Dynamics CRM, selezionare Proprietà, quindi scegliere il Indirizzo Web scheda.

Nota. Se viene utilizzata la distribuzione con connessione Internet (IFD), il certificato che coincidano con le impostazioni di distribuzione con connessione Internet deve essere mantenuto.
Informazioni
Analisi di configurazione di Outlook (errore) per la causa 1, 2 e 3
Eccezione generata di nuovo [0]:
in System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage (IMessage reqMsg, retMsg IMessage)
in System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke (MessageData & msgData, tipo Int32)
in Microsoft.Xrm.Sdk.Discovery.IDiscoveryService.Execute (DiscoveryRequest richiesta)
in Microsoft.Xrm.Sdk.Client.DiscoveryServiceProxy.Execute (DiscoveryRequest richiesta)
in Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.DeploymentInfo.LoadOrganizations (AuthUIMode uiMode)
in Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.LoadOrganizations (AuthUIMode uiMode)
02:45:29| Errore | Errore durante la connessione all'URL: https://dev.crm5.Dynamics.com/XRMServices/2011/Discovery.svc

Eccezione: MessageSecurityException: è stato ricevuto un errore non protetto o protetto in modo errato da altra parte. Vedere FaultException interno per il codice di errore e di dettaglio. ---> System.ServiceModel.FaultException: si è verificato un errore durante la verifica della protezione del messaggio.
---Fine dell'analisi dello stack dell'eccezione interna


Traccia di piattaforma di Microsoft CRM Server (errore) per la causa 4
Errore: Il servizio ' / XRMServices/2011/Discovery.svc' non può essere attivato a causa di un'eccezione durante la compilazione. Messaggio dell'eccezione: questo insieme contiene già un indirizzo con schema http. Può esistere al massimo un indirizzo per schema nell'insieme. Se il servizio è ospitato in IIS è possibile risolvere il problema se 'system.serviceModel/serviceHostingEnvironment/multipleSiteBindingsEnabled' impostato su true o specificando 'system.serviceModel/serviceHostingEnvironment/baseAddressPrefixFilters'.
Nome del parametro: elemento.

"Errore non protetto o protetto in modo errato è stato ricevuto da altra parte"

"Si è verificato un errore durante la verifica della protezione per il messaggio."

"Questo insieme contiene già un indirizzo con schema http"

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2502671 - Ultima revisione: 07/16/2013 03:12:00 - Revisione: 7.1

Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access

  • kbmbsmigrate kbsurveynew kbcip kbmt KB2502671 KbMtit
Feedback