Al momento sei offline in attesa che la connessione Internet venga ristabilita

Internet Explorer 8 potrebbe bloccarsi durante l'esplorazione di alcune pagine Web in Windows 7 o in Windows Server 2008 R2

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2510901
Sintomi
In un computer che esegue Windows 7 o Windows Server 2008 R2, è possibile utilizzare Windows Internet Explorer 8 per visualizzare alcune pagine Web. In questo caso, Internet Explorer 8 potrebbe bloccarsi. Inoltre, non viene visualizzata la pagina Web corrente.

NotaQuesto problema si verifica solo su un computer che esegue Windows 7 o Windows Server 2008 R2 che ha installato Internet Explorer 8.
Cause
Questo problema si verifica a causa di un bug nel percorso del codice di download di Internet Explorer 8. In particolare, quando la connessione di rete è disconnesso da un processo di autenticazione (ad esempio, i processi di base, Digest o NTLM), Internet Explorer 8 non può gestire download correttamente.
Risoluzione

Informazioni sull'aggiornamento rapido

È disponibile un hotfix supportato. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'aggiornamento rapido è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di assistenza tecnica e supporto tecnico per ottenere l'hotfix.

NotaSe si verificano ulteriori problemi o se è richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto standard verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non è disponibile la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 o Windows Server 2008 R2. Inoltre, è necessario installare Internet Explorer 8.

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non si dispone di apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo aver applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare i file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file elencate UTC (Coordinated Universal Time). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale. Inoltre, le date e gli orari cambiano quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows 7 e Windows Server 2008 R2
  • I file MANIFEST (manifest) installati per ogni ambiente sonoelencati separatamenteNella sezione "ulteriori informazioni sui file per Windows Server 2008 R2 e Windows 7". File manifesto e la protezione associato (CAT) file catalogo, sono estremamente importanti mantenere lo stato dei componenti aggiornati. I file del catalogo di protezione per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 di Windows 7
Nome del fileVersione del fileDimensione del fileDataOra
Jsproxy. dll8.0.7600.163854812814-Lug-200901: 15
Wininet. dll8.0.7600.20904982,01618-Feb-201105: 58
Wininetplugin.dll1.0.0.168608.14-Lug-200901. 16
Per tutte le versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOra
Jsproxy. dll8.0.7600.163856451214-Lug-200901. 41
Wininet. dll8.0.7600.209041,198,59218-Feb-201106. 45
Wininetplugin.dll1.0.0.195,23214-Lug-200901. 41
Per tutti basati su IA-64 versioni supportate di Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOra
Jsproxy. dll8.0.7600.1638511417614-Lug-200901. 46
Wininet. dll8.0.7600.209042,200,06418-Feb-201105: 18
Wininetplugin.dll1.0.0.118995214-Lug-200901: 50
Status
Microsoft ha confermato che questo è un problema con i prodotti elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 di Windows 7
Nome del fileX86_5015ff4769752b1dd492023e746a1751_31bf3856ad364e35_8.0.7600.20904_none_40a8a2d29786c06a.manifest
Versione del fileNon applicabile
Dimensione del file726
Data (UTC)18-Feb-2011
Ora (UTC)18. 47
Nome del fileX86_microsoft-windows-i...tocolimplementation_31bf3856ad364e35_8.0.7600.20904_none_1d58b63793063882.manifest
Versione del fileNon applicabile
Dimensione del file43,621
Data (UTC)18-Feb-2011
Ora (UTC)18. 50
File aggiuntivi per tutte le versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Nome del fileAmd64_29e918a2e8d0bfeefea639e33df93a3b_31bf3856ad364e35_8.0.7600.20904_none_f39f516eeaf19300.manifest
Versione del fileNon applicabile
Dimensione del file730
Data (UTC)18-Feb-2011
Ora (UTC)18. 47
Nome del fileAmd64_f4ff0db8edb0cd7a53ed7d866d287eae_31bf3856ad364e35_8.0.7600.20904_none_a4804815e90e6d53.manifest
Versione del fileNon applicabile
Dimensione del file1100
Data (UTC)18-Feb-2011
Ora (UTC)18. 47
Nome del fileAmd64_microsoft-windows-i...tocolimplementation_31bf3856ad364e35_8.0.7600.20904_none_797751bb4b63a9b8.manifest
Versione del fileNon applicabile
Dimensione del file43,625
Data (UTC)18-Feb-2011
Ora (UTC)18. 54
File aggiuntivi per tutti basati su IA-64 versioni supportate di Windows Server 2008 R2
Nome del fileIa64_8fd8583f6d783f9e82a7cc04b49d97c0_31bf3856ad364e35_8.0.7600.20904_none_a791c209c6950f09.manifest
Versione del fileNon applicabile
Dimensione del file1,098
Data (UTC)18-Feb-2011
Ora (UTC)18. 47
Nome del fileIa64_microsoft-windows-i...tocolimplementation_31bf3856ad364e35_8.0.7600.20904_none_1d5a5a2d9304417e.manifest
Versione del fileNon applicabile
Dimensione del file43,623
Data (UTC)18-Feb-2011
Ora (UTC)18. 47
Arresto di Internet Explorer 8 risponde in modo discontinuo

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2510901 - Ultima revisione: 03/14/2011 06:10:00 - Revisione: 1.0

Windows Internet Explorer 8

  • kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2510901 KbMtit
Feedback