Al momento sei offline in attesa che la connessione Internet venga ristabilita

È possibile installare il pacchetto di aggiornamento di OCS2009-DBUpgrade.msi senza un messaggio di errore su un server di Office Communications Server 2007 R2 Standard Edition non soddisfa i requisiti minimi

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2512776
Sintomi
Si consideri il seguente scenario:
  • Si dispone di un computer con Microsoft Office Communications Server 2007 R2 Standard Edition installato.
  • La versione di componenti per la compatibilità con le versioni precedenti di SQL Server 2005 nel computer non soddisfa i requisiti minimi per installare un pacchetto di aggiornamento per Office Communications Server 2007 R2 database (OCS2009-DBUpgrade.msi).
  • È possibile installare il pacchetto di aggiornamento di DBUpgrade.msi OCS2009 sul computer.
In questo scenario, l'installazione del pacchetto di aggiornamento OCS2009-DBUpgrade.msi non verranno visualizzati messaggi di errore. Tuttavia, il seguente messaggio di errore viene registrato nel file di log di installazione (QFE_DBSetup.log):

Stored procedure di aggiornamento del database di server standard. L'operazione richiederà un po' di tempo...
cscript DBsetup. wsf /SqlServer: /role: se /Verbose di \rtc (locale)
Microsoft (R) Windows Script Host versione 5. 7
Copyright (C) Microsoft Corporation. Tutti i diritti riservati.

Versione installata di compatibilità con le versioni precedenti di SQL Server 2005 è 8.05.1054
Errore: Compatibilità con le versioni precedenti di SQL Server 2005 non è installata oppure la versione non è sufficientemente elevata. SP2 per la compatibilità con le versioni precedenti di SQL Server 2005 o successiva deve essere installato.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2512777Descrizione del pacchetto di aggiornamento cumulativo per il database di Office Communications Server 2007 R2: marzo, 2011

Status
Microsoft ha confermato che questo è un problema con i prodotti elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2512776 - Ultima revisione: 03/10/2011 22:57:00 - Revisione: 1.0

Microsoft Office Communications Server 2007 R2 Standard Edition

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2512776 KbMtit
Feedback