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Symptoms

Consider the following scenario:

  • You have a telephone that is running Microsoft Lync 2010 Phone Edition.

  • You log on to the telephone by entering your personal identification number (PIN).

  • You log off the telephone.

  • You connect the telephone by using a USB cable to a computer that is running Lync 2010.

  • You log on to the telephone by typing your credentials on the computer.

  • You select the calendar item on the telephone screen.

In this scenario, the calendar item does not show. Instead, the following error message is shown on the screen:

Connection to Microsoft Exchange is unavailable because you signed in directly on the phone.

Cause

This issue occurs because the UsingPINAuthentication registry value is set to 1.

Resolution

To resolve this issue, install the following cumulative update.

For Aastra 6721ip and Aastra 6725ip telephones:

2529978 Description of the cumulative update for Lync 2010 Phone Edition for Aastra 6721ip and Aastra 6725ip: April 2011
For Polycom CX500, Polycom CX600 and Polycom CX3000 telephones:

2529977 Description of the cumulative update for Lync 2010 Phone Edition for Polycom CX500, Polycom CX600 and Polycom CX3000: April 2011

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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