Al momento sei offline in attesa che la connessione Internet venga ristabilita

L'UPN locale o l'ID di accesso alternativo non corrispondono a nomi utente di Office 365, Azure o Intune

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2523192
PROBLEMA
Quando si esegue lo strumento di sincronizzazione di Active Directory di Microsoft Azure, si nota che il nome utente di un utente di Office 365, Microsoft Azure o Microsoft Intune non corrisponde a nome principale di utente locale dell'utente (UPN) o alternativi ID di accesso. L'UPN o ID di accesso alternativo potrebbe essere il nome utente, indirizzo di posta elettronica o un altro attributo.
CAUSA
Esistono tre possibili cause del problema:
  • Il dominio dell'azienda non è ancora verificato. Il dominio dell'ID di accesso alternativo o UPN locale è un dominio che non viene verificato in Azure (Azure ad Active Directory).
  • L'utente in Active Directory Azure non è federato ed è stata assegnata una licenza.
  • Il suffisso del dominio dell'ID di accesso alternativo o UPN è cambiato da un dominio federato a un altro dominio federato.
SOLUZIONE

Scenario 1: Il dominio dell'azienda non ancora verificato

Assicurarsi che la verifica dell'ID di accesso alternativo UPN o il suffisso di dominio in Active Directory Azure. Se si esegue la sincronizzazione degli utenti prima verificare il dominio, il nome utente dell'utente viene modificato di conseguenza.
Come determinare il suffisso di dominio per un UPN
In un controller di dominio o in un computer in cui è installato il Toolkit di amministrazione di Windows Server, procedere come segue:
  1. Aprire utenti e computer Active Directory. A tale scopo, fare clic su Start, scegliere Esegui, tipo DSA. msc, quindi scegliere OK.
  2. Il pulsante destro del dominio e quindi fare clic su Trova.
  3. Nella casella nome digitare il nome visualizzato dell'utente e quindi fare clic su Trova.
  4. Fare doppio clic sul nome utente nei risultati della ricerca e quindi scegliere il conto scheda.
  5. Nella casella nome accesso utente, si noti la parte del nome di accesso utente dominio. Questo è noto come il suffisso UPN.

    Finestra di dialogo proprietà di utente con il nome di accesso utente
Come determinare il suffisso di dominio per un ID di accesso alternativo
In un controller di dominio o in un computer in cui è installato il Toolkit di amministrazione di Windows Server, è possibile utilizzare Active Directory Service Interfaces Editor (ADSI Edit) per determinare il suffisso di dominio per un ID di accesso alternativo. Per ulteriori informazioni su come effettuare questa operazione, vedereUtilizzo di ADSI Edit per modificare Active Directory attributi.

Nota Se il suffisso di dominio non è un dominio registrato, è necessario registrare il dominio utilizzando un registro di dominio o cambiare il suffisso di dominio dell'utente a un dominio registrato. Il suffisso di dominio deve essere registrato mediante un registro di dominio prima di verificare il dominio in Active Directory Azure.

Scenario 2: L'utente dispone di una licenza

In questo scenario, l'UPN non è sincronizzato se l'utente dispone di una licenza a essi assegnata. In questo scenario occorre è necessario solo se è attivata la sincronizzazione delle directory per la prima volta anteriormente al 15 giugno 2015.

Storicamente, tutti gli aggiornamenti per l'UPN tramite sincronizzazione bloccati se l'utente è stato gestito (non federato) ed è stata assegnata una licenza.

Per aggiornare l'UPN di un utente che è stato assegnato una licenza, attenersi alla seguente procedura:
  1. Avviare il Azure Active Directory Module per Windows PowerShell e quindi connettersi AD Azure. Per ulteriori informazioni su come effettuare questa operazione, visitare il seguente sito Web Microsoft:
  2. Eseguire il seguente cmdlet Windows PowerShell:
    Set-MsolDirSyncFeature -Feature SynchronizeUpnForManagedUsers-Enable $True

Scenario 3: Il suffisso del dominio dell'ID di accesso alternativo UPN o modificato da un dominio federato a un altro dominio federato

Seguire i passaggi nel seguente articolo della Microsoft Knowledge Base:
2669550Le modifiche non vengono sincronizzate tramite lo strumento di sincronizzazione con Active Directory Azure dopo aver modificato l'UPN di un account utente per l'utilizzo di un altro dominio federato
ULTERIORI INFORMAZIONI
I comandi di Windows PowerShell in questo articolo richiedono di Azure Active Directory Module per Windows PowerShell. Per ulteriori informazioni, visitare il seguente sito Web Microsoft: Per ulteriori informazioni su come aggiungere e verificare un dominio in Office 365, visitare il seguente sito Web Microsoft: Per ulteriori informazioni su come aggiornare gli altri attributi sincronizzati, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
2643629Uno o piú oggetti non si sincronizzano utilizzando Azure Active Directory Sync
Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum di Azure Active Directory sito Web.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2523192 - Ultima revisione: 05/04/2016 23:43:00 - Revisione: 43.0

Microsoft Azure Cloud Services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Office 365 Identity Management

  • o365 o365a o365e kbgraphxlink o365022013 kbgraphic o365m kbmt KB2523192 KbMtit
Feedback
/html>