Al momento sei offline in attesa che la connessione Internet venga ristabilita

Eliminazione dei problemi di protezione causati dagli script tra siti in Internet Explorer e Outlook Express

Sommario
Microsoft ha identificato una vulnerabilità grave a livello di protezione che può avere un impatto negativo su molti siti e utenti di siti Web. La vulnerabilità, conosciuta come "script tra siti", può verificarsi in tutti i programmi che consentono la creazione di script, sebbene non sia il risultato di un difetto di tali programmi. Questa vulnerabilità è invece causata da alcuni metodi comuni utilizzati nella creazione di codice Web. Per ulteriori informazioni su questo problema, visitare il seguente sito Web Microsoft (informazioni in lingua inglese): In questo articolo viene descritta la procedura per assicurare che durante la revisione e l'eventuale modifica del codice da parte dei proprietari di un sito Web, gli utenti possano continuare a esplorare il sito in modo sicuro. Tutti i programmi che utilizzano script possono essere soggetti a questo problema di vulnerabilità; di conseguenza sono state fornite istruzioni per la protezione dei programmi Microsoft elencati all'inizio dell'articolo. Se si utilizza un programma di un altro produttore, si consiglia di rivolgersi ad esso per avere istruzioni sulla configurazione corretta per il programma specifico.
Informazioni
Per ridurre gli effetti di questo problema, è possibile adottare diverse misure cautelative. A tutti i clienti si consiglia di applicare queste procedure.

IMPORTANTE: di seguito vengono fornite misure cautelative sia per le versioni supportate sia per quelle non supportate di Microsoft Internet Explorer, Outlook e Outlook Express. Se si esegue una versione non supportata di uno di questi prodotti, oltre all'utilizzo della procedura riportata di seguito, Microsoft consiglia di effettuare l'aggiornamento a una versione supportata, quindi di applicare le patch di protezione più recenti fornite dal seguente sito Web Microsoft Windows Update: Per ulteriori informazioni sulle versioni supportate di Microsoft Internet Explorer, Outlook e Outlook Express, visitare i seguenti siti Web Microsoft (informazioni in lingua inglese):
Microsoft Internet Explorer e Outlook Express
http://support.microsoft.com/gp/lifeselectintmsn
Microsoft Outlook
http://support.microsoft.com/gp/lifeselectoff

Come impedire lo scambio di script tra siti nei messaggi di posta elettronica

Per evitare che tramite i messaggi di posta elettronica vengano trasmessi script tra siti, disattivare l'opzione Esecuzione script attivo nell'area Siti con restrizioni ed eseguire tutti i messaggi ricevuti in tale area.

NOTA: questa funzionalità è disattivata per impostazione predefinita in Outlook Express 6 e Outlook 2002.

Per ulteriori informazioni sulla disattivazione dell'opzione Esecuzione script attivo nell'area Siti con restrizioni e sulla configurazione dell'esecuzione di tutte le attività di posta elettronica in questa area, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
192846 Disattivazione dell'esecuzione degli script attivi in Outlook Express
215774 OL2000: Script incorporati in messaggi HTML vengono avviati senza preavviso
Per ulteriori informazioni sulle funzionalità di protezione antivirus in Outlook Express 6, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
291387 Utilizzo delle funzionalità di protezione antivirus in Outlook Express 6

Adozione di precauzioni per evitare attacchi mentre si esplora il Web o si leggono messaggi di posta elettronica

  • Visitare i siti Web considerati attendibili e che non utilizzano codice dannoso.
  • Prestare attenzione alla modalità con cui si visita inizialmente un sito Web. Il modo più sicuro per connettersi a un sito Web consiste nel digitare l'indirizzo Web direttamente nel browser o utilizzare un segnalibro o un collegamento preferito locale memorizzato in modo protetto. Procedendo come indicato, è possibile ridurre in modo significativo l'esposizione ai rischi di attacco mantenendo le funzionalità.
  • Evitare di fare clic sui collegamenti ipertestuali in un messaggio di posta elettronica, anche se apparentemente è stato inviato da un utente considerato attendibile. Un utente malintenzionato potrebbe fare in modo che sulla riga Da: di un messaggio di posta elettronica venga visualizzato un nome falso.

Ripristino dopo un attacco tramite script tra i siti

NOTA: questa procedura dovrà essere eseguita solo se vi è una prova credibile di avere visitato un sito Web che utilizza script tra siti. Dopo l'esecuzione della procedura, sarà necessario registrare e personalizzare di nuovo tutti i siti Web visitati.

Per interrompere la creazione di script tra siti:
  1. Chiudere Internet Explorer.
  2. Riavviare Internet Explorer e visitare un sito Web sicuro, ad esempio:
    http://www.microsoft.com
  3. Eliminare tutti i file cookie presenti nel computer. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Internet Explorer utilizzata.

    Internet Explorer 6 per Windows 98, Windows NT 4.0, Windows 98 Seconda Edizione, Windows Millennium Edition, Windows XP o Windows 2000

    1. Scegliere Opzioni Internet dal menu Strumenti, quindi fare clic sulla scheda Generale.
    2. Nella sezione File temporanei Internet fare clic su Elimina cookie, scegliere OK, quindi di nuovo OK.

    Internet Explorer 5.x per Windows 95, Windows 98, Windows NT 4.0, Windows 98 Seconda Edizione o Windows 2000

    1. Scegliere Opzioni Internet dal menu Strumenti, quindi fare clic sulla scheda Generale.
    2. Nella sezione File temporanei Internet, fare clic su Impostazioni.
    3. Scegliere Visualizza file.
    4. Dal menu Visualizza, scegliere il comando Dettagli.
    5. Fare clic sull'etichetta di colonna Indirizzo Internet, quindi scorrere l'elenco per individuare gli indirizzi Internet dei file cookie. Un indirizzo Internet di un cookie può, ad esempio, avere un nome simile al seguente:
      Cookie:nomeutente@nomesitoweb.com
    6. Fare clic su un file cookie e premere CANC. Se viene richiesto di confermare l'eliminazione, scegliere . Ripetere l'operazione per ogni file cookie.

    Internet Explorer 4.x per Windows 95, Windows 98 o Windows NT 4.0

    1. Scegliere Opzioni Internet dal menu Visualizza, quindi fare clic sulla scheda Generale.
    2. Nella sezione File temporanei Internet, fare clic su Impostazioni.
    3. Scegliere Visualizza file
    4. Dal menu Visualizza, scegliere il comando Dettagli.
    5. Fare clic sull'etichetta di colonna Indirizzo Internet, quindi scorrere l'elenco per individuare gli indirizzi Internet dei file cookie. Un indirizzo Internet di un cookie può, ad esempio, avere un nome simile al seguente:
      Cookie:nomeutente@nomesitoweb.com
    6. Fare clic su un file cookie e premere CANC. Se viene richiesto di confermare l'eliminazione, scegliere . Ripetere l'operazione per ogni file cookie.

    Internet Explorer 3.x per Windows 95 o Windows NT 4.0

    1. Scegliere Opzioni dal menu Visualizza, quindi fare clic sulla scheda Avanzate.
    2. Nella sezione File temporanei Internet, scegliere Visualizza file.
    3. Fare clic sull'etichetta di colonna Nome, quindi scorrere l'elenco per individuare i file cookie. Un file cookie può, ad esempio, avere un nome simile al seguente:
      Cookie:nomeutente@nomesitoweb.com
    4. Fare clic su un file cookie e premere CANC. Se viene richiesto di confermare l'eliminazione, scegliere . Ripetere l'operazione per ogni file cookie.

    Internet Explorer 3.x, 4.x o 5 per Windows 3.1x e Windows NT 3.51

    1. In File Manager scegliere Cerca dal menu File.
    2. Nella casella Cerca digitare emcookie.dat.
    3. Nella casella Inizia da digitare la lettera di unità in cui è installato Internet Explorer, seguita dai due punti (:) e da una barra rovesciata (\). Ad esempio, C:\.
    4. Selezionare la casella Cerca in tutte le sottodirectory, quindi scegliere OK.
    5. Nella finestra Risultati ricerca selezionare il file Emcookie.dat, quindi scegliere Elimina dal menu File.
    6. Scegliere OK, quindi se viene richiesto di confermare l'eliminazione, quindi scegliere per aggiornare la finestra Risultati ricerca.

    Internet Explorer 4.x per Macintosh

    1. Scegliere Preferenze dal menu Modifica.
    2. In Ricezione file in corso scegliere Cookie.
    3. Fare clic su uno dei cookie visualizzati.
    4. Scegliere Seleziona tutto dal menu Modifica, quindi fare clic su Elimina.

    Internet Explorer 4 o 5 per UNIX su HP-UX o Sun Solaris

    1. Passare alla directory .microsoft dalla home directory dell'utente.
    2. Passare alla directory Cookies contenuta nella directory .microsoft.
    3. Eliminare tutti i file txt situati in questa directory. Ad esempio, utente@www.esempio.com.txt.
Per ulteriori informazioni sui cookie, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
260971 Descrizione dei cookie
kbcssi spoof 3.02 4.00 4.01 Service Pack 1 2 5.01 5.00 3.03 3.02a 4.50
Proprietà

ID articolo: 253117 - Ultima revisione: 02/03/2011 17:14:00 - Revisione: 8.4

  • kbcssi kbhowto KB253117
Feedback