Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggi di posta elettronica inviati a una cartella pubblica di posta elettronica possono creare code in una coda di recapito sul server Trasporto Hub in un ambiente 2010 Exchange Server

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2536846
Sintomi
Si consideri il seguente scenario:
  • Si dispone di una cartella pubblica abilitata alla posta in un ambiente Microsoft Exchange Server 2010.
  • Uno o più server di cassette postali host le gerarchie di cartelle pubbliche e le repliche del contenuto della cartella pubblica.
  • È possibile inviare messaggi di posta elettronica alla cartella pubblica.
In questo scenario, è possibile riscontrare i seguenti problemi:
  • Quando il primo server di cassette postali che ospita la gerarchia di cartelle pubbliche non è disponibile, i messaggi e-mail vengono accodati nella coda di recapito sul server Trasporto Hub. Sono tuttavia disponibili altri server di cassette postali.
  • Quando il primo server di cassette postali che ospita la replica del contenuto di cartelle pubbliche non è disponibile, i messaggi e-mail vengono accodati nella coda di recapito sul server Trasporto Hub. Sono tuttavia disponibili altri server di cassette postali.
Cause
Questo problema si verifica perché il server Trasporto Hub non tenta di contattare altri server di cartelle pubbliche, se il primo server di cassette postali non è disponibile.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2706690 Descrizione dell'aggiornamento cumulativo 4 per Exchange Server 2010 Service Pack 2
Dopo avere applicato la correzione, aggiungere manualmente le informazioni seguenti al file EdgeTransport.exe.config e quindi riavviare il servizio di trasporto di Exchange:
<add key="SmartRoutingForPublicFoldersEnabled" value="True" />
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni su come instradare alle cartelle pubbliche, vedere il seguente sito Web Microsoft:Per ulteriori informazioni su come gestire le cartelle pubbliche, vedere il seguente sito Web Microsoft:Per ulteriori informazioni sul EdgeTransport.exe.Config File, visitare il seguente sito Web Microsoft:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2536846 - Ultima revisione: 09/11/2012 03:44:00 - Revisione: 1.0

Microsoft Exchange Server 2010 Service Pack 2

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2536846 KbMtit
Feedback
.appendChild(m);