"Operativo il sistema non trovato" programma di installazione in esecuzione con controller di Array Smart di Compaq

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

256877
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si esegue l'installazione di Windows 2000, il server smetta di rispondere (si blocchi) con il seguente messaggio di errore, al termine dell'installazione in modalità testo:
Impossibile trovare il sistema operativo
Questo comportamento può verificarsi se si utilizza un controller Compaq Smart Array con un driver di periferica Array precedente e la partizione di avvio è maggiore di 5 GB.
Cause
Questo problema si verifica perché le informazioni nel master boot record (MBR, Master Boot Record) che punti per la partizione di avvio non è corretto e Windows 2000 non completare l'avvio.

Le informazioni nel record di avvio principale non sono corrette a causa di un problema nel driver Cpqarray.sys che restituisce danneggiato le informazioni per l'installazione quando tenta di leggere la dimensione e la capacità dell'unità. In questo modo l'installazione durante la scrittura non corretto dei dati il record di avvio principale.
Risoluzione
Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente


Per risolvere il problema, contattare Compaq.
Status
Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows 2000.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 256877 - Ultima revisione: 02/04/2014 17:56:19 - Revisione: 3.2

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix kbhardware kbqfe kbsetup kbwin2000sp1fix KB256877 KbMtit
Feedback