Al momento sei offline in attesa che la connessione Internet venga ristabilita

OLEXP: Configurazione di Outlook Express per l'apertura dei collegamenti contenuti nei messaggi di posta elettronica in una nuova finestra del browser

Per informazioni sulle differenze tra i client di posta elettronica Microsoft Outlook Express e Microsoft Outlook, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
257824 OL2002: Differenze tra Outlook e Outlook Express
Sintomi
Quando si riceve un messaggio di posta elettronica in Outlook Express contenente collegamenti a pagine Web o ad altre risorse Internet (mediante URL come http://www.microsoft.com), l'URL viene aperto la prima volta in una nuova finestra di Microsoft Internet Explorer, ma ogni altro URL del messaggio viene aperto nella stessa finestra dopo essere stato selezionato.

Questo problema si verifica se è abilitata o meno l'opzione "Riutilizza le finestre per lanciare i collegamenti" nelle proprietà di Internet Explorer.

Software di terzi, come applicazioni che impediscono l'apertura delle finestre pop-up di Internet Explorer, potrebbero inoltre essere la causa di questo problema, poiché vengono modificate le impostazioni di associazione dei tipi di file URL nel computer. Fare doppio clic sul Pannello di controllo, quindi su Installazione applicazioni per verificare i programmi attualmente installati e verificare se sono presenti applicazioni che potrebbero influire sul comportamento di apertura dei collegamenti URL dai messaggi di posta elettronica di Outlook Express. Consultare il produttore del software per scoprire come risolvere il problema che le applicazioni potrebbero causare. Si può inoltre seguire la procedura riportata nella sezione "Informazioni" più avanti in questo articolo per ripristinare manualmente le impostazioni di associazione dei tipi di file URL nel computer alle impostazioni predefinite.
Workaround
Per configurare Outlook Express per aprire sempre ulteriori URL in una nuova finestra di Internet Explorer, è necessario modificare le associazioni dei file per il protocollo HTTP (Hypertext Transfer Protocol) nelle impostazioni delle cartelle in Esplora risorse. Per effettuare questa operazione, attenersi alla procedura appropriata in base al sistema operativo in uso:

Microsoft Windows 2000

  1. Fare doppio clic sull'icona Risorse del computer sul desktop per avviare Esplora risorse.
  2. Scegliere Opzioni cartella dal menu Strumenti.
  3. Nella scheda Tipi di file scorrere l'elenco fino a individuare la sezione NESSUNA nella colonna Estensioni.
  4. Fare clic sulla voce URL:Protocollo di trasferimento HyperText, quindi scegliere Avanzate.
  5. Nella finestra di dialogo Modifica tipo file visualizzata fare clic sulla voce OPEN nella casella Azioni, quindi scegliere Modifica.
  6. Nella finestra di dialogo Modifica operazione per tipo: URL:Protocollo di trasferimento HyperText deselezionare la casella di controllo Usa DDE, quindi scegliere OK.
  7. Scegliere OK, Chiudi, quindi uscire da Esplora risorse.
  8. Chiudere tutte le versioni di Internet Explorer.
Quando si eseguirà Outlook Express, gli ulteriori collegamenti verranno aperti in una nuova finestra di Internet Explorer.

Microsoft Windows 95 o Microsoft Windows 98

  1. Fare doppio clic sull'icona Risorse del computer sul desktop per avviare Esplora risorse.
  2. Scegliere Opzioni cartella dal menu Visualizza.
  3. Nella scheda Tipi di file fare clic su URL:Protocollo di trasferimento HyperText nell'elenco, quindi scegliere Modifica.
  4. Nella finestra di dialogo Modifica tipo di file visualizzata fare clic sulla voce OPEN nella casella Azioni, quindi scegliere Modifica.
  5. Nella finestra di dialogo Modifica operazione per tipo: URL:Protocollo di trasferimento HyperText deselezionare la casella di controllo Usa DDE.
  6. Nella casella Applicazione utilizzata per eseguire l'operazione digitare %1 alla fine della stringa perché sia simile all'esempio riportato di seguito (l'unità e il percorso di Iexplore.exe potrebbero essere diversi):
    "D:\Progra~1\Intern~1\iexplore.exe" -nohome %1
  7. Scegliere OK, Chiudi e di nuovo Chiudi.
  8. Chiudere Esplora risorse.
  9. Chiudere tutte le versioni di Internet Explorer.
Quando si eseguirà Outlook Express, gli ulteriori collegamenti verranno aperti in una nuova finestra di Internet Explorer.
Informazioni
Per invertire le modifiche descritte nei paragrafi precedenti, attenersi alla procedura riportata di seguito in base al sistema operativo appropriato in uso.

Windows 2000

  1. Fare doppio clic sull'icona Risorse del computer sul desktop per avviare Esplora risorse.
  2. Scegliere Opzioni cartella dal menu Strumenti.
  3. Nella scheda Tipi di file individuare la sezione NESSUNA nella colonna Estensioni.
  4. Fare clic sulla voce URL:Protocollo di trasferimento HyperText, quindi scegliere Avanzate.
  5. Nella finestra di dialogo Modifica tipo file visualizzata fare clic sulla voce OPEN nella casella Azioni, quindi scegliere Modifica.
  6. Nella finestra di dialogo Modifica operazione per tipo: URL:Protocollo di trasferimento HyperText selezionare la casella di controllo Usa DDE.
  7. Nella casella Applicazione utilizzata per eseguire l'operazione cancellare %1 visualizzato dopo la voce -nohome, come illustrato nell'esempio riportato di seguito (l'unità e il percorso di Iexplore.exe potrebbero essere diversi):
    "D:\Programmi\Internet Explorer\iexplore.exe" -nohome
  8. Nella casella Messaggio DDE digitare quanto segue:
    "%1",,-1,0,,,,
  9. Nella casella Applicazione digitare IExplore.
  10. Lasciare la casella Applicazione DDE non in esecuzione vuota.
  11. Nella casella relativa all'argomento digitare WWW_OpenURL.
  12. Scegliere OK, quindi Chiudi.
  13. Chiudere Esplora risorse.
  14. Chiudere tutte le versioni di Internet Explorer.
Quando si eseguirà Outlook Express, gli ulteriori collegamenti verranno aperti nella stessa finestra di Internet Explorer.

Windows 95 o Windows 98

  1. Fare doppio clic sull'icona Risorse del computer sul desktop per avviare Esplora risorse.
  2. Scegliere Opzioni cartella dal menu Visualizza.
  3. Nella scheda Tipi di file fare clic su URL:Protocollo di trasferimento HyperText, quindi scegliere Modifica.
  4. Nella finestra di dialogo Modifica tipo di file visualizzata fare clic sulla voce OPEN nella casella Azioni, quindi scegliere Modifica.
  5. Nella finestra di dialogo Modifica operazione per tipo: URL:Protocollo di trasferimento HyperText selezionare la casella di controllo Usa DDE.
  6. Nella casella Applicazione utilizzata per eseguire l'operazione cancellare %1 visualizzato dopo la voce -nohome, come illustrato nell'esempio riportato di seguito (l'unità e il percorso di Iexplore.exe potrebbero essere diversi):
    "D:\Progra~1\Intern~1\iexplore.exe" -nohome
  7. Nella casella Messaggio DDE digitare quanto segue:
    "%1",,-1,0,,,,
  8. Nella casella Applicazione digitare IExplore.
  9. Lasciare la casella Applicazione DDE non in esecuzione vuota.
  10. Nella casella relativa all'argomento digitare WWW_OpenURL.
  11. Scegliere OK, Chiudi e di nuovo Chiudi.
  12. Chiudere Esplora risorse.
  13. Chiudere tutte le versioni di Internet Explorer.
Quando si eseguirà Outlook Express, gli ulteriori collegamenti verranno aperti nella stessa finestra di Internet Explorer.
Proprietà

ID articolo: 256953 - Ultima revisione: 01/19/2005 16:37:00 - Revisione: 2.0

  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • kbenv kbprb kbpending KB256953
Feedback