Al momento sei offline in attesa che la connessione Internet venga ristabilita

Impossibile stampare il file di anteprima Adobe Acrobat (con estensione pdf)

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 258106
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si tenta all'anteprima di stampa un file di Adobe Acrobat (con estensione pdf) in Microsoft Internet Explorer per Macintosh, verrà visualizzata una finestra di anteprima con solo un'intestazione e piè di pagina.

Quando si tenta di all'anteprima di stampa di un file di Adobe Acrobat (con estensione pdf) in Internet Explorer 5.5 o versioni successive per Windows (qualsiasi versione), è visualizzato il seguente messaggio di errore:
Anteprima di stampa
Questo documento non può essere visualizzato in anteprima di stampa.
Cause
Questo problema si verifica in Internet Explorer 5.5 o versione successiva per Windows (qualsiasi versione) poiché i processi di plug-in di Adobe Acrobat la stampa di file PDF e Internet Explorer non viene stampato, o anteprima, i file PDF.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.
Status
Microsoft ha confermato che questo problema riguarda Internet Explorer 5.0 per Macintosh. Questo comportamento legato alla progettazione per Internet Explorer 5.5 o versioni successive per Windows (qualsiasi versione).
5.00

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 258106 - Ultima revisione: 12/05/2015 19:19:51 - Revisione: 2.1

Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.0 for Macintosh

  • kbnosurvey kbarchive kbmt kbprb KB258106 KbMtit
Feedback