Alcune utilità Toshiba non funzionano correttamente dopo la sospensione del computer

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

259169
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Dopo aver riattivato un portatile Toshiba dalla modalità Standby o Sospensione, alcune utilità Toshiba potrebbero non funzionare correttamente.
Cause
Questo problema si verifica perché alcuni bit del registro DMA non vengono ripristinati correttamente quando il computer viene riattivato dalla modalità di Sospensione o di Standby. Questi bit servono alle utilità Toshiba per determinare se l'unità floppy è in fase di utilizzo oppure se il DMA è in uso. Se non vengono conservati, le utilità non funzionano correttamente.
Risoluzione
Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente
Questa correzione è destinata al file Hal.dll, quindi la versione da installare dipende dal computer. Nell'elenco sono compresi tutti i possibili file HAL (Hardware Abstraction Layer) citati nel CD del prodotto. Dopo l'installazione questi file vengono sempre rinominati Hal.dll e collocati nella cartella %SystemRoot%\System32. La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date        Time    Version        Size    File name   -------------------------------------------------------   04/07/2000  04:42p  5.0.2195.2018   95,424 Hal.dll   04/07/2000  04:42p  5.0.2195.2018   63,968 Hal486c.dll   07/06/2000  01:16p  5.0.2195.2098   81,632 Halaacpi.dll   07/06/2000  01:16p  5.0.2195.2098   66,592 Halacpi.dll   04/07/2000  04:42p  5.0.2195.2018   91,968 Halapic.dll   04/07/2000  04:42p  5.0.2195.2018  148,832 Halborg.dll   07/06/2000  01:16p  5.0.2195.2098   82,592 Halmacpi.dll   04/07/2000  04:42p  5.0.2195.2018   93,440 Halmps.dll   04/07/2000  04:42p  5.0.2195.2018   69,088 Halsp.dll				

Status
Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato innanzitutto corretto in Windows 2000 Service Pack 2.
Informazioni
Per ulteriori informazioni su come installare contemporaneamente Windows 2000 e le relative correzioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
249149Installazione di Microsoft Windows 2000 e Windows 2000 Hotfixes

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 259169 - Ultima revisione: 01/23/2014 04:43:04 - Revisione: 3.3

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB259169 KbMtit
Feedback