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Errore "amministratore di Microsoft Exchange ha apportato una modifica che richiede chiudere e riavviare Outlook" quando si tenta di accedere a una cassetta postale spostata in Office 365 dedicato/ITAR

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Sintomi
Dopo lo spostamento della cassetta postale a un computer che esegue Microsoft Exchange Server 2010 o Exchange Server 2013 in Microsoft Office 365 dedicato/ITAR, è non è più possibile accedere alla cassetta postale. È inoltre che venga visualizzato il seguente messaggio di errore in Microsoft Outlook:
L'amministratore di Microsoft Exchange ha apportato una modifica che è necessario chiudere e riavviare Outlook.

Schermata di ripresa /_layouts/pssxmleditor/pssxml/getimage.aspx?id=pssXML_0Screen del messaggio di errore nella ripresa OWA/_layouts/pssxmleditor/pssxml/getimage.aspx?id=pssXML_0Screen del messaggio di errore in OWA

In Outlook Web App, questa notifica è analogo al seguente:
Cassetta postale risulta non disponibile. Si tenta di accedervi nuovamente in 10 secondi. Se l'errore persiste, contattare l'helpdesk.
Schermata del messaggio di errore in OWA
Cause
Questo problema si verifica se uno o più delle seguenti condizioni sono vere:
  • La cassetta postale è stata spostata in un nuovo sito di Exchange o un insieme di strutture. Include una migrazione all'infrastruttura di topologia di elevata disponibilità di Microsoft Exchange (ANSI-D).
  • Sono state apportate modifiche al database di cartelle pubbliche.
  • Sono state apportate modifiche all'endpoint del server di Exchange.
  • Lync non è stato riavviato dopo la cassetta postale è stata spostata o è stato modificato l'endpoint di server di Exchange.
  • Si utilizza una versione precedente del client di Outlook.
  • Il servizio eseguito il ribilanciamento delle cassette postali nel database in vari siti.
Nota Verrà richiesto di riavviare Outlook, se vengono apportate modifiche ai database di cartelle pubbliche, endpoint del server di Exchange per la cassetta postale principale o a tutte le cassette postali aggiuntive associate al profilo. Cassette postali aggiuntive includono le cassette postali a cui si ha accesso completo o autorizzazioni a livello di cartella.
Risoluzione
Per impostazione predefinita, la cassetta postale rimane in linea quando viene spostato in Exchange Server 2010 o Exchange Server 2013 o quando si sposta tra i server di Exchange. Ciò consente di accedere alla cassetta postale durante lo spostamento. Al termine dello spostamento, viene chiesto di riavviare Outlook o di disconnettersi da o a Outlook Web App se il server è un nuovo sito di Exchange o un insieme di strutture. Questo comportamento assicura che il client inizia a utilizzare l'endpoint di Exchange corretto per tutte le connessioni.

Se vengono apportate modifiche all'endpoint del server Exchange o se vengono modificati i database delle cartelle pubbliche che fanno riferimento al database di Exchange corrente, inoltre verrà richiesto di riavviare Outlook.

Se si continua a essere richiesto di riavviare il client di Outlook, procedere come segue:
  1. Assicurarsi che il riavvio di Lync o Skype per Business se la cassetta postale è stata recentemente spostata o se una modifica apportata a endpoint di Exchange.
  2. Verificare di disporre dell'ultimo aggiornamento per Outlook. Sono disponibili informazioni aggiornate e collegamenti per gli aggiornamenti più recenti per Office 365Aggiornamenti di Outlook.
  3. Se i passaggi 1 e 2 non è possibile risolvere il problema, attivare la registrazione di Outlook. Le istruzioni sono disponibili in Che cos'è l'opzione di Abilita registrazione (risoluzione dei problemi)?
  4. Dopo aver catturato il problema attivando la registrazione, inviare un'escalation al supporto Microsoft Online Services per l'analisi. Includere le seguenti informazioni:
    • Registri di Outlook
    • Numero approssimativo di volte in cui è stato richiesto di riavviare
    • Data e ora dell'ultima occorrenza
    • Azione eseguita appena prima che fosse richiesto. Ad esempio:

      • Al primo avvio di Outlook
      • Dopo aver inviato email
      • Mentre è selezionata una voce di Rubrica

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Proprietà

ID articolo: 2591913 - Ultima revisione: 01/26/2016 19:05:00 - Revisione: 7.0

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