Messaggio di errore quando si tenta di aprire l'Assistente fuori sede in Outlook 2010: "l'uscita delle impostazioni di Office non è visualizzata perché il server è attualmente disponibile. Riprovare più tardi"

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Sintomi
Si supponga di configurare le impostazioni di connessione del server proxy per Windows Internet Explorer e aggiungere i server del Server Accesso Client (CAS) all'elenco di eccezioni proxy in Windows Internet Explorer in un computer client. Aprire quindi un profilo delle cassette postali in Microsoft Outlook 2010 utilizzando credenziali diverse per le credenziali utilizzate per accedere a Windows. Quando si tenta di aprire l'Assistente fuori sede in Outlook 2010, è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile visualizzare le impostazioni fuori sede, poiché il server è attualmente disponibile. Riprovare più tardi.

Nota
Non viene visualizzato questo messaggio di errore in uno dei seguenti scenari:
  • Accede a Windows utilizzando le credenziali dell'utente locale.
  • Accedere a Windows come utente di dominio, ma i server CA non si aggiunge all'elenco di eccezioni proxy in Windows Internet Explorer.
Cause
Questo problema si verifica perché il server CAS utilizza le credenziali utilizzate per accedere a Windows anziché le credenziali utilizzate per accedere alla cassetta postale nel 2010 di Outlook. Poiché le credenziali di Windows non corrispondono le credenziali per la cassetta postale, il server CAS restituisce un codice di errore "500". Tuttavia, il codice di errore "500" non è un codice di errore di autenticazione. Di conseguenza, vengono verificati altri metodi di autenticazione.
Risoluzione
Per risolvere il problema, applicare l'aggiornamento riportato di seguito:
2584053 Descrizione del pacchetto hotfix per Outlook 2010 (x 86 x-Outlook-none.msp; x 64 x-Outlook-none.msp): 30 agosto 2011


Informazioni sulla chiave del Registro di sistema

Importante Questa sezione, il metodo o attività contiene viene illustrato come modificare il Registro di sistema. Tuttavia, può causare seri problemi se si modifica il Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per una maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
Articolo 322756 Come eseguire il backup e ripristinare il Registro di sistema in Windows
Dopo aver applicato l'hotfix, attenersi alla seguente procedura per attivare l'hotfix:
  1. Fare clic su Avviare, fare clic su Eseguire, tipo Regedit nel Apri casella e quindi scegliere OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
  3. Nel Modifica dal menu Nuovo, quindi fare clic su Valore DWORD (32 bit).
  4. Tipo WinhttpAuth, quindi premere INVIO.
  5. Nel Dettagli riquadro destro WinhttpAuth, quindi fare clic su Modificare.
  6. Nel Dati valore digitare 1, quindi fare clic su OK.
  7. Uscire dall'Editor del Registro di sistema.


Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".


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Proprietà

ID articolo: 2596516 - Ultima revisione: 03/02/2012 09:20:00 - Revisione: 1.0

Microsoft Outlook 2010

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