Si verifica problemi quando si utilizza Office Communicator o Lync in Office 365 dedicato di partner federato o ITAR

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Sintomi
In Microsoft Office 365 dedicato o ITAR, un utente non può comunicare con un partner federato tramite Microsoft Lync o Microsoft Office Communications Server.
Cause
Questo problema si verifica se esiste una configurazione errata di Microsoft Online Services o una configurazione errata dal partner federato.
Risoluzione
Nota Supporto tecnico Microsoft non funziona direttamente con il partner federato. Supporto tecnico Microsoft non può parlare a nome dell'organizzazione e non supporta l'ambiente Office Communications Server o Microsoft Lync Server di un partner federato.

Risoluzione dei problemi

  1. Richieste nelle schermate seguenti dal partner federati:
    • Elenco Consenti dall'istanza di Office Communications Server o di Lync Server
    • Il record posizione servizio (SRV) per la federazione
  2. Consente di stabilire se le altre federazioni funzionano. Utenti specializzati sono federati con Microsoft. Se la federazione Microsoft sta lavorando, il problema riguarda probabilmente il partner federato.
  3. Determinare se si tratta di una federazione di nuova.

    Nota Se si tratta di una federazione di nuova, contattare il Manager di erogazione del servizio (SDM) per completare una richiesta di configurazione (CR).
  4. Verificare le impostazioni DNS:
    • Verificare che il pubblico record SRV del dominio protocollo SIP (Session Initiation) è strutturato come segue:
      _sipfederationtls._tcp.dominio>. com
    • Verificare che il record SRV fa riferimento alla porta 5061.
    • Verificare che il record SRV fa riferimento al nome di dominio completo (FQDN) del server Access Edge (AE).
    • Verificare che il record del nome FQDN punti al proprio indirizzo IP esterno di AE.
    • Verificare che il dominio SIP e il dominio nel nome FQDN del AE corrispondano.

    Nota È possibile controllare i record SRV del partner e dell'utente. A tale scopo, attenersi alla seguente procedura:
    1. Aprire una finestra del prompt dei comandi. A tale scopo, fare clic su Start, scegliere Esegui, tipo cmd, quindi premere INVIO.
    2. Digitare Nslookup, quindi premere INVIO.
    3. Digitare Impostare tipo = srv, quindi premere INVIO.
    4. Digitare il comando seguente e premere INVIO:
      _sipfederationtls._tcp.<customerdomain>.com
    5. Digitare il comando seguente e premere INVIO:
      _sipfederationtls._tcp.<partnerdomain>.com
    Esempio di configurazione valida (_sipfederationtls._tcp.microsoft.com)

    Il percorso del servizio SRV è simile al seguente:
              priority       = 0          weight         = 0          port           = 5061          svr hostname   = sipfed.microsoft.com
    Esempio di una configurazione non valida (_sipfederationtls._tcp.Contoso. com):

    Il percorso del servizio SRV è simile al seguente:
              priority       = 0          weight         = 0          port           = 5061          svr hostname   = sipfed.im.contoso.com 
    Nota Dominio SIP corrispondente.
  5. Nslookup deve restituire un nome di dominio completo dell'utente e il partner. È necessario verificare che i certificati siano impostati correttamente per l'utente e il partner federato. A tale scopo, attenersi alla seguente procedura:
    1. Vai a http://www.DigiCert.com/help/.

      Declinazione di responsabilità di informazioni di terze parti

      I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
    2. Immettere il nome FQDN del nome host SVR dal passaggio 5a.
    3. Se tutto ciò che viene nuovamente ok, verificare che l'autorità di certificazione nell'elenco corrisponde a una autorità di certificazione su Windows Root Certificate Program Members.
  6. Ottenere i file di registro che descrivono il problema dal partner federato.
  7. Ottenere i file di registro da un utente all'interno dell'organizzazione.
  8. Fornire i risultati nei passaggi precedenti dell'escalation.

Procedura di escalation

  1. Contattare il supporto di Microsoft Online Services da presentazione in linea oppure telefono.
  2. Fornire le seguenti informazioni al supporto tecnico di Microsoft Online Services:
    • File di registro da un utente federato e l'utente interessato all'interno dell'organizzazione
    • Il numero di CR se si tratta di una federazione di nuova
    • Catture di schermata seguente dal partner federati:
      1. Elenco Consenti dall'istanza di Office Communications Server o di Lync Server

        Per trovare queste informazioni, eseguire il seguente cmdlet:
        Get-CsAllowedDomain
      2. Il record SRV per la federazione
  3. Descrivere se le altre federazioni non funzionano. Perché tutti gli utenti sono federati con Microsoft, è opportuno verificare se il problema esiste con Microsoft, troppo.
Informazioni
Per ulteriori informazioni sui problemi di comunicazione del partner federato, vedere il seguente articolo della Microsoft Knowledge Base:
2615742 Si verificano problemi quando si utilizza Lync 2010 in chat con un partner federato che utilizza IBM Sametime in Office 365 dedicato o ITAR

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Proprietà

ID articolo: 2605326 - Ultima revisione: 07/22/2015 08:34:00 - Revisione: 10.0

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