Al momento sei offline in attesa che la connessione Internet venga ristabilita

Un archivio di database di Exchange Server 2010 cresce in modo imprevisto

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2621266
Sintomi
Il database delle cassette postali di Microsoft Exchange Server 2010 cresce in modo imprevisto. La dimensione del database delle cassette postali non viene ridotto quando vengono eliminati elementi dalle cassette postali.

Questo problema si verifica più di frequente quando una delle seguenti condizioni è vera. Tuttavia, può verificarsi anche in altri scenari:
  • Una cassetta postale di inserimento nel diario viene distribuita nell'ambiente di Exchange Server 2010.
  • Viene utilizzato un sistema di archiviazione messaggi di posta elettronica di terze parti.

Cause
Questo problema può verificarsi perché il servizio Microsoft Exchange Information Store non vengono recuperati dal database spazio quando gli elementi vengono eliminati.
Risoluzione
Per risolvere questo problema, installareExchange Server 2010 Service Pack 3.

Per ulteriori informazioni sulla risoluzione dei problemi, visitare il seguente sito Web Microsoft TechNet:


Workaround
Per ovviare a questo problema, attenersi alla seguente procedura:
  1. Creare un nuovo database delle cassette postali.
  2. Spostare le cassette postali nel nuovo database delle cassette postali.
  3. Eliminare il vecchio database delle cassette postali.

Questa soluzione consente di recuperare lo spazio del database persa. Tuttavia, il nuovo database può avviare una perdita di spazio. È necessario applicare la correzione per impedire perdite di nuove.
Riferimenti
Per ulteriori informazioni su come creare e configurare una cassetta postale di inserimento nel diario, vedere il seguente sito Web Microsoft TechNet:Per ulteriori informazioni su come configurare il mantenimento elementi eliminati e le quote di elementi recuperabili, visitare il seguente sito Web Microsoft TechNet:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2621266 - Ultima revisione: 02/13/2014 01:28:00 - Revisione: 5.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbqfe kbfix kbmt KB2621266 KbMtit
Feedback