XCLN: Finestra di dialogo password delle credenziali di dominio per blocco nella creazione guidata posta elettronica remoto

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

263102
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si avvia una connessione di posta remota in Outlook 2000 utilizzando la funzionalità Posta remota, la finestra di dialogo per informazioni di accesso (le credenziali di dominio) potrebbe smettere di rispondere, o "blocco", fino a quando non si avvia un altro programma.
Cause
Questo problema può verificarsi se il thread della finestra di dialogo password viene eseguito all'interno del thread principale dello spooler, non consente il thread di finestra di dialogo password per l'elemento che si trova in stato attivo. Quando il thread della finestra di dialogo password viene spostato in un thread in background, consente di spostare il nuovo elemento lo stato attivo senza interferire con il processo di Outlook principale lo stato attivo.
Risoluzione
Per risolvere il problema, ottenere il service pack più recente per Microsoft Office 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
276367OFF2000: Come ottenere il Service Pack più recente per Office 2000
Status
Microsoft ha confermato che questo problema riguarda Microsoft Outlook 2000. Questo problema è stato innanzitutto corretto in Microsoft Office 2000 Service Pack 2.
OL2000

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 263102 - Ultima revisione: 01/30/2014 16:07:36 - Revisione: 3.4

  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • kbnosurvey kbarchive kbmt kbbug kbfix kboffice2000sp2fix kbqfe KB263102 KbMtit
Feedback