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"fvevol!FveFilterDeviceControl + 1d 0" Errore irreversibile quando si crea un VSS snapshot backup in Windows Server 2008 R2 SP1

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Non verificare se questo è il diritto di risolvere? Sono state aggiunte a questo problema per il nostro immagine della memoria diagnostica quale può confermare.
Sintomi
Si supponga che si esegue un backup di snapshot servizio Copia Shadow del Volume (VSS) in un computer che esegue Windows Server 2008 R2 Service Pack 1 (SP1). Ad esempio, si esegue il comando di vshadow unità per creare una copia di backup snapshot VSS dove l'unità ospita guest Hyper-V. In questo caso, il backup non viene completata. Inoltre, viene visualizzato il seguente errore irreversibile:
fvevol!FveFilterDeviceControl + d 1 0
Nota Tutte le informazioni e risoluzione descritta in questo articolo è quello di correggere l'errore esatto riportato sopra.
Cause
Durante le operazioni di backup, disco rigido virtuale (VHD)-basate su snapshot VSS può essere rimosso in modo imprevisto. Tuttavia, il file di immagine Volsnap. sys non tollera questo comportamento. Di conseguenza, il sistema operativo potrebbe bloccarsi quando la gestione IO sta tentando di risolvere il riferimento oggetto rimosso.
Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori verifiche. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 SP1.

Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932 Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note relative alle informazioni di file di Windows 7 e Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o più sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Sempre fare riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • I file che si applicano a un prodotto specifico, SR_Level (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file come indicato nella seguente tabella.
    VersioneProdottoSR_LevelRamo del servizio
    6.1.760 1. 21xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e il MUM (con estensione mum) installati per ogni ambiente sono elencati separatamente nel "ulteriori informazioni sui file per Windows Server 2008 R2 e per la sezione Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associati sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file di catalogo di protezione, per cui gli attributi non sono elencati, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 di Windows 7
Nome del fileVersione del fileDimensione del fileDataOra
Volsnap. sys6.1.7601.21854246,12804-Nov-201106:36
Per tutte le versioni x64 di Windows 7 e Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Volsnap. sys6.1.7601.21854296,81604-Nov-201107:27x64
Per tutte le versioni basate su IA-64: supportate di Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOra
Volsnap. sys6.1.7601.21854681,32804-Nov-201104:24

Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sul servizio Copia Volume Shadow (VSS), visitare il Website Microsoft riportato di seguito:Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7
Nome del fileX86_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181c825373951db4.manifest
Versione del fileNon applicabile
Dimensione del file2083
Data (UTC)04-Nov-2011
Ora (UTC)07:58
File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Nome del fileAmd64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_743b1dd72bf28eea.manifest
Versione del fileNon applicabile
Dimensione del file2,087
Data (UTC)04-Nov-2011
Ora (UTC)09:02
PiattaformaNon applicabile
File aggiuntivi per tutte le versioni basate su IA-64: supportate di Windows Server 2008 R2
Nome del fileIa64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181e2649739326b0.manifest
Versione del fileNon applicabile
Dimensione del file2,085
Data (UTC)04-Nov-2011
Ora (UTC)07:26
Nome del filePackage_1_for_kb2632149 ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Versione del fileNon applicabile
Dimensione del file1,843
Data (UTC)04-Nov-2011
Ora (UTC)16:28
Nome del filePackage_for_kb2632149_sp1 ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Versione del fileNon applicabile
Dimensione del file1,450
Data (UTC)04-Nov-2011
Ora (UTC)16:28
Backup di arresto anomalo del sistema operativo BSOD non viene completata.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2632149 - Ultima revisione: 10/11/2014 00:39:00 - Revisione: 8.0

Windows Server 2008 R2 Service Pack 1

  • kbmdd kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbcip kbmt KB2632149 KbMtit
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