Si verifica un errore di richiesta dell'utente per aggiornare l'indirizzo SIP in Office 365 dedicato

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Sintomi
Quando un utente effettua una richiesta di aggiornare l'indirizzo del protocollo SIP (Session Initiation) a un indirizzo SIP diverso in Microsoft Office 365 dedicato, la richiesta ha esito negativo.


Cause
Thisissue si verifica quando uno o più delle seguenti condizioni sono vere:
  • Vi è conflitto Provider(MMSSPP) di Provisioning del servizio gestito servizi aMicrosoft tra i domini Microsoft gestiti e i domini dell'organizzazione dell'utente.
  • L'utente aggiorna il proprio indirizzo SMTP. Tuttavia, il msRTCSIP-PrimaryUserAddress attributonon è aggiornato.
  • Cassetta postale viene spostata in modo non corretto da un dominio a altro.
Risoluzione
Prima risolvere il problema, assicurarsi che le seguenti condizioni sono vere:

  • È il rapporto di sincronizzazione MMSSPP i livelli di accesso appropriati.
  • Si dispone delle autorizzazioni di lettura/scrittura allo schema di Active Directory di origine.
  • È possibile accedere a Active Directory Services Interfaces Editor (ADSIEdit) o a uno strumento simile di Lightweight Directory Access Protocol (LDAP).

Per risolvere il problema, attenersi alla seguente procedura:
  1. Esaminare il rapporto di sincronizzazione MMSSPP e assicurarsi che l'utente interessato non sia incluso nel report. Se l'utente è elencato nel report, eseguire le azioni appropriate per risolvere il problema è stato risolto nel report.
  2. Se una regola personalizzata di MMSSPP è impostata per passare ilmsRTCSIP-PrimaryUserAddressattributo per l'ambiente gestito e se lo schema di Active Directory di origine include gli attributi di Lync, attenersi alla seguente procedura.
    1. Avviare ADSIEdit e quindi connettersi al dominio appropriato.
    2. Ricerca dell'utente interessato.
    3. Utilizzare il formato seguente per aggiornare ilmsRTCSIP-PrimaryUserAddress attributo che presenta il nuovo indirizzo:

      SIP:<new smtp="" address=""></new>

      Ad esempio, aggiornato msRTCSIP-PrimaryUserAddress attributeresembles quanto segue:

      SIP:Ned.fiore@wingtiptoys.com
    4. Consentire a due ore per una sincronizzazione completa MMSSPP tra lo schema di Active Directory di origine e lo schema di Active Directory gestito.
    5. Che l'utente tenta di accedere a Communicator Microsoft o di Microsoft Lync utilizzando il nuovo indirizzo.
  3. Se una o entrambe le condizioni descritte nel passaggio 2 non è true, andare al passaggio 4.

    Nota Coinvolgere un Microsoft Service Delivery Manager (SDM) per informazioni su questo o in caso di dubbio se impostare una regola personalizzata nell'organizzazione, vedere ilManuale per la sincronizzazione di identità MMSSPP.
  4. Se si decide di sottoporre il problema a Microsoft, rivolgersi al supporto di Microsoft Online Services dapresentazione in linea oppure telefono.

Informazioni
Per ulteriori informazioni su come estendere lo schema di Active Directory e sugli attributi OCS e Lync Active Directory, vedere i seguenti siti Web Microsoft TechNet:

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Proprietà

ID articolo: 2643097 - Ultima revisione: 11/04/2015 16:16:00 - Revisione: 12.0

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