FP2002: Elenco di connessione di database è vuoto quando si proprietà risultati Database Visualizza

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

265323
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
In Microsoft FrontPage 2000, quando si visualizzano le proprietà risultati database, l'elenco delle connessioni database sembra essere vuoto. Quando si creano nuove connessioni di database valido, questo non di modificare lo stato dell'elenco delle connessioni di database.

Inoltre, quando si passa all'utilizzo in precedenza le pagine dei risultati del database nel web di FrontPage, è potrebbe essere visualizzato il seguente messaggio di errore:
Errore risultati database
La connessione di database denominata 'Database1' non è definito.

Questo comportamento può verificarsi se:
  • La connessione è stata rimossa dal Web
  • il file 'global.asa' manca oppure contiene errori
  • la cartella principale non dispone di autorizzazioni di scripting attivati
  • Il Web non è contrassegnato come punto iniziale di un'applicazione
Cause
Questo comportamento può verificarsi se il file global.asa contiene errori o è danneggiato.
Risoluzione
Per risolvere il problema, ricreare il file global.asa.

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire il web in FrontPage.
  2. Rinominare il file global.asa.
  3. Nel menu Strumenti , fare clic su Impostazioni Web.
  4. Nella scheda database , fare clic su Aggiungi .
  5. Nella finestra di dialogo Nuova connessione di database , configurare come necessarie per creare una connessione di database valido.
  6. Al termine, fare clic su OK .
  7. Ripetere i passaggi 4-6 necessarie ricreare tutte le connessioni database necessari per il web.
  8. Quando tutte le connessioni di database sono state ricreate, fare clic su OK .
Quando si visualizzano le proprietà risultati database, l'elenco delle connessioni database verrà visualizzata da compilare.

Se si dispone di pagine esistenti che utilizzano il componente risultati database, è necessario reimpostarli la connessione di database appropriato, nelle proprietà risultati database.

Dopo la connessione al database è stata reimpostata nelle proprietà risultati database, la pagina deve indicare che la connessione al database funzioni.
ocsso front page

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 265323 - Ultima revisione: 02/14/2014 02:04:36 - Revisione: 1.1

  • Microsoft FrontPage 2000 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB265323 KbMtit
Feedback