MMSSPP non fornire una cassetta postale di Exchange e oggetti abilitati alla posta da Office 365 dedicato/ITAR

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Sintomi
Una cassetta postale di Microsoft Exchange o oggetti abilitati alla posta da un ambiente Office 365 dedicato/ITAR, non eseguire Microsoft Managed Services servizio Provisioning Provider (MMSSPP).
Cause
Annullamento dell'implementazione ha più definizioni e nel contesto di Office 365 dedicato/ITAR, questi servizi possono significare una delle seguenti:
  • Disconnessione di una cassetta postale in Office 365 e conversione dell'oggetto di Office 365 per un utente abilitato alla posta elettronica. Il problema è comune in uno dei seguenti scenari:
    • Una cassetta postale utente viene migrata in un ambiente diverso (ad esempio, dal cloud in locale).
    • In servizi di posta elettronica sono servizi di cloud disattivato ma altri (ad esempio Lync o Skype per Business) vengono mantenute.
    • Dove è possono visualizzare le informazioni di contatto nell'elenco indirizzi globale (GAL).
    • Dove l'utente può essere un membro del gruppo di protezione posta elettronica in Office 365 o di distribuzione.
  • Annullamento dell'implementazione di un utente abilitato alla posta elettronica o un contatto. Questa operazione rimuove (diritti e gli attributi di posta elettronicaposta elettronica, mailNickname, legacyExchangeDN, proxyAddresses, e targetAddress) e rimuove l'utente da qualsiasi distribuzione di posta elettronica o i gruppi di protezione in Office 365, ma mantiene l'oggetto di Active Directory (AD) fornito.
  • Completare la rimozione dell'oggetto utente da Active Directory di Office 365.
  • Conversione di una cassetta postale attiva che si trova Litigation contenere da uno stato inattivo.
  • Rimozione di un gruppo di posta elettronica da Active Directory di Office 365.
Impossibilità di annullare il provisioning può verificarsi per uno o più dei seguenti motivi:
  • Non si seguono processi corretti o le procedure consigliate per fornire oggetti.
  • Un valore di attributo non sia configurata correttamente indicato nella segnalazione errori di sincronizzazione MMSSPP giornaliero blocca il deprovisioning di cassetta postale o dell'utente di posta.
  • Una cassetta postale è stato sospensione di controversie legali. Una cassetta postale non può mai essere annullamento del provisioning degli, purché tale flag è impostato (anche se è possibile utilizzarlo in stato inattivo).
Procedure consigliate

Scenario 1

La cassetta postale deve essere annullamento del provisioning degli utenti ha una cassetta postale in Office 365D/ITAR. Tuttavia, l'oggetto di Office 365D/ITAR deve rimanere come utente abilitato alla posta elettronica dell'elenco indirizzi globale.
  1. Controllare il report MMSSPP errore di sincronizzazione giornaliero e correggere eventuali errori segnalati. Una volta decompresso il file di report di errore, è un file della Guida allegato insieme e contromisure per ogni tipo di errore.
  2. Attributo deprovisioning designato, aggiungere il valore che attiva l'annullamento dell'implementazione delle cassette postali. Non apportare altre modifiche e attendere che la cassetta postale gestita da rimuovere dall'ambiente di Office 365 (il homeMDB valore dell'attributo sarà null). In genere, questo viene eseguito in uno o due cicli di sincronizzazione MMSSPP.
    1. L'attributo utilizzato per l'annullamento dell'implementazione è diversa per ogni cliente ed è in genere lo stesso valore che viene utilizzato per la cassetta postale il provisioning di valori (ad esempio, una cassetta postale di provisioning in genere ha extensionAttribute9 = MBX = 50GB. Tipo = EP2D; REG = EU;).
    2. Il valore utilizzato per l'annullamento dell'implementazione è diverso per ogni cliente. Tuttavia, il valore è solitamente RemoveMSOMbx (ad esempio, extensionAttribute9 = RemoveMSOMbx).
  3. Dopo aver disabilitata la cassetta postale, modificare il cliente targetAddress valore in modo che punti al percorso di fuori di Office 365D/ITAR di attributo (in genere si tratta SMTP:sameAsMailValue) e rimuovere l'attributo deprovisioning. Dopo alcuni cicli di sincronizzazione, l'oggetto è abilitato e visibile dell'elenco indirizzi globale.

Scenario 2

Se l'utente dispone di una cassetta postale in Office 365D/ITAR, la cassetta postale deve essere annullamento del provisioning degli, e gli oggetti di Office 365D/ITAR devono essere rimosso da Active Directory di Office 365.
  1. Variazione 1: Cliente non dispone di funzionalità di riconnessione di servizi automatico (ASR) abilitato per le riconnessioni cassette postali tra insiemi di strutture. Uno dei metodi descritti di seguito sono valide:
    • Spostare l'oggetto utente in un'unità organizzativa (OU) che non rientra nell'ambito di MMSSPP.
    • Impostare il valore appropriato per il filtro MMSSPP. Questo valore è impostato per ogni cliente per quanto riguarda sia l'attributo e il valore, ma la struttura potrebbe essere simile a extensionAttribute1 = NoSync.
    • Utilizzare il filtro universale per MMSSPP. Questo filtro Cancella i valori da tutti gli attributi seguenti:
      • Posta elettronica
      • MailNickname
      • ProxyAddresses
      • TargetAddress
    • Eliminare l'oggetto da parte del cliente di Active Directory.
  2. Variazione 2: Il cliente ha la funzionalità di ripristino automatico di sistema abilitato per le riconnessioni cassette postali tra insiemi di strutture. In questo caso, gli oggetti che vengono filtrati, spostati o eliminati dal cliente AD fanno gli oggetti gestiti da spostare in un'unità Organizzativa (dove sono nascosti dall'elenco indirizzi globale, ma continuerà a ricevere posta) di conservazione per 1-3 giorni.
    1. Correggere eventuali errori di sincronizzazione.
    2. Aggiungere il DeleteNow valore alla cassetta postale designata il provisioning di attributo e attivare almeno un ciclo di sincronizzazione da completare. Si tratta di un valore solo gestione temporanea che non attiva l'annullamento dell'implementazione. Indica a MMSSPP che quando viene applicato il filtro da eliminare immediatamente l'oggetto Active Directory gestito anziché conservarla PendingDeletions Unità Organizzativa per 1-3 giorni.
    3. Apportare le modifiche che sono segnalate nella variazione 1spostare, applicare il filtro personalizzato, applicare il filtro universale, oppure eliminare.

Scenario 3

Cassetta postale dell'utente è stato sospensione di controversie legali. In questo scenario, la cassetta postale di Office 365 è connesso e viene mantenuta l'oggetto Active Directory gestito. Questo è il processo consigliato per collocare la cassetta postale in uno stato inattivo Litigation contenere:
  1. Se il processo del cliente per eliminare l'oggetto di Active Directory dell'utente dopo un periodo di tempo, modificare i valori del posta elettronica, targetAddresse smtp proxyAddresses attributi da aggiungere suffisso old o _litHold per il prefisso. Ciò consente all'utente di accedere a indirizzi di posta elettronica e proxy originali quando tornano ai posti di lavoro. Apportare le modifiche di attributo prima di seguire i passaggi successivi.
  2. Se altri servizi (ad esempio Lync) devono essere modificato, apportare le modifiche di attributo appropriato.
  3. Aggiungere il Tipo = InHold; valore dell'attributo che viene utilizzato per la cassetta postale il provisioning di valori (diverso per ogni cliente). Utilizzare questo esempio:

    MBX = 50GB. Tipo = InHold; REG = UE;
  4. Ciclo di almeno una sincronizzazione di attesa.
  5. Dopo il Tipo = InHold; valore è sincronizzata a Office 365D/ITAR, l'utente non è più possibile accedere alla cassetta postale. La cassetta postale è nascosto dall'elenco indirizzi globale e mittenti per tale cassetta postale di ricevere un rapporto di mancato recapito).
  6. Dopo aver completato i passaggi 1-5, è possibile filtrare, fuori dall'ambito oppure eliminato l'oggetto customer.
  7. Se il passaggio 6 è terminato prima di completare i passaggi 1-5 in corso, la cassetta postale gestita non è ancora attiva. Tuttavia, ignorando i passaggi può complicare la query e accelerare il ripristino dei servizi più complessi quando l'utente termina di lavorare.

Scenario 4

Servizi di Lync dedicato/ITAR devono essere annullamento del provisioning degli:
  1. Lync possono essere annullamento del provisioning degli indipendentemente dalla stato cassetta postale impostando un valore di 0 Nell'attributo selezionato per il provisioning di Lync. Questa è diversa per ogni cliente.
  2. Se la cassetta postale utente è stato sospensione di controversie legali, il valore di deprovisioning Lync pari a 0 deve essere impostato prima dell'oggetto customer è filtrato, rimosso dall'ambito o eliminato da Active Directory al cliente.

Scenario 5

Un utente abilitato alla posta elettronica (non un utente abilitato alla cassetta postale) o un contatto abilitato alla posta elettronica è possibile che il necessario annullamento a provisioning degli. Si tenga presente che gli utenti abilitati sono in genere gli utenti chi può accedere alle risorse di dominio del cliente, ma che la ricezione della posta in una cassetta postale all'esterno dell'ambiente Office 365D/ITAR. Queste cassette postali possono trovarsi nell'ambiente locale del cliente o in un servizio esterno. Per disabilitare un utente abilitato alla posta elettronica, utilizzare uno dei seguenti metodi:
  • Spostare l'oggetto utente in un'unità Organizzativa che non rientra nell'ambito di MMSSPP.
  • Impostare il valore appropriato per il filtro MMSSPP. Questo valore è impostato per ogni cliente per quanto riguarda sia l'attributo e il valore, ma la struttura potrebbe essere simile a extensionAttribute1 = NoSync.
  • Utilizzare il filtro universale per MMSSPP. Questo filtro Cancella i valori da tutti gli attributi seguenti:
    • Posta elettronica
    • MailNickname
    • ProxyAddresses
    • TargetAddress
  • Eliminare l'oggetto da parte del cliente di Active Directory.

Scenario 6

Un gruppo di posta elettronica deve essere annullamento del provisioning degli. In questo caso, un gruppo a cui viene eseguito il provisioning su Office 365D/ITAR viene rimosso dall'elenco indirizzi globale e Active Directory. Inoltre, viene rimossa come membro di alcun gruppo di cui è membro. Uno dei metodi descritti di seguito è efficace:
  • Cancellare il valore di posta elettronica per il gruppo.
  • Eliminare l'oggetto gruppo da parte del cliente di Active Directory.
Risoluzione
Dopo l'esame degli scenari appropriati, consente spesso di risolvere uno scenario deprovisioning non riuscito di uno dei seguenti metodi.

Scenario 1

L'utente deve essere abilitato alla posta elettronica (non abilitati alla cassetta postale) e una cassetta postale di Office 365D/ITAR deve essere annullamento del provisioning degli Office 365D/ITAR.
  1. Restituire i valori degli attributi di posta elettronica e targetAddress ai valori originali necessari per eseguire il provisioning di una cassetta postale di Office 365 D/ITAR (ad esempio, il suffisso attribute posta è nell'elenco di inclusione SMTP e il suffisso attributo targetAddress è simile a @mgd.customerdomain.com).
  2. Impostare la cassetta postale deprovisioning valore dell'attributo (ad esempio, extensionAttribute9 = RemoveMSOMbx).
  3. Dopo la cassetta postale è annullamento del provisioning del cmdlet get-destinatariotrovato nessun altro, o il cmdletget-utente restituisce un valore, impostare i valori degli attributi di posta elettronica e targetAddress allo stato desiderato per un utente abilitato alla posta elettronica.

Scenario 2

Utente dispone di una cassetta postale in Office 365D/ITAR, la cassetta postale deve essere annullamento del provisioning degli e gli oggetti di Office 365D/ITAR da rimuovere da Active Directory di Office 365:
  1. Variazione 1: Cliente non ha la funzionalità di ripristino automatico di sistema abilitato per le riconnessioni cassette postali tra insiemi di strutture. Uno dei metodi descritti di seguito è efficace:
    • Spostare l'oggetto utente in un'unità Organizzativa che non rientra nell'ambito di MMSSPP.
    • Impostare il valore appropriato per il filtro MMSSPP. Questo valore è impostato per ogni cliente con riguardo all'attributo sia il valore, ma la struttura potrebbe essere simile a extensionAttribute1 = NoSync.
    • Utilizzare il filtro universale per MMSSPP. Questo filtro Cancella i valori da tutti gli attributi seguenti:
      • Posta elettronica
      • MailNickname
      • ProxyAddresses
      • TargetAddress
    • Eliminare l'oggetto da parte del cliente di Active Directory.
  2. Variante 2: Il cliente ha la funzionalità di ripristino automatico di sistema abilitato per le riconnessioni cassette postali tra insiemi di strutture. In questo caso, gli oggetti che vengono filtrati, spostati o eliminati dal cliente AD fanno gli oggetti gestiti da spostare in un'unità Organizzativa (dove sono nascosti dall'elenco indirizzi globale, ma continuerà a ricevere posta) di conservazione per 1-3 giorni.
    1. Correggere eventuali errori di sincronizzazione.
    2. Aggiungere il valore di DeleteNowall'attributo di provisioning determinate cassette postali e attivare il ciclo di almeno una sincronizzazione deve essere completato. Si tratta di un valore solo gestione temporanea che non attiva l'annullamento dell'implementazione. Indica MMSSPP che quando viene applicato il filtro da eliminare immediatamente l'oggetto Active Directory gestito anziché conservarla inPendingDeletions OU per 1-3 giorni.
    3. Apportare le modifiche che sono segnalate nella variazione 1 (spostare, applicare il filtro personalizzato, applicare il filtro universale o delete).

Scenario 3

Cassetta postale dell'utente è stato sospensione di controversie legali.
  1. Come è stato sospensione causa non annullamento del provisioning di una cassetta postale.
  2. Vedere la sezione "Procedure consigliate" per suggerimenti riguardanti il processo per spostare una cassetta postale in uno stato inattivo Litigation tenere.
  3. Solo dopo che una cassetta postale viene rimosso da tenere di controversie legali, le azioni in Scenario 1 o 2 comporterà la cassetta postale in corso di annullamento del provisioning degli.

Scenario 4

Cassetta postale dell'utente è stato sospensione causa, ma in stato inattivo prima che i servizi di Lync sono annullamento del provisioning degli. Devono essere annullamento del provisioning degli servizi Lync.
  1. Se l'oggetto customer ancora nell'ambito di MMSSPP e non filtrati (la cassetta postale è stata inattiva mediante l'aggiunta di tipo = InHold; valore all'attributo provisioning), impostare il valore dell'attributo su 0 per l'attributo di maschera di bit provisioning di Lync. Questo valore determina l'annullamento dell'implementazione dei servizi di Lync dopo alcuni cicli di sincronizzazione. Ad esempio, extensionAttribute6 = 15 viene modificato in extensionAttribute6 = 0.
  2. La cassetta postale utente è in attesa di controversie legali, se il cliente filtrati o rimosso l'oggetto dall'ambito prima dell'annullamento dell'implementazione di Lync, è necessario eseguire passaggi aggiuntivi per annullare il provisioning di Lync:
    1. Con l'oggetto customer ancora applicato o nell'ambito dell'unità Organizzativa, aggiungere il tipo = InHold; valore per la cassetta postale il provisioning di attributo (se non è già impostata). Questo è molto importante se la cassetta postale è destinata a rimanere inattivi. Se il valore non viene aggiunta, la cassetta postale viene restituita allo stato attivo (attivare il recapito della posta e di accesso) tempestivamente restituito all'ambito.
    2. Impostare il valore dell'attributo di Lync maschera di bit 0.
    3. Rimuovere il filtro o spostare l'oggetto customer nuovamente nell'ambito dell'unità Organizzativa.
    4. Dopo alcuni cicli di sincronizzazione, annullamento del provisioning di servizi di Lync.
    5. Una volta completata l'annullamento dell'implementazione di Lync, oggetto customer può essere lasciato invariato, filtrati, rimosso dall'ambito o eliminati in base a criteri di cliente.

Scenario 5

Un utente abilitato alla posta elettronica (non un utente abilitato alla cassetta postale) o un contatto abilitato alla posta elettronica è possibile che il necessario annullamento a provisioning degli. Per disabilitare un utente abilitato alla posta elettronica, uno dei metodi descritti di seguito è efficace:
  • Spostare l'oggetto utente in un'unità Organizzativa che non rientra nell'ambito di MMSSPP.
  • Impostare il valore appropriato per il filtro MMSSPP. Questo valore è impostato per ogni cliente con riguardo all'attributo sia il valore, ma la struttura potrebbe essere simile a extensionAttribute1 = NoSync.
  • Utilizzare il filtro universale per MMSSPP. Questo filtro Cancella i valori da tutti gli attributi seguenti:
    • Posta elettronica
    • MailNickname
    • ProxyAddresses
    • TargetAddress
  • Eliminare l'oggetto da parte del cliente di Active Directory.

Scenario 6

Un gruppo di posta elettronica deve essere annullamento del provisioning degli. In questo caso, un gruppo a cui viene eseguito il provisioning su Office 365D/ITAR viene rimosso dall'elenco indirizzi globale e Active Directory. Inoltre, viene rimossa come membro di alcun gruppo di cui è membro. Attiva una delle seguenti:
  • Cancellare il valore di posta elettronica per il gruppo.
  • Eliminare l'oggetto gruppo da parte del cliente di Active Directory.
Note
  • Dopo un oggetto utente viene eseguito il provisioning in Office 365D/ITAR, evitare la cancellazione del valore di attributo della posta. Cancellare l'attributo non fornire una cassetta postale, e potrebbe essere risultati attività di manutenzione di routine e ambiguo inutilmente complesse.
  • Questo documento è destinato a fornire le procedure consigliate e semplici contromisure per deprovisioning posta e i servizi di Lync in ambienti Office 365D/ITAR. Altre azioni intraprese dal cliente potrebbero comportare l'annullamento dell'implementazione dei servizi. Per ulteriori informazioni, vedere laOffice 365D/ITAR Provisioning strumenti per l'uso.
  • Quando una cassetta postale è annullamento a provisioning degli, indipendentemente dal metodo, viene eliminato da Office 365 D/ITAR non immediatamente. Al contrario, è mantenuto in stato disconnesso per il periodo di mantenimento configurato (in genere 30 giorni), durante il quale è possibile essere riconnesse automaticamente (se l'oggetto utente originale non sono filtrati o spostato indietro nell'ambito MMSSPP) o ha riconnesso manualmente (tramite un'escalation di supporto tecnico clienti Microsoft).

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2655364 - Ultima revisione: 03/17/2016 21:00:00 - Revisione: 3.0

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