Un server Accesso Client di Exchange Server 2007 risponde lentamente o si blocca quando si tenta di sincronizzare dispositivi Exchange ActiveSync con cassette postali

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2656040
Sintomi
Quando si tenta di sincronizzare dispositivi Exchange ActiveSync (EAS) con cassette postali in ambienti Microsoft Exchange Server 2007, in caso di rilevamento degli errori non irreversibili. Inoltre, il server Accesso Client di Microsoft Exchange Server 2007 risponde lentamente o si blocca.
Cause
Questo problema si verifica poiché i dispositivi EAS tentativi continue quando si verificano errori non irreversibili durante la sincronizzazione. In questo modo ridondante comunicazione al server di accesso Client.


Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2608656 Descrizione dell'aggiornamento cumulativo 6 per Exchange Server 2007 Service Pack 3


Nota Dopo avere applicato questo aggiornamento cumulativo, il Server2007 di Exchange server eliminerà EAS sessioni se il numero di sessioni per un utente supera il limite di sessione. Quando il numero di sessioni viene rilasciato inferiore rispetto al limite, le nuove richieste possono essere elaborate automaticamente.

Informazioni sulla chiave del Registro di sistema

Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, può causare seri problemi la modifica del Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Eseguire il backup e ripristino del Registro di sistema in Windows
Dopo avere applicato questo aggiornamento cumulativo, per configurare il limite di sessione EAS nel server di Exchange Server2007, attenendosi alla procedura seguente:
  1. Fare clic su Start, scegliere Esegui, tipo Regedit Nella casella Apri , quindi OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. Dal menu Modifica , scegliere Nuovoe quindi fare clic su valore DWORD (32-bit).
  4. Digitare Numero massimo di sessioni EAS Per utente, quindi premere INVIO.
  5. Destro Maximum Allowed Sessions EAS Per Usere quindi fare clic su Modifica.
  6. Nella casella dati valoredigitare CustomValue, quindi scegliereOK.
  7. Uscire dall'Editor del Registro di sistema.


Nota
per impostazione predefinita, il limite è 16.
Status
Microsoft ha confermato che questo è un problema per i prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni su EAS, visitare il seguente sito Web Microsoft:Il Guida alla risoluzione dei problemi di ActiveSync con Exchange Server Consente di risolvere i problemi seguenti:
  • Impossibile creare un profilo sul dispositivo
  • Impossibile connettersi al server
  • Problemi di stampa
  • Problemi di calendario
  • Ritardi sulle prestazioni del dispositivo/CA

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2656040 - Ultima revisione: 03/07/2016 10:29:00 - Revisione: 4.0

Microsoft Exchange Server 2007 Service Pack 3

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2656040 KbMtit
Feedback