Messaggio di errore quando si tenta di pubblicare un Web di FrontPage su un server Web

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Sintomi
Quando si tenta di pubblicare un Web di FrontPage su un server Web, è possibile che si verifichi uno o entrambi i seguenti sintomi:

È visualizzato il seguente messaggio di errore:
Errore del server: Web Web name è occupato. Riprovare.
O il computer non risponda (si blocchi) durante il processo di pubblicazione iniziale.
Cause
Questo problema si verifica a causa di una connessione interrotta al server durante il processo di pubblicazione.
Workaround
Per pubblicare dopo una perdita della connessione, è necessario utilizzare uno o entrambi i metodi riportati di seguito.

Metodo 1

  1. Sul server, arrestare e riavviare HTTP del servizio.
  2. Eliminare il file \ Web Root \ Web Name \_vti_pvt\service.lck.
  3. Eliminare il file \ Web Root \ Web Name \_vti_pvt\frontpg.lck.
  4. Pubblicare il Web.

Metodo 2

  1. Annullare il processo di pubblicazione.
  2. Verificare la connessione di rete.
  3. Avviare di nuovo il processo di pubblicazione.
Status
Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.
Informazioni
Quando si perde la connessione al server durante il processo di pubblicazione, il file di Service.lck rimane nella directory _VTI_PVT del Web.

FrontPage i file Service.lck e Frontpg.lck negare l'accesso client a un Web su server di destinazione durante la pubblicazione.
Timeout blocco occupato servizio fp2000 di front page

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Proprietà

ID articolo: 266216 - Ultima revisione: 02/09/2014 00:23:09 - Revisione: 2.1

Microsoft FrontPage 2000 Standard Edition

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