Spazio libero su disco non viene riallocato a una quota disco quando si eliminano file in Windows Server 2008 R2

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2679054
Sintomi
Si supponga di configura una quota disco per un volume su un computer che esegue Windows Server 2008 R2. Quando si eliminano alcuni file sul volume, lo spazio su disco libero eliminando i file non viene aggiunto alla memoria disponibile del contingente.
Cause
Questo problema si verifica perché la struttura di file non viene compilata correttamente quando si eliminano i file.
Risoluzione
Per risolvere questo problema, Microsoft ha rilasciato un hotfix per Windows Server 2008 R2.

Nota Dopo avere applicato questo hotfix nei computer in cui si è verificato il problema, è necessario eseguire le seguenti operazioni Scansione di Dirquota quota comando riallocare lo spazio libero su disco:
Analisi della quota Dirquota /Path:Percorso>

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori verifiche. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 o Windows Server 2008 R2 Service Pack 1 (SP1).

Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932 Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario modificare il Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note di informazioni file di Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o più sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Sempre fare riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • I file relativi a un prodotto specifico, un'attività cardine (RTM, SPn) e un ramo del servizio (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come illustrato nella tabella riportata di seguito:
    VersioneProdottoAttività cardineRamo del servizio
    6.1.760 0,16xxxWindows Server 2008 R2RTMGDR
    6.1.760 0,20xxxWindows Server 2008 R2RTMLDR
    6.1.760 1.17xxxWindows Server 2008 R2SP1GDR
    6.1.760 1.21xxxWindows Server 2008 R2SP1LDR
  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate su vasta scala.
  • I file manifesto (manifest) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows Server 2008 R2". File manifesto e la sicurezza associati (con estensione CAT) file catalogo, sono estremamente importanti mantenere lo stato dei componenti aggiornati. I file di catalogo di protezione, per cui gli attributi non sono elencati, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x64 supportate di Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Quota.sys6.1.7601.21937167,79207-Mar-201207:03x64
Workaround
Per ovviare a questo problema, eseguire il comando seguente per riallocare lo spazio libero su disco:
Analisi della quota Dirquota /Path:Percorso>
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni x64 supportate di Windows Server 2008 R2
Nome del fileAmd64_93b75035e970ad8bab39820cd7fc4bd7_31bf3856ad364e35_6.1.7601.21937_none_dd91e560750907c7.manifest
Versione del fileNon applicabile
Dimensione del file708
Data (UTC)07-Mar-2012
Ora (UTC)10:12
PiattaformaNon applicabile
Nome del fileQuotadriver_31bf3856ad364e35_6.1.7601.21937_none_4605f27daa839b02.manifest-Amd64_microsoft-windows-Gestione risorse file server
Versione del fileNon applicabile
Dimensione del file7,590
Data (UTC)07-Mar-2012
Ora (UTC)07:39
PiattaformaNon applicabile

Avviso: questo articolo è stato tradotto automaticamente

Propriedades

ID do Artigo: 2679054 - Última Revisão: 01/23/2015 09:59:00 - Revisão: 3.0

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Foundation, Windows Web Server 2008 R2

  • kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbmt KB2679054 KbMtit
Comentários