XADM: Messaggi inviati tramite il servizio posta Internet contengono caratteri con codifica UTF-8

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

269576
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si invia un messaggio che utilizza la codifica UTF-8 (Unicode) a un destinatario su Internet tramite il servizio posta Internet di Exchange Server 5.5 e le visualizzazioni destinatario, che le proprietà del messaggio in un client di posta elettronica, A , da , Cc , Ccn o i campi dell'oggetto potrebbero contenere caratteri codificato con UTF-8 non vengono decodificati.

L'indirizzo SMTP del mittente potrebbe essere inoltre visualizzato nel campo da con la seguente stringa di prefisso incapsulamento IMCEA:
[IMCEAEX-_O=Organization_OU=Site_CN=ContainerName_CN=someone@microsoft.com]
Cause
Questo problema può verificarsi se si seleziona manualmente UTF-8 set di caratteri quando si inviano messaggi attraverso un computer Exchange Server 5.5. Questo problema può verificarsi anche se si utilizza Microsoft Outlook Web Access (OWA) per inviare messaggi attraverso un computer Exchange 2000 e il computer Exchange 2000 instrada il messaggio tramite Internet Mail Service di un computer Exchange Server 5.5 computer nello stesso sito.

Se l'archivio di informazioni di Exchange Server 5.5 utilizza la codifica UTF-8 anche se tale tipo di codifica non necessaria per il corretto recapito del messaggio, il client di posta elettronica che il destinatario utilizza per visualizzare il messaggio potrebbe risultare impossibile da decodificare informazioni codificato con UTF-8.
Risoluzione
Per risolvere il problema, ottenere il service pack più recente di Exchange Server 5.5. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
191014XGEN: Come ottenere Exchange Server 5.5 Service Pack più recente
Status
Microsoft ha confermato che questo problema riguarda Microsoft Exchange Server versione 5.5. Corretto prima di Exchange Server 5.5 Service Pack 4.
IMS

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 269576 - Ultima revisione: 02/11/2014 09:25:56 - Revisione: 5.5

  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550sp4fix kbnofix KB269576 KbMtit
Feedback