Al momento sei offline in attesa che la connessione Internet venga ristabilita

Vengono copiati gli elementi di calendario mancanti in Exchange Server 2007

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2714118
Sintomi
Considerare i seguenti scenari.

Scenario 1
  • È possibile utilizzare un dispositivo portatile di terze parti per connettersi a una cassetta postale ospitata in Microsoft Exchange Server 2007 o in un calendario condiviso Exchange Server 2007.
  • Copiare un elemento del calendario un diverso orario o giorno.
  • L'elemento del calendario contiene un allegato.
Scenario 2
  • È possibile utilizzare un dispositivo portatile di terze parti per connettersi a una cassetta postale ospitata in Exchange Server 2007 o in un calendario condiviso Exchange Server 2007.
  • Copiare un elemento del calendario un diverso orario o giorno.
  • Copiare l'elemento del calendario un diverso orario o giorno nuovamente.
Scenario 3
  • È possibile utilizzare un dispositivo portatile di terze parti per connettersi a una cassetta postale ospitata in Exchange Server 2007 o in un calendario condiviso Exchange Server 2007.
  • Creare un elemento ricorrente del calendario.
  • Modificare un'occorrenza della serie ricorrente.
In questi scenari, gli elementi del calendario potrebbero scomparire improvvisamente.

Inoltre, si verifichi uno o più dei seguenti sintomi in Microsoft Office Outlook quando si verifica questo problema:
  • Se gli elementi di calendario sono riunioni i partecipanti, l'organizzatore potrebbe ricevere le risposte dei partecipanti che sono in ordine.
  • Se gli elementi di calendario sono riunioni i partecipanti, i partecipanti potrebbero ricevere aggiornamenti di riunione sono in ordine.
  • Alcune richieste dall'organizzatore della riunione vengono spostati nella cartella Posta eliminata sul computer del partecipante. Inoltre, questi elementi vengono contrassegnati come Aggiornato.
  • Nuove riunioni pianificate erroneamente modificare riunioni precedentemente pianificate.

    Nota Questa modifica è possibile eliminare precedentemente riunione dal calendario.
Cause
Questo problema può verificarsi se la proprietà GlobalObjectID (GOID) per un elemento viene duplicata quando si copia un elemento del calendario.

Note
  • Alcuni produttori di dispositivi mobili consente di utilizzare la proprietà GOID per identificare elementi.
  • Alcuni dispositivi rifiuterà la riunione duplicata come un elemento non valido.
Status
Microsoft ha confermato che si tratta di un bug nei prodotti Microsoft elencati nella sezione "Si applica a".

Workaround
Per aggirare questo problema, non copiare un elemento del calendario per creare nuovi elementi di calendario. Al contrario, ricreare manualmente l'elemento del calendario in Office Outlook, nel Microsoft Office Outlook Web App o sul dispositivo mobile.

Note
  • Dopo aver ricreato un elemento del calendario in Office Outlook, Office Outlook Web App o un dispositivo mobile, è possibile copiare l'elemento del calendario che è stato ricreato.
  • Se gli elementi del calendario contiene un allegato, è necessario eliminare manualmente gli elementi di calendario creati utilizzando il processo di copia.
Informazioni
È possibile utilizzare la versione più recente dello strumento controllo di calendario per utilità di Outlook (CalCheck) per verificare il calendario di Outlook per potenziali problemi. L'output seguente dall'utilità CalCheck Mostra elementi con valori duplicati GOID:
05/16/2012 12:45:18AM ERROR: PidLidGlobalObjectId and PidLidCleanGlobalObjectId values match on two items.05/16/2012 12:45:18AM This Item Subject: Dupe GOID test demo 2nd copyStart Time: 05/22/2012 07:00:00PMEnd Time: 05/22/2012 07:30:00PMOther Item Subject: Dupe GOID test demo 1st copyStart Time: 05/22/2012 06:00:00PMEnd Time: 05/22/2012 06:30:00PM 

Riferimenti
Per ulteriori informazioni sull'utilità CalCheck, vedere il seguente articolo della Microsoft Knowledge Base:
2678030 Informazioni sul calendario verifica dello strumento per Outlook (CalCheck)
Per informazioni su come scaricare l'utilità CalCheck, visitare il seguente sito Web Microsoft:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2714118 - Ultima revisione: 10/04/2012 04:12:00 - Revisione: 2.0

Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition

  • kbsurveynew kbtshoot kbprb kbmt KB2714118 KbMtit
Feedback