XADM: Utilità Sposta cassetta postale non funziona quando API antivirus è in uso

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Sintomi
Quando si tenta di spostare una cassetta postale mediante l'utilità Sposta cassetta postale nel programma di amministrazione di Exchange Server se il server di origine per la cassetta postale è in esecuzione un programma antivirus che utilizza l'antivirus application programming interface (API), l'operazione di spostamento potrebbe non funzionare ed è possibile che venga visualizzato il seguente messaggio di errore:
L'operazione Client non riuscita
Archivio informazioni Microsoft
Nr. di ID 0000050a 0501 80004005
Cause
Possibile che si verifichi questo problema perché, basato sull'architettura dell'API antivirus, tutti gli allegati che contiene una cassetta postale non sono stati analizzati vengono inviati al fornitore di antivirus prima che tali allegati vengono rilasciati per l'utilità Sposta cassetta postale o per un client MAPI.

L'utilità Sposta cassetta postale non riconosce questa condizione quando viene analizzato un allegato, pertanto l'utilità di spostamento delle cassette postali genera il messaggio di errore nella sezione "Sintomi" di questo articolo.
Risoluzione
Per risolvere il problema, ottenere il service pack più recente di Exchange Server 5.5. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
191914XGEN: Come ottenere Exchange Server 5.5 Service Pack più recente
Nota : quando si avvia questa versione dell'archivio informazioni, il database dell'archivio informazioni vengono aggiornati automaticamente in un nuovo formato. Dopo che i database sono stati aggiornati, è possibile ripristinare una versione precedente del file Store.exe sul server, ma solo se si tratta di 5.5.2652.68 versione o versione successiva. Se si ripristina un file Store.exe precedenti alla versione 5.5.2652.68 dopo l'aggiornamento del database, non sono in grado di avviare l'archivio informazioni. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
244976XADM: ID di evento 1197 e 1005 all'avvio dell'archivio informazioni
Sono disponibili i file seguenti dall'Area download Microsoft:
Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
119591Come ottenere file di supporto Microsoft dai servizi online
Microsoft analizzati questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione del file. Il file è archiviato in server con protezione avanzata per impedire modifiche non autorizzate al file.
Workaround
Per aggirare il problema, è necessario rimuovere o disattivare i programmi antivirus basati sull'API antivirus prima di tentare di utilizzare l'utilità Sposta cassetta postale nel programma di amministrazione di Exchange Server. Per informazioni su come disabilitare il programma antivirus, contattare il fornitore del programma antivirus.
Status
Microsoft ha confermato che questo problema riguarda Microsoft Exchange Server versione 5.5 Service Pack 3. Questo problema è stato innanzitutto corretto in Exchange Server 5.5 Service Pack 4.
Informazioni
Una volta applicata questa correzione per il file Store.exe, l'archivio informazioni determina che la cassetta postale viene spostata e rilascia l'allegato senza analizzare l'allegato. È consigliabile che il server di destinazione della cassetta postale contiene anche una soluzione basata su antivirus, perché prima viene spostato l'allegato non viene analizzato l'allegato.
Vapi AVAPI antivirus

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Proprietà

ID articolo: 271547 - Ultima revisione: 01/29/2014 19:38:11 - Revisione: 5.2

  • Microsoft Exchange Server 5.5 Service Pack 3
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