Gli elementi vengono copiati nella posta in arrivo non sono sincronizzati alla cassetta postale del server quando il percorso di recapito è impostato su un file pst

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2723685
Sintomi
Quando si utilizza Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 o Microsoft Outlook 2010, si consideri il seguente scenario:
  • Outlook è configurato per connettersi a una cassetta postale Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 o Microsoft Exchange Server 2010.
  • Outlook è configurato anche per utilizzare la modalità cache e inviare nuovi messaggi di posta elettronica in un file di dati di Outlook (pst) o delle cartelle personali (pst).
  • Spostare o copiare i messaggi di posta elettronica o altri elementi di Outlook con la copia locale della cartella Posta in arrivo.
  • Le copie degli elementi memorizzati localmente nella cache vengono memorizzate nel file di dati di Outlook fuori rete (ost).
In questo scenario, gli elementi non vengono sincronizzati alla cassetta postale su Exchange Server. Pertanto, non è possibile accedere gli elementi utilizzando Outlook Web Access o Outlook Web App (OWA), Microsoft Exchange ActiveSync, o con qualsiasi altro metodo.

Questo problema non si verifica se la connessione alla cassetta postale di Exchange utilizzando la modalità in linea. Inoltre, questo problema non si verifica se spostare o copiare gli elementi di Outlook in cartelle diverse da posta in arrivo.
Cause
Questo comportamento legato alla progettazione.
Workaround
Per assicurarsi che gli elementi che consentono di copiare o spostare la copia locale della cartella Posta in arrivo vengono sincronizzati con la cassetta postale di Exchange, è possibile impostare la cassetta postale di Exchange come percorso di recapito predefinito. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Outlook.
Outlook 2010
  1. Avviare Outlook 2010.
  2. Sulla barra multifunzione, nel File Fare clic su Impostazioni account, quindi fare clic su Impostazioni account nuovamente.
  3. Scegliere il File di dati scheda.
  4. Selezionare il file di dati non in linea (ost) di Exchange. Il file viene visualizzato l'indirizzo SMTP di Microsoft Exchange.
  5. Nel File di dati sulla barra degli strumenti, fare clic su Imposta come predefinito.
  6. Scegliere il Posta elettronica scheda.
  7. Selezionare l'account di Exchange. L'account verrà visualizzato come tipo Microsoft Exchange.
  8. Nel Posta elettronica Selezionare il Cambia cartella pulsante.
  9. Selezionare l'account di Exchange. L'account viene indicato l'indirizzo SMTP di Microsoft Exchange.
  10. Fare clic su OK, quindi fare clic su Chiudere.
  11. Riavviare Outlook 2010.
Outlook 2007
  1. Avviare Outlook.
  2. Nel Strumenti menu, fare clic su Impostazioni account.
  3. Scegliere il File di dati scheda.
  4. Selezionare l'account di Exchange. L'account viene visualizzato come tipo Microsoft Exchange o Exchange.
  5. Nel Posta elettronica sulla barra degli strumenti, fare clic su Imposta come predefinito, quindi fare clic su Chiudere.
  6. Riavviare Outlook 2007.
Outlook 2003
  1. Avvia Outlook 2003.
  2. Nel Strumenti menu, fare clic su Posta elettronica account.
  3. Selezionare Visualizza o cambia gli account di posta elettronica esistenti, quindi fare clic su Avanti.
  4. Nel Recapita i nuovi messaggi nella posizione seguente elenco a discesa, selezionare la cassetta postale di Exchange.
  5. Fare clic su Fine.
  6. Riavviare Outlook 2003.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2723685 - Ultima revisione: 06/22/2012 15:31:00 - Revisione: 1.0

Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • kbmt KB2723685 KbMtit
Feedback