Blocco di client durante il tentativo di catena di certificati Visualizza se l'autorità di certificazione non disponibile

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

272994
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Può quando si tenta di visualizzare una catena di certificati, il computer client verificarsi il timeout se l'autorità di certificazione (CA) non è disponibile. Se il certificato è una smart card, il computer smetta di rispondere (si blocchi).
Cause
La libreria a collegamento dinamico Schannel.dll (DLL) non memorizza nella cache la catena di certificati server dopo che è stato generato. Se la connessione all'autorità di certificazione viene persa, il computer client timeout o si blocca.
Risoluzione
Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente
Status
Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato innanzitutto corretto in Windows 2000 Service Pack 2.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 272994 - Ultima revisione: 02/05/2014 17:51:22 - Revisione: 3.2

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbmt kbbug kbfix kbwin2000presp2fix KB272994 KbMtit
Feedback