Un utente non può accedere a una cassetta postale utilizzando Outlook dopo lo spostamento di cassette postali remote da un ambiente Exchange Server on-premise a Office 365

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PROBLEMA
Dopo aver spostato postale una cassetta da un ambiente di Microsoft Exchange Server locale di Microsoft Office 365, l'utente non può accedere alla cassetta postale utilizzando Microsoft Outlook. Tuttavia, l'utente può accedere alla cassetta postale utilizzando Outlook Web App.

Inoltre, viene visualizzato un messaggio di errore in di Exchange Management Console analogo al seguente dopo lo spostamento della cassetta postale remota non riuscita:
<Date>[] <Time> <Date> <Time>[] Impossibile convertire la cassetta postale di origine 'Primary (00000000-0000-0000-0000-000000000000)' come utente abilitato alla posta dopo lo spostamento. Tentativo di 6/6. Errore: UpdateMovedMailboxPermanentException.</Time> </Date> </Time></Date>
CAUSA
Questo problema può verificarsi se si disattiva l'ereditarietà delle autorizzazioni dell'utente di destinazione dello schema di Active Directory locale.

Pertanto, anche se on-premise cassetta postale viene contrassegnato come spostato in Exchange Server, non viene convertito in una cassetta postale utente remoto come previsto. Cassetta postale locale dell'utente continua a includere un normale utente abilitato alla cassetta postale.
SOLUZIONE
Per risolvere questo problema, attenersi alla seguente procedura:
  1. Identificare tutte le proprietà utente nella cassetta postale e quindi salvare queste informazioni in un file di testo. A tale scopo, aprire Exchange Management Shell e quindi eseguire il comando seguente:
    Get-Mailbox <UserMailbox> | fl | Out-File C:\UserMailbox.txt
  2. Disabilitare una cassetta postale locale dell'utente. A tale scopo, utilizzare uno dei seguenti metodi:
    • Utilizzare la Exchange Management Console per disattivare cassetta postale locale dell'utente.
    • Utilizzare Exchange Management Shell per disattivare cassetta postale locale dell'utente. A tale scopo, eseguire il seguente comando di Exchange Management Shell:
      Disable-Mailbox <UserMailbox>
      Per ulteriori informazioni su questo cmdlet, visitare il seguente sito Web Microsoft TechNet:
  3. Convertire una cassetta postale locale dell'utente a una cassetta postale utente remoto. A tale scopo, eseguire il seguente cmdlet di Exchange Management Shell:
    Enable-RemoteMailbox  -Identity <UserName> -RemoteRoutingAddress <UserName@domain.mail.onmicrosoft.com>
  4. Dopo che viene eseguito il provisioning remota cassetta postale, modificare gli attributi personalizzati della cassetta postale (ad esempio, il legacyExchangeDN attributo) desiderato e che non sono state assegnato da un criterio dell'indirizzo di posta elettronica all'account utente.
ULTERIORI INFORMAZIONI
Nota In Microsoft Exchange 2010, una cassetta postale remota è costituito da un utente abilitato alla posta elettronica che esiste in Active Directory locale e una cassetta postale presente nel servizio basato su cloud.

Per ulteriori informazioni sui cmdlet citati in questo articolo, visitare i seguenti siti Web Microsoft TechNet:
Ulteriore assistenza? Vai al Community di Office 365 sito Web.

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文書番号:2745710 - 最終更新日: 05/18/2016 04:15:00 - リビジョン: 11.0

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