XCLN: Messaggi inviati rimangono posta in uscita per più di quanto previsto

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

275261
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si invia un messaggio da un client di posta elettronica è configurato per utilizzare un archivio di cartelle personali, il messaggio viene inviato immediatamente, ma una copia del messaggio rimane nella posta in uscita per 15 secondi o più.

Si noti che questo problema non riguarda la possibilità di inviare messaggi da un client di posta elettronica tramite un server di Exchange 2000. Riguarda solo la quantità di tempo per il quale i messaggi rimangono nella cartella Posta in uscita dopo vengono inviati.
Cause
Exchange 2000 Server tenta di ridurre il traffico di rete da ritardare le notifiche di UDP (User Datagram Protocol) vengono inviate al client, ad esempio la notifica inviata a eliminare i messaggi dalla cartella Posta in uscita di posta elettronica. Ritardando le notifiche di UDP consente al server combinare le notifiche simile in un singolo trasferimento UDP, riducendo così il numero totale di trasferimenti tra il server e client di posta elettronica. Mentre questo comportamento riduce la quantità complessiva di finestra di traffico sulla rete, potrebbe essere percepito come un problema di prestazioni nel client di posta elettronica.
Risoluzione
Per risolvere il problema, ottenere il service pack più recente per Exchange 2000 Server. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
301378XGEN: Come ottenere il più recente di Exchange 2000 Server Service Pack
La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:

Componente: HTTP-DAV

Nome del fileVersione
ExOLEDB.dll6.0.4418.10

Status
Microsoft ha confermato che questo problema riguarda Microsoft Exchange 2000 Server. Questo problema è stato corretto per la prima volta in Service Pack 1 per Exchange 2000 Server.
l archivio informazioni locale

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 275261 - Ultima revisione: 02/07/2014 05:54:24 - Revisione: 1.4

  • Microsoft Exchange 2000 Server Standard Edition
  • kbnosurvey kbarchive kbmt kbbug kbexchange2000presp1fix kbfix KB275261 KbMtit
Feedback