Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore "Impossibile salvare il modulo seguente" quando si tenta di pubblicare un modulo di InfoPath su un server di SharePoint Server 2013

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2752612
Sintomi
Si supponga che si esegue Microsoft InfoPath in un server Windows Server 2008 R2 e la funzionalità esperienza Desktop non è abilitata sul server. In questo caso, è possibile utilizzare InfoPath per pubblicare un modulo di InfoPath su un server Microsoft SharePoint Server 2013. Inoltre, quando si tenta di pubblicare e salvare il modulo viene visualizzato il seguente messaggio di errore:

Impossibile salvare il modulo seguente: Nome modulo. Questa raccolta è stata rinominata o eliminata o problemi di rete impediscano il file venga salvato. Contattare l'amministratore di rete.

Cause
Questo problema si verifica perché la funzionalità esperienza Desktop non è abilitata sul server Windows Server 2008 R2. Pertanto, non possono stabilire connessioni da server Windows Server 2008 R2 SharePoint Server.
Workaround
Per aggirare questo problema, installare la funzionalità esperienza Desktop e riavviare il server di Windows Server 2008 R2. Dalla console di servizi Windows, avviare il servizio temi .

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2752612 - Ultima revisione: 11/06/2012 10:45:00 - Revisione: 1.0

Microsoft SharePoint Server 2013

  • kbmt KB2752612 KbMtit
Feedback
);m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >