Pagine vuote in Microsoft Windows Millennium Edition (Me) Guida in linea e supporto tecnico

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

275651
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
importante : questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986Descrizione del Registro di sistema di Microsoft Windows
Sintomi
Quando si avvia Guida in linea e supporto in Windows Millennium Edition (Me), possono verificarsi i seguenti comportamenti:
  • I collegamenti nella pagina iniziale non funzionino.
  • Potrai vedere solo cinque collegamenti nella home page.
  • La pagina di indice può essere vuota.
Cause
Questi problemi possono verificarsi se l'associazione di file per i file di componenti HTML (htc) è manca dal Registro di sistema.
Risoluzione
avviso : se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che è possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.

Per risolvere il problema, creare la seguente chiave nel Registro di sistema:
HKEY_LOCAL_MACHINE\Software\Classes\.htc
HKEY_CLASSES_ROOT\.htc
Dopo aver creato questa chiave, aggiungere il seguente valore alla nuova chiave:
Nome valore: Tipo di contenuto
Tipo valore: stringa
Dati valore: testo/x-componente
Informazioni
La chiave di registro mancanti influisce inoltre lo strumento Ripristino configurazione di sistema. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
275646Ripristino di sistema Mostra data di sabato 30 dicembre 1899
Windows Millennium Edition WinMil

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 275651 - Ultima revisione: 02/13/2014 01:57:01 - Revisione: 1.2

  • Microsoft Windows Millennium Edition
  • kbnosurvey kbarchive kbmt kbenv kbprb KB275651 KbMtit
Feedback