Messaggio di posta elettronica ricevuto da un mittente utilizzando Outlook include un allegato Winmail. dat

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 278061
Sintomi
Viene visualizzato un messaggio di posta elettronica contenente un allegato Winmail. dat. Questo problema può verificarsi se sono vere tutte le condizioni seguenti:
  • Messaggio di posta elettronica viene inviato all'utente tramite Microsoft Outlook.
  • Il formato del messaggio è il formato Rich Text (RTF).

Questo problema è più comune quando il messaggio di posta elettronica viene inviato su Internet.
Cause
Il file Winmail. dat viene utilizzato per mantenere la formattazione Rich Text. Outlook lo usa quando invia un messaggio in formato RTF. Durante il trasporto, il contenuto del messaggio potrà essere modificato, impedendo al destinatario di leggere le istruzioni di formattazione. In altri casi, il client ricevente non utilizza o non riconosce il file Winmail. dat.
Risoluzione
Non è possibile utilizzare i dati in un file Winmail. dat. Per risolvere il problema, chiedere al mittente di inviare nuovamente il messaggio in formato testo normale. I seguenti metodi possono essere usati dal mittente per impedire l'invio di messaggi RTF incapsulati TNEF(Transport Neutral Encapsulation Format).

Metodo 1: Modificare il formato di messaggio predefinito

Il mittente è possibile modificare il formato dei messaggi di posta elettronica inviati utilizzando la procedura seguente:
  1. Dal menu Strumenti , fare clic su Opzionie quindi fare clic su Formato posta.
  2. In Scrivi il messaggio in questo formato, mouseper selezionare testo normalee quindi fare clic su OK.
Nota: per inviare a determinati destinatari che utilizzano il formato RTF e altri destinatari che utilizzano il formato testo normale, il mittente deve impostare l'opzione per il destinatario nella Rubrica personale o record di contatto del destinatario.

Metodo 2: Modificare la voce del destinatario nella Rubrica personale

Thesender è possibile utilizzare la procedura seguente per rimuovere il formato RTF dall'attributo del destinatario nella Rubrica personale:
  1. Dal menu Strumenti , fare clic su Rubrica.
  2. Nella casella Visualizza i nomi da fare clic su Rubrica personale.
  3. Selezionare il destinatario che si desidera impostare come testo normale e quindi scegliere proprietà dal menu File .
  4. Nella scheda Generale di SMTP , fare clic per deselezionare la casella di controllo Invia a questo destinatario inMicrosoft formato RTF e quindi fare clic su OK.

Metodo 3: Modificare il formato contatto specifico

Il mittente può utilizzare la procedura seguente per impostare il testo normale nel record di contatto del destinatario:
  1. Aprire il record del destinatario nella cartella Contatti.
  2. Fare doppio clic sull'indirizzo di posta elettronica del destinatario.
  3. Nella finestra di dialogo Proprietà di posta elettronica , fare clic su Invia solo testo normale in Formato Internet.

Metodo 4: Configurare l'impostazione di posta elettronica Internet formato testo RTF di Outlook

  1. In Outlook 2003 e Outlook 2007, scegliereOpzionidal menuStrumenti .
  2. Scegliere il Formato posta scheda.
  3. Fare clic su Formato Internet.
  4. InOpzioni RTF di Outlook, fare clic su Converti in formato HTML o convertire in formato testo normale.

Informazioni
Per ulteriori informazioni sulla codifica TNEF, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
290809 Come i formati delle e-mail influenzano le e-mail in internet con Outlook
Per ulteriori informazioni sugli allegati Winmail. dat, fare clic sui numeri per visualizzare gli articoli della Microsoft Knowledge Base riportato di seguito:
149203 Impedisce che Winmail. dat tramite IMC
138053 Come impedire l'invio agli utenti Internet di Winmail dat
SDReviewed o365d o365i stg

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 278061 - Ultima revisione: 08/06/2016 22:01:00 - Revisione: 13.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Business Productivity Online Dedicated

  • kbattachments kbformat kbsendmail kbbug kbnofix vkbportal226 kbmt KB278061 KbMtit
Feedback