Al momento sei offline in attesa che la connessione Internet venga ristabilita

Azione di inventario hardware non in magazzino delle applicazioni di App-V in System Center Configuration Manager 2007 Service Pack 2

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2788444
Sintomi
Un'azione di inventario dell'Hardware non inventario delle applicazioni di Microsoft Application Virtualization (App-V) in Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2).
Inoltre, la voce riportata di seguito viene registrata nel file AssetAdvisor.log:
Timeout esecuzione /exe "C:\Program Files\Microsoft Application Virtualization Client\sfttray.exe" "C:\WINDOWS\system32\CCM\VAppCollector.exe" /quiet /Launch "<application being="" inventoried="">"</application>
Questo problema si verifica quando sono installati nel computer i seguenti aggiornamenti:
  • Aggiornamento rapido 2659258

    Per ulteriori informazioni sull'hotfix 2659258, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
    2659258 Configuration Manager 2007 SP2 non crea report SQL Server 2008 R2 nel report "Licenza 01 D" dopo l'installazione di SQL Server 2008 R2 SP1
  • Deployment Kit di Microsoft Office 2010 per App-V

    Per ulteriori informazioni sul Kit di distribuzione di Office 2010 per App-V, vedere la sezione Panoramica del sito Web Microsoft riportato di seguito:
Cause
Questo problema si verifica perché il processo di VAppCollector.exe supera il periodo di timeout di 30 secondi. In questo caso, nessuna applicazione App-V viene segnalata durante l'operazione di inventario Hardware.

Nota. Questo problema si verifica solo se versione 4.6487.2198 di VAppCollector o una versione successiva di VAppCollector è installata.
Risoluzione
Per risolvere il problema, installare il seguente hotfix sul ruolo del sito primario e il ruolo di client di System Center Configuration Manager 2007 Service Pack 2. Per risolvere il problema sul client System Center Configuration Manager 2007 Service Pack 2, installare il pacchetto di hotfix riportato di seguito sul server del sito principale di System Center Configuration Manager 2007 Service Pack 2. Distribuire il pacchetto che viene generata dal server primario di sito per il client di System Center Configuration Manager 2007 Service Pack 2.
Per ulteriori informazioni su come distribuire un pacchetto di hotfix per il server del sito primario di System Center Configuration Manager 2007 Service Pack 2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
2477182 Linee guida di installazione di System Center Configuration Manager 2007 hotfix
Nota. È possibile installare il pacchetto di hotfix riportato di seguito in un server del sito di System Center Configuration Manager 2007 Service Pack 2 che è in esecuzione x86 o x64 di Windows:
SCCM2007-SP2-KB2788444-enu. msi

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è disponibile la sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base riportato di seguito. Se in questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se è richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft: Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario che sia in esecuzione System Center Configuration Manager 2007 Service Pack 2.

Informazioni sul Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Non è necessario riavviare il computer se si chiude la console di amministrazione di Configuration Manager prima di installare questo hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare i file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nell'ora UTC (Coordinated Universal Time). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Assetadvisor.dll4.0.6487.2222326,72801-Feb-201019: 05x86
Sccm2007ac-sp2-kb2788444-x86-enuNon applicabile578,56001-Feb-201019: 05Non applicabile
Vappcollector.exe4.0.6487.2222270,40801-Feb-201019: 05x86
Informazioni
Per ulteriori informazioni su come pianificare un software di aggiornamento di distribuzione, visitare il seguente sito Web Microsoft:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2788444 - Ultima revisione: 01/28/2013 08:32:00 - Revisione: 1.0

Microsoft System Center Configuration Manager 2007

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbautohotfix kbhotfixserver kbmt KB2788444 KbMtit
Feedback