La riproduzione del video si blocca quando si collega o si scollega una periferica di output HDMI Windows 8

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2792920
Sintomi
Si supponga che si esegue un'applicazione per riprodurre un file video MPEG-4 su un computer che esegue Windows 8. Quando si collega o si scollega una periferica di output HDMI sul computer, la riproduzione si blocca per più di un minuto.

Nota
questo problema si verifica nelle applicazioni che utilizzano il decodificatore video MPEG4 Part2.

Cause
Questo problema si verifica a causa di un comportamento non corretto nel decodificatore video MPEG-4.
Risoluzione

Informazioni sull'aggiornamento cumulativi

Per risolvere questo problema, installare l'aggiornamento cumulativo 8 Windows e Windows Server 2012 2795944. Per ulteriori informazioni su come ottenere il pacchetto di aggiornamento cumulativo, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
2795944 Aggiornamento cumulativo 8 Windows e Windows Server 2012: febbraio 2013

Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2792920 - Ultima revisione: 02/12/2013 19:01:00 - Revisione: 1.0

Windows 8 Pro, Windows 8 Enterprise, Windows 8

  • kbfix kbexpertiseinter kbsurveynew kbqfe kbmt KB2792920 KbMtit
Feedback