È possibile aggiungere o rimuovere un utente nella console di BlackBerry Administration Service (BAS)

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2798602
Sintomi
Quando si tenta di aggiungere o rimuovere un utente di Blackberry Enterprise Server (accanto) nella console di BlackBerry Administration Service (BAS), viene visualizzato uno o più dei seguenti messaggi di errore:

Il servizio di amministrazione di BlackBerry Impossibile trovare i record che si cercava. Sono stati creati tutti gli utenti corrispondenti ai criteri di ricerca. Verificare i criteri di ricerca specificati e riprovare.

Impossibile completare la richiesta.

Il servizio di amministrazione di BlackBerry Impossibile trovare i record che stavano cercando. Verificare i criteri di ricerca specificato e riprovare.
Cause
Questo problema si verifica se uno o più delle seguenti condizioni sono vere:
  • L'account è in attesa di eliminazione.
  • Esiste un problema di connessione tra il server che esegue accanto e il server che esegue Microsoft Exchange Server.
Risoluzione
Per risolvere questo problema, utilizzare uno dei seguenti metodi, come appropriato alla situazione.

Metodo 1

Conti accanto possono richiedere fino a 15 minuti per essere eliminati dal server. Dopo che l'utente è stato eliminato per 15 minuti, è possibile eliminare definitivamente l'utente. A tale scopo, attenersi alla seguente procedura:
  1. Accedere alla console BAS.
  2. Espandere la sezione utente e quindi selezionare Manage Users.
  3. Nella finestra principale, fare clic su Opzioni avanzate di ricerca.
  4. Modificare il valore in coda la rimozione dei servizi BlackBerry su True.
  5. Fare clic su ricerca per visualizzare gli account che sono in attesa di essere eliminati dal server accanto.
  6. Scegliere il nome visualizzato dell'account, quindi la rimozione immediata dei servizi BlackBerry.

Metodo 2

Se più utenti non possono essere aggiunti alla console BAS, contattare il servizio supporto tecnico in linea di Microsoft con i dettagli sugli utenti interessati.



Informazioni
I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Le informazioni e la soluzione in questo documento rappresentano l'opinione corrente di Microsoft Corporation in relazione alle problematiche trattate alla data di pubblicazione. Questa soluzione è disponibile tramite Microsoft o tramite un provider di terze parti. Microsoft non consiglia specificamente qualsiasi provider di terze parti o una soluzione di terze parti che questo artico potrebbe descrivere. È inoltre possibile che ci siano altri provider di terze parti o soluzioni di terze parti non è descritte in questo articolo. Poiché Microsoft deve rispondere alle mutevoli condizioni del mercato, queste informazioni non devono essere interpretate come un impegno da Microsoft. Microsoft non garantisce circa l'accuratezza delle informazioni o soluzioni presentate da Microsoft o da qualsiasi provider di terze parti menzionato.

Microsoft non offre alcuna garanzia ed esclude tutte le rappresentazioni, garanzie e condizioni esplicite, implicite o per legge. Questi includono ma non sono limitati a rappresentazioni, garanzie o condizioni di titolo, non violazione, condizione soddisfacente, commerciabilità e idoneità per uno scopo particolare, per quanto riguarda qualsiasi servizio, soluzione, prodotto, o qualsiasi altro materiale o informazione. In nessun caso Microsoft sarà ritenuta responsabile per qualsiasi soluzione di terze parti che vengono citate in questo articolo.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2798602 - Ultima revisione: 04/01/2016 08:48:00 - Revisione: 3.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 o365 kbmt KB2798602 KbMtit
Feedback