Al momento sei offline in attesa che la connessione Internet venga ristabilita

Visualizzare la risoluzione superiore a 2048 x 1152 potrebbero non essere visualizzati correttamente su alcuni PC di Windows 8

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2802799
Sintomi
Si consideri lo scenario seguente:
  • Si dispone di un PC con Windows 8 installato.
  • Dispone di una scheda grafica di Intel sul PC e utilizza il driver di visualizzazione nella casella Windows 8 per esso.
  • È necessario che lo schermo con risoluzione superiore a 2048 x 1152.
In questo scenario si venga visualizzata in modo che una barra di sfarfallio estesa su circa un terzo dello schermo, la visualizzazione di rendering inutilizzabile.


Cause
Questo problema è causato da un problema con la versione del driver di Intel è stata inclusa in Windows 8.


Risoluzione
Per risolvere il problema, aggiornare il driver video Intel a una versione più recente che non presenta il problema descritto. Prima di aggiornare il driver, è innanzitutto necessario ottenere il PC in uno stato utilizzabile per la procedura seguente:
  1. Forza il PC per l'avvio in modalità di ripristino automatico.
    1. Se il PC è in stato di visualizzazione inutilizzabile, tenere premuto il pulsante di alimentazione fino a quando i poteri di PC disattivato.
    2. Accendere il PC. Non appena viene visualizzato il logo di Windows o un PC produttore e il cerchio di rotazione viene visualizzato, premere e tenere premuto il pulsante di accensione per spegnere il PC.
    3. Ripetere il Passaggio B fino a quando non vengono visualizzate le parole "Ripristino automatico di preparazione" vengono visualizzati sotto il logo. Consentono al PC di avviare l'ambiente ripristino Windows.
    4. Se dopo la "Preparazione Ripristino automatico" è visualizzato "diagnosi del PC" successivo, continuare con questo passaggio. In caso contrario, andare al passaggio 2. Al termine del passaggio di diagnosi, verrà visualizzata una schermata intitolata "Ripristino automatico". Se è presente l'opzione "Opzioni avanzate", selezionarla e procedere al passaggio 2. Se viene visualizzato solo le opzioni disponibili di "ripristino" o "Annulla", scegliere "Annulla". A questo punto verrà visualizzato nuovamente un logo. Il logo può essere visualizzato per un lungo periodo di tempo con alcun indicatore di stato. Dopo qualche tempo, verrà visualizzata la schermata "Ripristino automatico" con "arresto" e "Opzioni avanzate". Selezionare "Opzioni avanzate" e procedere al passaggio 2.
  2. Selezionare "risoluzione dei problemi".
  3. Selezionare "Opzioni avanzate".
  4. Selezionare "impostazioni di avvio".
  5. Selezionare "Riavvia".
  6. Selezionare l'opzione 3-"Attiva video a bassa risoluzione".
Il PC verrà quindi avviato modalità a bassa risoluzione. Sarà in grado di accedere e utilizzare il PC con risoluzione più bassa. Se il problema si è verificato durante l'installazione di Windows 8, Windows continuerà l'avvio in OOBE (Out della configurazione guidata).

Nota. Potrebbe essere difficile l'esplorazione di Windows utilizzando la risoluzione inferiore quando il PC viene avviato in modalità a bassa risoluzione. Se questo è il caso, è possibile aumentare la risoluzione dello schermo tramite l'applet del Pannello di controllo visualizzare fino a quando la risoluzione non superi 1152 x 2048 pixel.

Ora che il PC è inutilizzabile, è quindi possibile aggiornare il driver di grafica Intel. I passaggi sono stati forniti di seguito per ottenere un driver aggiornato per i PC connessi a Internet e di quelli che non dispongono di una connessione a Internet.


Connessione a Internet:
  1. Verificare la connettività Internet.
  2. Aprire Gestione dispositivi. È possibile cercare in Gestione periferiche di Windows 8 digitandola mentre nella schermata Start di Windows 8.
  3. Espandere la categoria schede video.
  4. Fare doppio clic su (o premere INVIO) sulla scheda video Intel (ad esempio, "Intel HD Graphics 4000 (Microsoft Corporation - WDDM 1.1)").
  5. Selezionare "Aggiornamento Software Driver".
  6. Selezionare "Cerca automaticamente i driver aggiornati".

Nessuna connessione a Internet:
  1. Da un Internet collegato PC, scaricare il driver video Intel più recenti per l'hardware del PC grafica dal sito Web di Intel.
  2. Salvare il pacchetto di installazione (deve essere un file .exe) scaricato su un supporto rimovibile come un'unità flash USB. In alternativa, è possibile masterizzare il file su un CD o DVD.
  3. Inserire il supporto rimovibile nel PC in cui si verifica il problema.
  4. Eseguire il pacchetto di installazione sul PC e seguire le istruzioni per installare il driver di grafica Intel.
Informazioni
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2802799 - Ultima revisione: 03/27/2013 23:02:00 - Revisione: 1.0

Windows 8, Windows 8 N, Windows 8 Pro, Windows 8 Professional N, Windows 8 Enterprise, Windows 8 Enterprise N

  • kbmt KB2802799 KbMtit
Feedback
c1.microsoft.com/c.gif?DI=4050&did=1&t=">