Messaggio di errore "Non è possibile verificare il dominio" quando si prova a verificare un dominio in Microsoft 365

Problema

Quando si tenta di verificare un dominio in Microsoft 365, viene visualizzato il messaggio di errore seguente:

Non è possibile verificare il dominio

Non è possibile verificare il dominio perché è associato a un altro servizio ospitato microsoft. Un dominio può essere associato a un solo servizio. Per usare questo dominio, rimuoverlo prima dall'altro servizio e quindi riprovare a verificare il dominio. Se non è ancora possibile verificare il dominio, contattare il supporto tecnico di Microsoft Online Services per risolvere il problema

Causa

Questo problema si verifica se si verifica una delle condizioni seguenti:

  • Il dominio esiste in un altro servizio cloud Microsoft. Ad esempio, questo dominio esiste in Live@edu.
  • Il dominio è federato con Microsoft Exchange Online.

Soluzione

Per risolvere il problema, utilizzare uno dei metodi seguenti, a seconda della situazione.

Usare il dominio in Live@edu

Il dominio può esistere solo in un servizio. Se si usa il dominio in Live@edu e si vuole usare il dominio in Microsoft 365, rimuovere il dominio da Live@edu.

In precedenza è stato configurato un trust federativo di Exchange (delega di Exchange)

Se il dominio esiste da un trust federativo di Exchange configurato in precedenza, rimuovere l'attendibilità della federazione di Exchange. Per altre informazioni su come eseguire questa operazione, visitare il sito Web Microsoft seguente:

Rimozione di una relazione di trust federativa

Viene comunque visualizzato il messaggio di errore

Se viene ancora visualizzato il messaggio di errore, contattare il supporto Live@edu all'indirizzo (800) 455-6399 e chiedere loro di verificare se il dominio è attualmente sottoposto a provisioning o se viene usato per la federazione di Exchange. In particolare, fare in modo che Live@edu Support controlli i valori Di stato noto a Sistema e Spazio dei nomi Passport in Syndication Central.

Ulteriori informazioni

Per verificare se l'account di Microsoft 365 ha configurato un trust federativo di Exchange

Se il dominio è stato verificato in precedenza nell'account Microsoft 365 o in un altro account di Microsoft 365, usare Windows PowerShell in Exchange Online per verificare se il dominio è configurato per un trust federativo di Exchange. A tale scopo, eseguire il cmdlet Windows PowerShell seguente da Exchange Online PowerShell:

Get-FederationInformation -DomainName <domain.onmicrosoft.com> Examine the DomainNamesproperty in the output. If the domain that you are trying to verify is listed, remove the federation trust for that domain. 

Ad esempio, l'output sarà simile al seguente:

>PS C:\users\administrator\Desktop> Get-FederationInformation -DomainName contoso.onmicrosoft.com 

>RunspaceId : e5d5c1a3-1c2a-4747-9c7e-170cfb848b2e 
  TargetApplicationUri : outlook.com Br/>DomainNames : {contoso.onmicrosoft.com, contoso.com } 
  TargetAutodiscoverEpr : https://pod51008.outlook.com/autodiscover/autodiscover. 
  svc/WSSecurity 
  TokenIssuerUris : {uri:WindowsLiveID, urn:federation:MicrosoftOnline} 
  IsValid : True 

Riferimenti

Per altre informazioni su come risolvere i problemi di verifica del dominio in Microsoft 365, vedere l'articolo della Microsoft Knowledge Base seguente:

2515404 Risolvere i problemi di verifica del dominio in Microsoft 365

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