Riceverai un messaggio di errore "insufficiente memoria o risorse di sistema" quando si scaricano i messaggi di posta elettronica POP3

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 284425
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si scaricare messaggi dal Post Office Protocol (POP3) server file delle cartelle personali (PST), i messaggi potrebbero interrompere il download vengono recuperati tutti i loro. Nella finestra di dialogo stato potrebbe essere visualizzato il seguente messaggio di errore:
Errore per l'invio e ricezione (0x8007000E): di memoria o risorse di sistema. Chiudere alcune finestre o programmi e riprovare.
Cause
Questo comportamento può verificarsi se si tenta di scaricare ulteriori messaggi di quanti computer possa elaborare.
Workaround
Per superare il problema, effettuare una delle seguenti operazioni:
  • Dopo avere ricevuto il messaggio di errore, fare clic su Invio/ricezione per scaricare ulteriori messaggi. O

  • Scaricare le intestazioni dei messaggi prima e quindi in modo selettivo contrassegnare i messaggi di posta elettronica che si desidera scaricare, pertanto ridurre il numero di messaggi per essere accodato per il download.
Status
Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.
Informazioni
Quando inizia il processo di invio/ricezione, Outlook si connette al server POP3 e crea un'attività per scaricare ciascun messaggio. Se sono presenti numerosi messaggi da scaricare, Outlook possibile eseguire esaurito le risorse di sistema prima che ha creato attività per tutti i messaggi per il download. Quindi, Outlook si comporta come se il numero massimo che ha raggiunto include tutti i messaggi in attesa sul server e scarica i messaggi, fornendo l'indicatore di avanzamento accurate. I solo indicazioni di un problema di download sono che non tutti i messaggi vengono scaricati e che venga visualizzato il messaggio di errore.

Variano i valori effettivi, ma le procedure di test interne di indica che, quando viene scaricata circa 1.200 messaggi, esaurito le risorse viene eseguito un computer con 64 megabyte (MB) di RAM.
OL2K

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 284425 - Ultima revisione: 12/05/2015 23:43:22 - Revisione: 1.3

Microsoft Outlook 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbdownload kbwebserver kberrmsg kbprb KB284425 KbMtit
Feedback