Al momento sei offline in attesa che la connessione Internet venga ristabilita

Compattazione dei file PST e OST per rimuovere lo spazio degli elementi eliminati in Outlook

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 289987
Per una versione di Microsoft Outlook 2000 (IMO) di questo articolo, vedere 196890.
Per una versione di Microsoft Outlook 98 (CW) di questo articolo, vedere 179868.
Per una versione di Microsoft Outlook 98 (IMO) di questo articolo, vedere 179870.
Sommario
In questo articolo viene descritto come compattare i file delle cartelle personali (pst) o archivio fuori rete (ost) in Microsoft Outlook per rimuovere lo spazio degli elementi eliminati e recuperare spazio sul disco rigido.
Informazioni
Per risparmiare spazio sul disco rigido, è possibile eliminare gli elementi non necessari dai vari file con estensione pst e ost e compattare i file per ridurne.

Nota. Quando si eliminano elementi dalle varie cartelle, sposta nella cartella Posta eliminata, ovvero nello stesso file. È necessario eliminare gli elementi dalla cartella Posta eliminata per eliminare definitivamente in modo che Outlook possa compattare il file.

Il processo di compattazione non rimuove tutto lo spazio libero dal file. Bensì lascia 16 kilobyte (KB) oppure il 4% delle dimensioni del file (prima della compattazione) qualunque sia il maggiore.

Per poter compattare un file con estensione ost o pst deve soddisfare i seguenti requisiti:
  • Il file deve essere 16 KB o superiore.
  • Il file deve avere almeno 16 KB di spazio libero dopo thelast di compattazione.
È possibile avviare manualmente la compattazione del file di Outlook o eseguiti automaticamente in background.

Compattazione automatica in Background

Compattazione automatica viene eseguita come attività in background di stato inattivo. Devono essere true per questa attività in background rendere effettive le condizioni seguenti:
  • Outlook deve essere in esecuzione.
  • Il computer non deve essere impegnato in altre intensivetasks CPU come la copia o lo scaricamento di file.

Avvio manuale di compattazione dei file PST

  1. Dal menu File , fare clic su Gestione File di dati.
  2. Fare clic per selezionare la Cartella personalee quindi fare clic su Impostazioni.
  3. Nella scheda Generale , fare clic su Comprimi.
  4. Fare clic su OKe quindi fare clic su Chiudi.

Microsoft Office Outlook 2010

  1. Fare clic sulla scheda File sulla barra multifunzione e quindi fare clic sulla scheda Info dal menu.
  2. Fare clic sulla scheda Impostazioni account , quindi su Impostazioni account ancora
  3. Fare clic sulla scheda File di dati .
  4. Fare clic per selezionare la cartella personale e quindi fare clic su Impostazioni.
  5. Nella scheda Generale , fare clic su Comprimi.
  6. Fare clic su OKe quindi fare clic su Chiudi.

Avvio manuale di compattazione dei file OST

Utilizzare uno dei seguenti metodi:

Metodo 1: Microsoft Office Outlook 2007

  1. Eliminare gli elementi che non si desidera mantenere e quindi svuotare la cartella Posta eliminata .
  2. Dal menu Strumenti , fare clic su Impostazioni Account.
  3. Nell'elenco, selezionare Microsoft Exchange Servere quindi fare clic su Cambia.
  4. Fare clic su ulteriori impostazioni.
  5. Nella scheda Avanzate , fare clic su Impostazioni File cartelle fuori rete.
  6. Fare clic su Comprimi.

Metodo 2: Microsoft Office Outlook 2003 e versioni precedenti di Outlook

  1. Dal menu Strumenti , fare clic per selezionare l'Account di posta elettronica.
  2. Fare clic su Visualizza o cambia esistenti e-mailaccounte quindi fare clic su Avanti.
  3. Fare clic su Microsoft Exchange Servere quindi fare clic su Cambia.
  4. Fare clic su ulteriori impostazioni.
  5. Nella scheda Avanzate , fare clic su Impostazioni File cartelle fuori rete.
  6. Fare clic su Comprimi.
  7. Al termine della compattazione, fare clic su OK due volte.
  8. Fare clic su Avantie quindi fare clic su Fine.

Metodo 3: Microsoft Office Outlook 2010

1. Eliminare gli elementi che non si desidera mantenere e quindi svuotare la cartella Posta eliminata.
2. Fare clic sulla scheda File nella scheda della barra multifunzione e selezionare le informazioni nel Menu
3. Scheda fare clic su impostazioni account, fare clic su impostazioni Account nuovamente
4. Nell'elenco, selezionare Microsoft Exchange Server e quindi fare clic su Cambia.
5. Fare clic su altre impostazioni.
6. Nella scheda Avanzate, fare clic su impostazioni File cartelle fuori rete.
7. Scegliere compatta.
  1. Eliminare gli elementi che non si desidera mantenere e quindi svuotare la cartella Posta eliminata .
  2. Fare clic sulla scheda File sulla barra multifunzione e quindi fare clic sulla scheda Info dal menu.
  3. Fare clic sulla scheda Impostazioni account e quindi Impostazioni Account .
  4. Nell'elenco, selezionare Microsoft Exchange Servere quindi fare clic su Cambia.
  5. Fare clic su ulteriori impostazioni.
  6. Nella scheda Avanzate , fare clic su Impostazioni File cartelle fuori rete.
  7. Fare clic su Comprimi.
OL2007 OL2003 OfficeKBHowTo OL2002

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 289987 - Ultima revisione: 11/16/2013 10:13:00 - Revisione: 1.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2010

  • kbautomation kbhowto kbmt KB289987 KbMtit
Feedback