Salvare l'impostazione di password non viene mantenuta in Outlook o Outlook Express

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 290684
Sintomi
Quando ci si connette al provider di servizi Internet (ISP) per recuperare i messaggi da un server Post Office Protocol 3 (POP3), la password non viene mantenuta anche se si sceglie di salvare la password. Immettere nuovamente la password corretta non risolve il problema.
Cause
Questo problema si verifica per uno o più dei seguenti motivi:
  • Si dispone di un profilo di Outlook o un'identità di Outlook Express danneggiata.
  • Vi sono conflitti con i componenti aggiuntivi o con un software antivirus.
  • Il Registro di sistema contiene informazioni non corrette per il
    Protected Storage System Provider
    sottochiave per l'account utente in Windows XP, Windows 2000 e Outlook 2003 o versioni precedenti di Outlook.
Risoluzione
Per risolvere questo problema, utilizzare i metodi seguenti. Il primo metodo è destinato a un pubblico generico, inclusi gli utenti di computer inesperti. Il resto dei metodi richiedono una conoscenza più approfondita di computer.

Metodo 1: Creare un nuovo profilo di Outlook o una nuova identità di Outlook Express

La prima cosa è necessario provare è per creare un nuovo profilo di Outlook se si utilizza Outlook o per creare una nuova identità di Outlook Express se si utilizza Outlook Express. Per eseguire questa operazione, vedere la sezione "Creare un nuovo profilo di Outlook" o la sezione "Creare una nuova identità di Outlook Express" più avanti in questo articolo.

Creare un nuovo profilo di Outlook

Creare un nuovo profilo di Outlook e quindi configurare il nuovo profilo per utilizzare il file delle cartelle personali (pst) utilizzato dal profilo danneggiato. A tale scopo, attenersi alla seguente procedura:
  1. Individuare il file pst

    Per individuare il file pst utilizzato dal profilo, attenersi alla seguente procedura per la versione di Outlook che si sta utilizzando.

    Per Microsoft Outlook 2010 e Outlook 2013
    1. Avviare Outlook.
    2. Nella File , fare clic Info, e quindi fare clic su Impostazioni Account.
    3. Nella posta elettronica fare clic su account di posta elettronica.
    4. Nella le impostazioni dell'Account nella finestra di dialogo in account di posta elettronica selezionato recapita i nuovi messaggi di posta elettronica al seguente indirizzo, viene visualizzato il percorso e il nome file per il file con estensione pst associato al proprio profilo di posta elettronica. Il percorso e nome del file sul computer Windows XP, ad esempio, essere simile al seguente:
      C:\Documents and Settings \nome_utente \Local Data\Microsoft\Outlook\Personal pst delle cartelle (1)
      Nei computer Windows 7, il mayresemble di percorso e il seguente:
      C:\Users\User Profile\...\Microsoft\Outlook\User@Contoso.com. FILE PST
    5. Nota il percorso e il nome file per il file con estensione pst associato al proprio profilo di posta elettronica.


    Per Microsoft Office Outlook 2007
    1. Avviare Outlook.
    2. Dal menuStrumenti , fare clic su Impostazioni Account.
    3. Nella schedaposta elettronica , fare clic su account di posta elettronica.
    4. Nella finestra di dialogoImpostazioni Account in account di posta elettronica selezionato recapita i nuovi messaggi di posta elettronica al seguente indirizzo, verrà visualizzato il percorso e il nome file per il file con estensione pst associato al profilo di posta elettronica. Il percorso e il nome del file, ad esempio, potrebbero essere simili al seguente:
      C:\Documents and Settings \ nome_utente \Local Applicazioni\microsoft\outlook\cartelle (1) estensione pst
    5. Nota il percorso e il nome file per il file con estensione pst associato al profilo di posta elettronica.
    Per Microsoft Office Outlook 2003 e Outlook 2002
    1. Avviare Outlook.
    2. Scegliere Opzionidal menuStrumenti .
    3. Nella schedaSetup posta elettronica , fare clic su File di dati.
    4. Nota il percorso e il nome del file per ogni file con estensione pst associato al profilo di posta elettronica. Il percorso e il nome del file, ad esempio, potrebbero essere simili al seguente:
      C:\Documents and Settings \ nome_utente \Local Applicazioni\microsoft\outlook\cartelle (1) estensione pst
  2. Creare un nuovo profilo di posta elettronica in Outlook

    Dopo avere individuato i file con estensione pst, è possibile creare un nuovo profilo di posta elettronica in Outlook. A tale scopo, attenersi alla seguente procedura.

    Per ulteriori informazioni su come creare un nuovo profilo di posta elettronica in Outlook 2003 e Outlook 2002, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
    829918 Come creare un nuovo profilo di posta elettronica in Outlook 2007 e Outlook 2003
    287072 Come creare un nuovo profilo di posta elettronica in Outlook 2002
  3. Configurare il nuovo profilo per utilizzare il file pst utilizzato dal profilo danneggiato

    Dopo aver creato il nuovo profilo in Outlook, è possibile configurare il nuovo profilo per utilizzare il file pst utilizzato dal profilo danneggiato. A tale scopo, seguire la procedura per la versione di Outlook che si sta utilizzando.

    Per Microsoft Outlook 2010 e Outlook 2013
    1. Avviare Outlook.
    2. Nella File scheda, fare clic su Infoe quindi fare clic su Impostazioni Account.
    3. Nella posta elettronica fare clic su account di posta elettronica.
    4. Fare clic su Cambia cartella nella finestra di dialogoImpostazioni Accountin account di posta elettronica selezionato recapita i nuovi messaggi di posta elettronica al seguente indirizzo.
    5. Fare clic su Nuovo File di dati di Outlook, fare clic su File delle cartelle personali di Office Outlooke quindi fare clic su OK.
    6. Individuare e selezionare il file pst utilizzato dal profilo danneggiato e quindi fare clic su OK.

    Per Microsoft Office Outlook 2007
    1. Avviare Outlook.
    2. Dal menuStrumenti , fare clic su Impostazioni Account.
    3. Nella schedaposta elettronica , fare clic su account di posta elettronica.
    4. Fare clic suCambia cartella sotto l'account di posta elettronica selezionato recapita i nuovi messaggi di posta elettronica al seguente indirizzo nella parte inferiore della finestra di dialogo Impostazioni Account.
    5. Fare clic suNuovo File di dati di Outlook, fare clic su File delle cartelle personali di Office Outlooke quindi fare clic su OK.
    6. Individuare e selezionare il file pst utilizzato dal profilo danneggiato e quindi fare clic suOK.
    Per Office Outlook 2003 e Outlook 2002
    1. Avviare Outlook.
    2. Scegliere Opzionidal menuStrumenti .
    3. Nella schedaSetup posta elettronica , fare clic su account di posta elettronica, fare clic su Visualizza o cambia gli account di posta elettronica esistentie quindi fare clic su Avanti.
    4. Fare clic suNuovo File di dati di Outlook, fare clic su file delle cartelle personali (pst) in tipi di archiviazionee quindi fare clic su OK.
    5. Individuare e selezionare il file pst che si desidera utilizzare e quindi fare clic suOK due volte.
      Nota Se si desidera utilizzare più di un file con estensione pst, ripetere i passaggi 4 e 5 per ogni file pst che si desidera utilizzare con il nuovo profilo di posta elettronica.
    6. Nell'elencoRecapita i nuovi messaggi nella posizione seguente , fare clic su Cartelle personalie quindi fare clic su Fine.
    7. Fare clic suOK se viene visualizzato il seguente messaggio:
      È stata modificata la posizione di recapito predefinita per la posta elettronica. Verrà modificato il percorso della posta in arrivo, calendario e altre cartelle. Queste modifiche verranno applicate al successivo avvio di Outlook.
    8. Scegliere Escidal menuFile .
    9. Avviare Outlook. Quindi, fare clic su per aggiornare i collegamenti della barra di Outlook in modo che punti ai file pst se viene visualizzato il seguente messaggio:
      La posizione in cui i messaggi vengono recapitati a è stato modificata per questo profilo. Per completare questa operazione, è necessario copiare il contenuto di vecchie cartelle di Outlook per le nuove cartelle di Outlook. Per informazioni su come completare la modifica del percorso di recapito della posta, vedere la Guida di Microsoft Outlook. Alcuni collegamenti sulla barra di Outlook potrebbe non funzionare più. Si desidera Outlook per ricreare i collegamenti?

Creare una nuova identità di Outlook Express

Per creare una nuova identità di Outlook Express, attenersi alla seguente procedura:
  1. Dal menu File in Outlook Express, identitàe quindi fare clic su Aggiungi nuova identità.

    Oppure, dal menu File , scegliere le identità, fare clic su Gestisci identitàe quindi fare clic su Nuovo. Verrà aperta la finestra di dialogo Nuova identità .
  2. Digitare il nome nella caselladigitare il proprio nome .
  3. Fare clic per selezionare la casella di controllo Richiedi Password se si desidera impostare una password per l'identità e quindi fare clic su OK.
  4. Fare clic su nella finestra di dialogo Identità aggiunta . Viene chiesto se si desidera accedere come nuovo utente.

    Se si sceglie , verrà richiesto per informazioni sulla connessione Internet. Se si sceglie No, rimarrà connesso l'utente corrente.

Risoluzione avanzata dei problemi

I metodi seguenti richiedono una conoscenza avanzata del computer. Se non si ha familiarità con la risoluzione avanzata dei problemi, si consiglia di chiedere aiuto o contattare il supporto tecnico. Per informazioni su come contattare il supporto tecnico, visitare il seguente sito Web Microsoft:

Metodo 2: Avviare Outlook in modalità provvisoria

Per avviare Outlook in modalità provvisoria, attenersi alla procedura per la versione di Windows in uso.

Per Windows Vista
  1. Fare clic su Start, tipo Outlook.exe /safe Nella casella Inizia ricerca e quindi premere INVIO.
Per Windows XP, Windows Server 2003 o Windows 2000
  1. Fare clic su Start e quindi fare clic su Esegui.
  2. Nel Open , digitareOutlook.exe /safe, quindi scegliere OK.
In modalità provvisoria Outlook viene eseguito senza qualsiasi altro servizio non Microsoft. Se Outlook viene eseguito correttamente in modalità provvisoria, sono probabilità che il problema è causato da un servizio di terze parti che funziona con Outlook (ad esempio componenti aggiuntivi, software antivirus o firewall). In questo caso, potrebbe essere necessario contattare il supporto per identificare il servizio componente aggiuntivo o di terze parti e quindi lavorare con il rispettivo fornitore. Per informazioni su come contattare il servizio supporto tecnico clienti Microsoft, visitare il seguente sito Web Microsoft:Per risolvere gli eventuali problemi causati da componenti aggiuntivi, disattivare eventuali componenti aggiuntivi COM che non si utilizza regolarmente. Quindi, riavviare Outlook. Se il problema persiste, disattivare i componenti uno alla volta. Se il problema persiste, disattivare tutti i componenti aggiuntivi. Per disattivare i componenti aggiuntivi COM, attenersi alla procedura per la versione di Outlook che si sta utilizzando.

Per Microsoft Outlook 2010 e Outlook 2013
Per disattivare i componenti aggiuntivi COM, attenersi alla seguente procedura:
  1. Nella File fare clic su Opzioni.
  2. Fare clic su Centro protezione, fare clic su componenti aggiuntivi, fare clic su componenti aggiuntivi COM nell' elenco Gestisci, quindi fare clic su Vai.
  3. Nella componenti aggiuntivi COM la finestra di dialogo, fare clic per deselezionare le caselle di controllo per eventuali componenti aggiuntivi COM che si desidera disattivare.
  4. Dopo avere disattivato i componenti aggiuntivi, fare clic su OKe quindi riavviare Outlook.

Per Microsoft Office Outlook 2007
Per disattivare i componenti aggiuntivi COM, attenersi alla seguente procedura:
  1. Dal menu Strumenti in Outlook 2007, fare clic su Centro protezione.
  2. Fare clic su componenti aggiuntivi, fare clic su componenti aggiuntivi COM nell'elenco Gestisci e quindi fare clic su Vai.
  3. Nella finestra di dialogo Componenti aggiuntivi COM , fare clic per deselezionare le caselle di controllo per eventuali componenti aggiuntivi COM che si desidera disattivare.
  4. Dopo avere disattivato i componenti aggiuntivi, fare clic su OKe quindi riavviare Outlook.
Per Microsoft Office Outlook 2002 e Outlook 2003
Per disattivare i componenti aggiuntivi COM, attenersi alla seguente procedura:
  1. In Outlook 2002 o Outlook 2003, fare clic sul menu Strumenti e quindi fare clic su Opzioni.
  2. Fare clic sulla scheda altro e quindi fare clic su Opzioni avanzate.
  3. Fare clic su Gestione componenti aggiuntivi.
  4. Nella finestra di dialogo Gestione componenti aggiuntivi , fare clic per deselezionare le caselle di controllo per eventuali componenti aggiuntivi COM che si desidera disattivare e quindi fare clic su OK tre volte.
  5. Riavviare Outlook.
Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, può causare seri problemi la modifica del Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Eseguire il backup e ripristino del Registro di sistema in Windows
La seguente risoluzione non deve essere utilizzata a meno che non ha provato tutte le altre password pertinenti la risoluzione dei problemi.

Metodo 3: Eseguire il backup del Registro di sistema e rimuovere le informazioni sull'account utente dalla sottochiave "Protected Storage System Provider". Quindi immettere nuovamente le opzioni della password.

A tale scopo, seguire la procedura per la versione di Windows in uso.

Nota la procedura descritta in questa sezione non deve essere utilizzata in un computer che esegue Windows Vista.
Il backup della chiave del Registro di sistema
  1. Fare clic su Start e quindi fare clic su Esegui.
  2. Nella casella Apri , digitare Regedit, quindi scegliere OK.
  3. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Dal menu File, fare clic su Esporta.
  5. Nella casella Salva in selezionare una posizione in cui si desidera salvare il file reg.
  6. Digitare un nome file nella casella Nome File e quindi fare clic su Salva.
  7. Scegliere Esci dal menu File .
Rimuovere le informazioni dell'account
Importante Non rimuovere l'oggetto principale
Protected Storage System Provider
chiave. Questa chiave non viene rigenerata automaticamente. Se non hai problemi di memorizzazione della password e non si ricorda la password, l'eliminazione della sottochiave utente potrebbe impedire di recuperare la posta.

Nota Se si utilizza Windows XP, è necessario disporre delle autorizzazioni di amministratore per modificare il Registro di sistema.
  1. Chiudere tutti i programmi.
  2. Fare clic su Start, scegliere Esegui, tipo Regedit Nella casella Apri , quindi OK
  3. 3. individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Dal menu Modifica , fare clic su autorizzazioni.
  5. Scegliere la chiave del Registro di sistema per l'utente attualmente connesso. Quindi, assicurarsi che le autorizzazioni di lettura e Controllo completo siano entrambe impostate su Consenti.
  6. Fare clic su Avanzate. Verificare quindi che l'utente attualmente connesso sia selezionato, il Controllo completo è elencato nella colonna autorizzazioni e che la chiave selezionata e le sottochiavi sono elencati nella si applicano a colonna.
  7. Fare clic per selezionare la casella di controllo Sostituisci le autorizzazioni su tutti gli oggetti figlio con le autorizzazioni appropriate qui che si applicano agli oggetti figlio .
  8. Fare clic su Applicae quindi fare clic su per continuare.
  9. Fare clic su Ok due volte
  10. Fare doppio clic sulla chiave Protected Storage System Provider per espanderla. Fare clic sulla cartella della sottochiave utente direttamente sotto il
    Protected Storage System Provider
    chiave, scegliere Elimina dal menu Modifica e quindi fare clic su nella finestra di dialogo del messaggio di avviso.

    Cartella della sottochiave utente simile all'esempio seguente:

    S-1-5-21-124525095-708259637-1543119021-16701

    Nota Per ciascuna identità potrebbe esistere una sottochiave sotto la
    Protected Storage System Provider
    chiave. Per risolvere questo problema in tutte le identità, è necessario eliminare tutti utente sottochiavi cartelle che si trovano sotto il
    Protected Storage System Provider
    chiave.
  11. Scegliere Escidal menu Registro di sistema. Quindi, riavviare il computer.

Per Microsoft Windows 2000

Come eseguire il backup del Registro di sistema
  1. Fare clic su Start e quindi fare clic su Esegui.
  2. Nella casella Apri , digitare Regedt32, quindi scegliere OK.
  3. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Scegliere Salva chiavedal menu Registro di sistema .
  5. Nella casella Salva in selezionare una posizione in cui si desidera salvare il file reg.
  6. Digitare un nome file nella casella Nome File e quindi fare clic su Salva.
  7. Dal menu Registro di sistema , fare clic su uscita.
Come rimuovere le informazioni sull'account utente nel Registro di sistema

Importante Non rimuovere l'oggetto principale
Protected Storage System Provider
chiave. Questa chiave non viene rigenerata automaticamente. Se non si hanno problemi di memorizzazione delle password e non si ricorda la password, eliminazione della sottochiave utente potrebbe è in grado di recuperare la posta.

Nota Se si utilizza Windows 2000, è necessario disporre delle autorizzazioni di amministratore per modificare il Registro di sistema.
  1. Chiudere tutti i programmi.
  2. Fare clic su Start e quindi fare clic su Esegui.
  3. Nella casella Apri , digitare Regedt32, quindi scegliere OK.
  4. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. Nella protezione menu, fare clic su autorizzazioni
  6. Scegliere la chiave del Registro di sistema per l'utente attualmente connesso. Quindi, assicurarsi che le autorizzazioni di lettura e Controllo completo siano entrambe impostate su Consenti.
  7. Fare clic su Avanzate. Verificare quindi che l'utente attualmente connesso sia selezionato, il Controllo completo è elencato nella colonna autorizzazioni e che la chiave selezionata e le sottochiavi sono elencati nella si applicano a colonna.
  8. Fare clic per selezionare la casella di controllo Reimposta le autorizzazioni su tutti gli oggetti figlio e abilita la propagazione delle autorizzazioni ereditabili .
  9. Fare clic su Applicae quindi fare clic su quando viene chiesto di continuare.
  10. Fare clic su OK due volte.
  11. Fare doppio clic sulla chiave Protected Storage System Provider per espanderla. Fare clic sulla cartella della sottochiave utente direttamente sotto il
    Protected Storage System Provider
    chiave, scegliere Elimina dal menu Modifica e quindi fare clic su nella finestra di dialogo del messaggio di avviso.

    Cartella della sottochiave utente simile all'esempio seguente:

    S-1-5-21-124525095-708259637-1543119021-16701

    Nota Per ciascuna identità potrebbe esistere una sottochiave sotto la
    Protected Storage System Provider
    chiave. Per risolvere questo problema in tutte le identità, è necessario eliminare tutti utente sottochiavi cartelle che si trovano sotto il
    Protected Storage System Provider
    chiave.
  12. Dal menu Registro di sistema , scegliere Escie riavviare il computer.

Come immettere di nuovo la password in Outlook 2002 e Outlook 2003

  1. Fare clic su Start, scegliere Impostazioni e quindi fare clic su Pannello di controllo

    Nota In Windows XP, fare clic su Starte quindi fare clic su Pannello di controllo.
  2. Fare doppio clic sull'icona posta o la posta e Fax .
  3. Fare clic su Mostra profili, fare clic sull'account che si sta risolvendo e quindi scegliere proprietà.
  4. Fare clic su account di posta elettronica.
  5. Verificare che sia selezionata la casella di controllo Visualizza o cambia gli account di posta elettronica esistenti e quindi fare clic su Avanti.
  6. Nella finestra di dialogo Account di posta elettronica , selezionare l'account che si sta risolvendo e fare clic su Cambia.
  7. In Informazioni di accesso, immettere la password e quindi fare clic per selezionare la casella di controllo Memorizza Password .
  8. Fare clic su Avanti e quindi fare clic su Fine.
  9. Avviare Outlook.
  10. Utilizzare il comando di invio e ricezione per determinare se la password viene mantenuta.

Come immettere di nuovo la password in Outlook 2000 società o gruppo di lavoro (CW)

  1. Fare clic su Start, scegliere Impostazioni e quindi fare clic su Pannello di controllo

    Nota In Windows XP, fare clic su Starte quindi fare clic su Pannello di controllo.
  2. Fare doppio clic sull'icona posta o la posta e Fax .
  3. Selezionare Posta elettronica Internet nell'elenco dei servizi e quindi scegliere proprietà.
  4. Nella scheda Server , immettere la password e quindi fare clic per selezionare la casella di controllo Memorizza Password .
  5. Fare clic su Applicae quindi fare clic su OK.
  6. Avviare Outlook.
  7. Dal menu Strumenti , fare clic su Invia e Ricevi per determinare se la password viene mantenuta.

Come immettere di nuovo la password in Outlook Express

  1. Avviare Outlook Express.

    Nota Se si riceve un errore di accesso, chiudere la finestra di dialogo e continuare.
  2. Fare clic su Strumentie quindi fare clic su account.
  3. Fare clic sulla scheda posta elettronica nella finestra Account Internet .
  4. Nella colonna Account , fare clic per selezionare l'account di posta elettronica Internet che si desidera modificare e quindi scegliere proprietà.
  5. Nella scheda Server , digitare la password nella casella Password e quindi fare clic per selezionare la casella di controllo Memorizza password .
  6. Fare clic su OKe quindi fare clic su Chiudi.
  7. Chiudere e riavviare Outlook Express.
  8. Dal menu Strumenti , fare clic su Invia e Ricevi per determinare se la password viene mantenuta.
Nota Se altri utenti di Windows 2000 o Windows XP hanno problemi con la memorizzazione di password, digitare nuovamente la password e quindi fare clic per selezionare la casella di controllo Memorizza Password per tali profili. Ogni utente potrebbe essere necessario effettuare l'accesso per la propria password venga mantenuta.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 290684 - Ultima revisione: 06/11/2016 18:03:00 - Revisione: 12.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition, Microsoft Outlook Express 6.0

  • kbresolve kbprb kbmt KB290684 KbMtit
Feedback