Al momento sei offline in attesa che la connessione Internet venga ristabilita

Come gestire un file pst per due computer diversi in Outlook

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 291627
Per una versione di Microsoft Outlook 2000 (CW) di questo articolo, vedere 238777.
Per una versione di Microsoft Outlook 98 (CW) di questo articolo, vedere 179735.
Sommario
È possibile sincronizzare automaticamente i file delle cartelle personali (pst) tra due computer diversi in Microsoft Outlook. In questo articolo viene descritto come è possibile aggirare questa limitazione.
Informazioni
Le soluzioni seguenti sono disponibili per la sincronizzazione di un file pst tra due computer diversi:
  • Utilizzare un file delle cartelle fuori rete (ost).

  • Copiare il file con estensione pst.

  • Copiare solo il calendario, contatti e Taskfolders.

Come utilizzare un File delle cartelle fuori rete

Se si utilizza Microsoft Exchange Server come servizio di posta elettronica, il modo migliore per sincronizzare i dati tra due computer consiste nell'utilizzare un file ost. In questo modo la sincronizzazione automatica tra i dati memorizzati sul server e su ogni computer che utilizza il server.

Per ulteriori informazioni su come utilizzare un file con estensione ost, fare clic sul numero dell'articolo per visualizzare l'articolo della Microsoft Knowledge Base:
286038 OL2002: Che cosa sono le cartelle fuori rete e come si utilizza?

Come copiare il File delle cartelle personali

È possibile utilizzare un file pst e copiarlo da un computer a altro. Un problema con questa tecnica è che un file pst può diventare molto grande e potrebbe essere troppo grande per copiare un disco. In questo caso, è possibile utilizzare Microsoft Windows Backup o un'altra utilità di backup che è in grado di scrivere un file su più dischi.

Nota: quando si utilizza l'utilità Sincronia file è incluso con Microsoft Windows 95 per sincronizzare i due computer, il file pst è minore di 1,44 megabyte (MB) di dimensioni. L'utilità Sincronia file inclusa in Microsoft Windows 98 non dispone di questa limitazione di dimensione.

142574 Come installare e utilizzare Sincronia file
130076 Sincronia file non può contenere più di 1,44 MB

Come copiare solo il calendario, contatti e cartelle di attività

Un file pst di grandi dimensioni è in genere il risultato di messaggi archiviati in posta in arrivo, posta eliminata e altre cartelle di posta elettronica. È possibile condividere le cartelle Calendario, contatti e attività senza condividere tutte le cartelle di posta elettronica utilizzando la procedura seguente:
  1. Creare un secondo file pst.
  2. Copiare gli elementi di calendario, contatti e attività di newfolders.
  3. Rimuovere il contenuto delle cartelle Calendario, contatti e attività originale.
Nota: la procedura deve essere effettuata su entrambi i computer che si intendono condividere le informazioni con estensione pst. Inoltre, assicurarsi che la cartella condivisa impostata sul secondo computer viene aggiunto.

Come creare un secondo File PST

  1. Dal menu File , fare clic su Nuovo.
  2. Fare clic su File di dati di Outlook.
  3. Utilizzare uno dei metodi seguenti, a seconda yoursituation:
    • Outlook 2002: Fare clic su file delle cartelle personali (pst) se è presente più di un'opzione e quindi fare clic su OK.
    • Outlook 2007: Se l'altro computer utilizza Microsoft Office Outlook 2003 o Outlook 2007, fare clic su File delle cartelle personali di Office Outlook (pst)e quindi fare clic su OK. Se l'altro computer utilizza Outlook 2002 o una versione precedente di Outlook, fare clic su File delle cartelle personali (pst) di Outlook 97-2002e quindi fare clic su OK.
  4. Specificare un nome descrittivo, ad esempioPst, Crea o Apri file di dati di Outlook e quindi scegliere Apri.
  5. Digitare un nome visualizzato per il file con estensione pst, ad esempioCartelle condivise, quindi scegliere OK.

Come copiare il calendario, contatti e attività nelle nuove cartelle

  1. Destro del mouse sulla cartella Calendario originale e quindi fare clic su Copia calendario.

    Nota. In Outlook 2007, fare clic su Elenco cartelle dal menuVai per vedere queste cartelle.
  2. Nella finestra di dialogo Copia cartella , fare clic su Cartelle condivisee quindi fare clic su OK.
  3. Ripetere i passaggi 2 e 3 per contatti e Tasksfolders.
Ora è cartelle Calendario, contatti e attività nel nuovo file pst.

Importante: verificare che le nuove cartelle contengano tutti gli elementi presenti nelle cartelle originali prima di continuare.

Come rimuovere il contenuto delle cartelle di attività, contatti e calendario originale

  1. Fare clic sulla cartella Calendario originale.
  2. Dal menu Visualizza , scegliere Visualizzazione correntee quindi fare clic su Appuntamenti attivi.
  3. Dal menu Modifica , fare clic su Seleziona tutto, pulsante destro del mouse sugli elementi selezionati e quindi fare clic su Elimina.
  4. Ripetere questi passaggi per le cartelle Contatti e attività.
Ora è i messaggi vengono recapitati al file pst originale impostato mentre il calendario, contatti e attività sono nel nuovo file pst. Questo nuovo set di cartelle condivise (pst) dovrebbe essere abbastanza piccolo da essere copiati su un disco per il trasporto tra computer.

Microsoft Office Outlook 2010

Come creare un secondo File PST in Outlook 2010

  1. Scegliere la scheda Nuovo della barra multifunzione.
  2. Fare clic su Più elementie quindi fare clic su File di dati di Outlook.
  3. Nella casella Crea o Apri File di dati di Outlook , selezionare File di dati di Outlook (*. pst) in tipo. Specificare un nome descrittivo, ad esempio pst e quindi fare clic su OK.

Come copiare il calendario, contatti e attività nelle nuove cartelle in Outlook 2010

  1. In Outlook, fare clic sulla cartella di calendario originale.
  2. Fare clic sulla cartella della barra multifunzione e quindi fare clic sull'icona Copia calendario nella barra multifunzione.
  3. Nella finestra di dialogo Copia cartella , fare clic su Cartelle condivisee quindi fare clic su OK .
  4. Ripetere i passaggi 2 e 3 per le cartelle Contatti e attività. Ora è cartelle Calendario, contatti e attività nel nuovo file pst.

Come rimuovere il contenuto delle cartelle di attività, contatti e calendario originale in Outlook 2010

  1. Fare clic sulla cartella Calendario originale.
  2. Fare clic sul pulsante Visualizza sulla barra multifunzione e quindi fare clic su Cambia visualizzazione della barra multifunzione
  3. Fare clic sull'icona attiva
  4. Selezionare tutti gli elementi su una voce selezionate e quindi fare clic su Elimina.
  5. Ripetere questi passaggi per le cartelle Contatti e attività.
OfficeKBHowTo OL2007

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 291627 - Ultima revisione: 02/08/2014 07:43:00 - Revisione: 5.0

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbmt KB291627 KbMtit
Feedback