Come individuare, spostare o eseguire il backup dei file delle cartelle personali (.pst) in Outlook

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 291636
Per la versione di Microsoft Outlook 2000 (IMO) di questo articolo, vedere 257831.
Per la versione di Microsoft Outlook 98 (IMO) di questo articolo, vedere 257836.
Per la versione di Microsoft Outlook 97 di questo articolo, vedere 197124.
Sommario
In questo articolo viene descritto come spostare un file delle cartelle personali (.pst) in posizione diversa sul disco rigido.

Nota Non è possibile spostare un file pst in una condivisione di rete.

Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
297019 File delle cartelle personali non sono supportati in una LAN o in un collegamento WAN
Informazioni
Utilizzare le procedure descritte in questa sezione per spostare un file .pst.

Come identificare il nome e il percorso del file delle cartelle personali

Microsoft Outlook 2010
  1. Avviare Outlook 2010.
  2. Fare clic sulla scheda File, nella barra multifunzione e quindi fare clic sulla scheda Info dal menu.
  3. Fare clic sulla scheda Impostazioni Account .
  4. Fare clic su Impostazioni Account nuovamente.
  5. Fare clic su file di dati.

    Nota il percorso e il nome del file .pst. Ad esempio, C:\Exchange\Mailbox.pst indica un file pst denominato Mailbox e si trova nella cartella di Exchange dell'unità C.
  6. Fare clic su Chiudi, fare clic su OK e quindi scegliere Esci e Disconnetti dal menu File per uscire da Outlook.
Microsoft Office Outlook 2002 tramite Microsoft Office Outlook 2007
  1. Avviare Outlook.
  2. Nel Strumenti menu, fare clic su Opzioni.
  3. Nel Configurazione della posta Fare clic su di File di dati pulsante.
  4. Nota il percorso e il nome del file .pst. Per example,C:\Exchange\Mailbox.pst indica un file pst denominato Mailbox locatedin la cartella di Exchange dell'unità C.
  5. Fare clic su Chiudere, fare clic su OK, quindi scegliere Esci e Disconnetti dal menu File per quitOutlook.

Come copiare i file delle cartelle personali

  1. Nel Inizio dal menu Programmi, quindi fare clic su In Esplora risorse.
  2. Esplorare i file nel percorso della .pstfile.
  3. Copiare il file pst nel percorso di youwant.
Per ulteriori informazioni su come copiare un file o una cartella, attenersi alla seguente procedura:
  1. Scegliere il Inizio pulsante e quindi fare clic su Guida in linea.
  2. Scegliere il Ricerca scheda e quindi digitare copia.
  3. Nella casella Selezionare l'argomento da visualizzare , fare clic sucopia o sposta un file o una cartella.

Come puntare Outlook alla cartella del nuovo file

Microsoft Outlook 2010
  1. Aprire Outlook 2010.
  2. Fare clic sulla scheda File sulla barra multifunzione e quindi fare clic sulla scheda Info dal menu.
  3. Fare clic sulla scheda Impostazioni account e quindi fare clic su Impostazioni Account .
  4. Nella scheda File di dati , fare clic su Aggiungi.
  5. In tiposelezionare File di dati di Outlook (*.pst).
  6. Individuare la nuova posizione del file pst e quindi fare clic su OK.
  7. Selezionare il file pst e quindi fare clic su Imposta come predefinito.
  8. Se si tratta della posizione di recapito di posta elettronica predefinita, si riceverà il seguente messaggio:
    È stata modificata la posizione di recapito predefinita per la posta elettronica. Verrà modificato il percorso della cartella Posta in arrivo, calendario e altre cartelle. Queste modifiche verranno applicate al successivo avvio di Outlook.

    Fare clic su OK.
  9. Selezionare il file .pst che è stato identificato nel passaggio 4 della sezione "Modalità per identificare il nome e percorso del File delle cartelle personali" e quindi fare clic su Rimuovi per rimuovere il file pst locale dal profilo.
  10. Fare clic su , fare clic su Chiudie quindi fare clic su OK per chiudere tutte le finestre di dialogo.
  11. Scegliere Esci dal menu File .
  12. Riavviare Outlook.

    Il profilo punta ora al file pst nella nuova posizione. Il nuovo file .pst verrà aperto Outlook ed è ora possibile eliminare il file .pst dalla posizione precedente.
Microsoft Office Outlook 2003 e Microsoft Office Outlook 2007
  1. Aprire Outlook.
  2. Scegliere Opzioni dal menu Strumenti.
  3. Nella scheda Setup posta elettronica , fare clic sul pulsante account di posta elettronica , anche se non è specificato un account di posta elettronica.
  4. Nella scheda File di dati , fare clic su Aggiungi.
  5. Fare clic su File delle cartelle personali di Office Outlook (pst) e quindi fare clic su OK.
  6. Individuare la nuova posizione per il file your.pst e quindi fare clic su OK due volte.
  7. Fare clic su Imposta come predefinito.
  8. Se questa è la posizione di recapito posta elettronica predefinito, si willreceive il seguente messaggio:

    È stata modificata la posizione di recapito predefinita per la posta elettronica. Verrà modificato il percorso della cartella Posta in arrivo, calendario e altre cartelle. Queste modifiche verranno applicate al successivo avvio di Outlook.

    Fare clic su OK.
  9. Selezionare il file pst che è stato identificato nel passaggio 4 della sezione "Come identificare il nome e il percorso del file delle cartelle personali" e quindi fare clic su Rimuovi per rimuovere il file pst locale dal profilo.
  10. Fare clic su , fare clic su Chiudie quindi fare clic su OK per chiudere tutte le finestre di dialogo.
  11. Scegliere Esci dal menu File .
  12. Riavviare Outlook.

    Se il file .pst è la posizione di recapito predefinita, si riceverà il seguente messaggio:
    La posizione in cui i messaggi vengono recapitati a è stato modificata per questo profilo. Per completare questa operazione, è necessario copiare il contenuto di vecchie cartelle di Outlook per le nuove cartelle di Outlook. Per informazioni su come completare la modifica del percorso di recapito della posta, vedere la Guida di Microsoft Outlook. Alcuni collegamenti sulla barra di Outlook potrebbe non funzionare più. Si desidera ricreare i collegamenti di Outlook? Verranno rimossi tutti i collegamenti creati.
    Fare clic suPer aggiornare i collegamenti della barra di Outlook in modo che puntino al nuovo percorso del file pst o fare clic su OutlookNoPer lasciare invariati i collegamenti al file pst locale originale.

    Il profilo punta ora al file pst nella nuova posizione. Il nuovo file .pst verrà aperto Outlook ed è ora possibile eliminare il file .pst dalla posizione precedente.
Microsoft Office Outlook 2002
  1. Aprire Outlook.
  2. Nel Strumenti menu, fare clic su Opzioni.
  3. Nel Configurazione della posta Fare clic sul pulsante account di posta elettronica , anche se non è specificato un account di posta elettronica.
  4. Fare clic per selezionare la casella di controllo di visualizzazione o modifica esistente e-mailaccounts e quindi fare clic su Next.
  5. Scegliere il Nuovo File di dati di Outlook pulsante.
  6. In tipi di archiviazione, fare clic sufile delle cartelle personali (pst)e quindi fare clic su OK.
  7. Esplorare le cartelle nella nuova posizione per il file your.pst e quindi fare clic su OK due volte.
  8. Selezionare il file delle Cartelle personali è stata appena aggiunta e quindi fare clic su elenco Recapita i nuovi messaggi di followinglocationFine.
  9. Se questa è la posizione di recapito di posta elettronica predefinito, viene visualizzato il seguente messaggio:
    È stata modificata la posizione di recapito predefinita per la posta elettronica. Verrà modificato il percorso della cartella Posta in arrivo, calendario e altre cartelle. Queste modifiche verranno applicate al successivo avvio di Outlook.
    Fare clic su OK.
  10. Nel Configurazione della posta Fare clic su di File di dati pulsante.
  11. Fare clic per selezionare il file pst che è stato identificato nel passaggio 4 della sezione "Come identificare il nome e il percorso del file delle cartelle personali" e quindi fare clic su Rimuovere Per rimuovere il file pst locale dal profilo.
  12. Fare clic su Chiudere, quindi fare clic su OK per chiudere tutte le finestre di dialogo.
  13. Nel File menu, fare clic su Uscita.
  14. Riavviare Outlook.

    Se il file .pst è la posizione di recapito predefinita, si riceverà il seguente messaggio:
    La posizione in cui i messaggi vengono recapitati a è stato modificata per questo profilo. Per completare questa operazione, è necessario copiare il contenuto di vecchie cartelle di Outlook per le nuove cartelle di Outlook. Per informazioni su come completare la modifica del percorso di recapito della posta, vedere la Guida di Microsoft Outlook. Alcuni collegamenti sulla barra di Outlook potrebbe non funzionare più. Si desidera ricreare i collegamenti di Outlook? Verranno rimossi tutti i collegamenti creati.
    Fare clic suPer aggiornare i collegamenti della barra di Outlook in modo che puntino al nuovo percorso del file pst o fare clic su OutlookNoPer lasciare invariati i collegamenti al file pst locale originale.

    Il profilo punta ora al file pst nella nuova posizione. Il nuovo file .pst verrà aperto Outlook ed è ora possibile eliminare il file .pst dalla posizione precedente.

OL2007 OfficeKBHowTo OL2K

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 291636 - Ultima revisione: 10/04/2015 06:11:00 - Revisione: 8.0

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard Edition, Microsoft Office Outlook 2003, Microsoft Outlook 2010

  • kbhowto kbinfo kbmt KB291636 KbMtit
Feedback