Non è possibile avviare lo strumento di esportazione PST di eDiscovery dall'interfaccia di amministrazione di Exchange in Exchange Online
Numero KB originale: 2919825
Problema
Considerate il seguente scenario: In Microsoft Exchange Online si crea una ricerca nella cassetta postale di eDiscovery nell'interfaccia di amministrazione di Exchange. Si è quindi pronti per esportare i risultati della ricerca in un file PST. Fare clic su Esporta in un file PST e quindi viene richiesto di installare lo strumento di esportazione PST di eDiscovery. Tuttavia, dopo aver installato e avviato lo strumento di esportazione PST di eDiscovery, si verifica uno dei sintomi seguenti:
- Se si usa Windows Internet Explorer 9.0 o versione successiva, l'applicazione tenta di connettersi, ma si arresta in modo anomalo senza visualizzare un messaggio di errore.
- Se si usa un browser di terze parti, viene visualizzato il messaggio di errore seguente:
Impossibile scaricare l'applicazione. All'applicazione mancano i file necessari. Per assistenza, contattare il fornitore dell'applicazione.
Causa
Questo problema può verificarsi se si verificano una o più delle condizioni seguenti:
- Non si usa la versione più recente di Windows.
- Si usa Internet Explorer 9.0 o versione successiva e microsoft .NET Framework 4.5 o versione successiva non è installato.
- Le impostazioni della zona Intranet locale sono configurate correttamente in Internet Explorer.
- Si usa un browser di terze parti e non è installata l'estensione del browser ClickOnce.
- Si usa un server proxy in uscita e si verifica il timeout della connessione.
Soluzione
Per risolvere questo problema, eseguire una o più delle operazioni seguenti, in base alla situazione.
Scenario 1: non si usa la versione più recente di Windows
Eseguire l'aggiornamento a Windows 10.
Scenario 2: si usa Internet Explorer 9.0 o versione successiva e .NET Framework 4.5 o versione successiva non è installato
Installare .NET Framework 4.5 o una versione successiva.
Scenario 3: Le impostazioni dell'area Intranet locale non sono configurate correttamente in Internet Explorer
Assicurarsi che https://*.outlook.com
venga aggiunto all'area Intranet locale in Internet Explorer. A tal fine, attenersi alla seguente procedura:
- In Internet Explorer fare clic su Opzioni Internet dal menu Strumento .
- Nella scheda Sicurezza selezionare Intranet locale.
- Fare clic su Sito e quindi su Avanzate.
- Aggiungi
https://*.outlook.com
(se non è già elencato). - Scegliere Chiudi.
Assicurarsi inoltre che gli URL seguenti non siano elencati come siti di zona attendibili:
https://*.outlook.com
https://r4.res.outlook.com
https://*.res.outlook.com
Scenario 4: si usa un browser di terze parti (non Microsoft) e non è installata l'estensione del browser ClickOnce
Installare l'estensione ClickOnce. L'estensione è disponibile nella pagina Web del componente aggiuntivo per il browser.
- Per Mozilla Firefox: componenti aggiuntivi del browser Firefox
- Per Google Chrome: Chrome Web Store
Scenario 5: si usa un server proxy in uscita e il timeout della connessione
Usare lo strumento da riga di comando per aprire la netsh
porta 8080 nel server proxy. A tal fine, attenersi alla seguente procedura:
Aprire una finestra del prompt dei comandi e quindi eseguire il comando seguente:
netsh winhttp show proxy
Eseguire il comando riportato di seguito:
netsh winhttp set proxy proxyservername:8080
Ad esempio:
netsh winhttp set proxy proxy.contoso.com:8080
Ulteriori informazioni
Per altre informazioni su eDiscovery, vedere Soluzioni eDiscovery in Microsoft 365.
Per altre informazioni sui requisiti del browser più recenti per Microsoft 365, vedere Requisiti di sistema per Office.
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