Errore "MigrationPermanentException" quando si sposta una cassetta postale da Exchange Online a un server di Exchange 2010 locale in una distribuzione ibrido

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2932443
Nota La procedura guidata Configurazione ibrida inclusa in di Exchange Management Console in Microsoft Exchange Server 2010 non è più supportata. Pertanto, è non devono più utilizzare la procedura guidata Configurazione ibrida precedente. Utilizzare invece la procedura guidata di configurazione di Office 365 ibrida disponibile alla http://aka.ms/HybridWizard. Per ulteriori informazioni, vedere Office 365 ibrida configurazione guidata di Exchange 2010.
PROBLEMA
Si supponga di disporre di una distribuzione di Exchange ibrido che include il server di Exchange 2010 sul posto. Quando si tenta di offboard o spostare una cassetta postale di Exchange Online a un server di Exchange 2010 nell'ambiente locale, viene visualizzato il seguente messaggio di errore:
Errore: MigrationPermanentException:

Non deve eseguire la migrazione di cassette postali '<username>' a Exchange 2010 o versione precedente, mentre messaggistica l'utente immediata elenco contatti è memorizzato in Exchange. In tal caso, l'utente in modo permanente potrebbe perdere l'accesso al proprio elenco contatto di messaggistica immediata, causando una grave perdita. La copia di Exchange potrebbe essere la sola copia dell'elenco contatti dell'utente. Per continuare, contattare l'amministratore di messaggistica immediata e verificare che elenco contatti dell'utente viene spostato indietro verso il server di messaggistica immediata. Dopo questa operazione, sarà possibile completare la migrazione. Se è necessario eseguire la migrazione della cassetta postale nonostante la potenziale perdita di dati, è possibile farlo eseguendo ' Set-UMMailbox mailboxID - ImListMigrationCompleted $false '.</username>
Tuttavia, quando si esegue il Set-UMMailbox mailboxID - ImListMigrationCompleted $false comando come indicato nel messaggio di errore, viene visualizzato il seguente messaggio di errore:
La cassetta postale '<username>@contoso.com' non è abilitato alla messaggistica unificata.<b00> </b00> </username>
CAUSA
Ciò si verifica se i contatti di Lync 2013 dell'utente che viene associato alla cassetta postale vengono memorizzati nell'archivio contatti unificata in Exchange. Per impostazione predefinita, se l'utente l'accesso a Lync 2013, archivio contatti unificato è attivata per l'utente. Inoltre, i contatti di Lync dell'utente vengono migrati da Lync server a Exchange.
SOLUZIONE
Utilizzare il cmdlet Set-Mailbox con il parametro ImListMigrationCompleted anziché il cmdlet Set-UMMailbox . Ad esempio, eseguire il comando seguente:
Set-Mailbox <username>@contoso.com -ImListMigrationCompleted $false
Dopo aver eseguito il comando, eseguire la richiesta di spostamento di cassette postali.

Nota L'impostazione $false nel parametrodImListMigrationCompleteindica che non è stata eseguita la migrazione di contatti dell'utente a Lync per conservare l'elenco dei contatto. Si tenga presente che la soluzione in questa sezione può comportare la perdita di dati. Exchange 2010 non supporta la funzionalità di archivio contatti unificato in Lync 2013. Pertanto, se si riporta una cassetta postale di Exchange 2010 mentre contatti Lync dell'utente vengono memorizzati nell'archivio contatti unificata, l'utente potrebbe perdere l'accesso ai contatti di Lync il suoi. Assicurarsi innanzitutto che i contatti di Lync dell'utente verranno nuovamente spostati a Lync server prima di spostare la cassetta postale di Exchange 2010.
ULTERIORI INFORMAZIONI
Per ulteriori informazioni sul cmdlet Set-Mailbox e il parametro ImListMigrationCompleted , vedere Set-Mailbox.

Se si verificano problemi quando si sposta le cassette postali di Exchange Online in Office 365, è possibile eseguire il Risoluzione dei problemi di migrazione delle cassette postali di Office 365 strumento. Questo messaggio diagnostico è uno strumento automatico di risoluzione dei problemi. Se si sta verificando un problema noto, viene visualizzato un messaggio che indica la causa dell'errore. Il messaggio include un collegamento a un articolo contenente la soluzione. Attualmente, lo strumento è supportato solo in Internet Explorer.

Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum TechNet di Exchange.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2932443 - Ultima revisione: 04/26/2016 01:29:00 - Revisione: 4.0

Microsoft Exchange Online, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB2932443 KbMtit
Feedback