"Errore durante la convalida nell'agente 'Agente di Windows LiveId'" quando si tenta di abilitare l'archiviazione di una cassetta postale in una distribuzione di Exchange ibrido

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2936559
Nota La procedura guidata Configurazione ibrida inclusa in di Exchange Management Console in Microsoft Exchange Server 2010 non è più supportata. Pertanto, è non devono più utilizzare la procedura guidata Configurazione ibrida precedente. Utilizzare invece la procedura guidata di configurazione di Office 365 ibrida disponibile alla http://aka.ms/HybridWizard. Per ulteriori informazioni, vedere Office 365 ibrida configurazione guidata di Exchange 2010.
PROBLEMA
In una distribuzione di ibridi di Microsoft Exchange, si sposta una cassetta postale dall'ambiente di Exchange locale a Exchange Online. Tuttavia, quando si tenta di abilitare l'archiviazione per tale cassetta postale dal centro di amministrazione di Exchange in Exchange Online, viene visualizzato il seguente messaggio di errore:
Si è verificato il seguente errore durante la convalida nell'agente 'Agente di Windows LiveId': ' Impossibile eseguire il salvataggio operazione. '<UserName>′ non equivale a un ambito di scrittura server valido. </UserName>
Fare clic qui per informazioni della Guida..."
CAUSA
Questo problema si verifica perché la gestione dei destinatari deve essere eseguita dall'ambiente locale quando si utilizza la sincronizzazione di Active Directory.
SOLUZIONE
Per risolvere questo problema, abilitare l'archiviazione della cassetta postale dal server di Exchange locale. A tale scopo, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Utilizzare il centro di amministrazione di Exchange o di Exchange Management Console

In Exchange 2013
  1. Aprire il centro di amministrazione di Exchange.
  2. Fare clic su destinatarie quindi fare clic su cassette postali,
  3. Fare clic su cassetta postale che si desidera modificare, fare clic suAttiva in Archivio sul posto, quindi fare clic su .
  4. Attendere due cicli di sincronizzazione directory da eseguire (circa sei ore). In alternativa, è possibile forzare la sincronizzazione delle directory. Per ulteriori informazioni su come effettuare questa operazione, vedere Sincronizzare le directory.
Exchange 2010
  1. Aprire la Exchange Management Console.
  2. Nella struttura della console, espandere Configurazione destinatarioe quindi fare clic su Contatto di posta.
  3. Pulsante destro del mouse sul contatto che si desidera modificare e quindi fare clic su Abilita Hosted Archive.
  4. Attendere due cicli di sincronizzazione directory da eseguire (circa sei ore). In alternativa, è possibile forzare la sincronizzazione delle directory. Per ulteriori informazioni su come effettuare questa operazione, vedere Sincronizzare le directory.

Metodo 2: Utilizzare Exchange Management Shell

  1. Aprire Exchange Management Shell ed eseguire il seguente cmdlet:
    Enable-RemoteMailbox <UserName> -Archive
  2. Attendere due cicli di sincronizzazione directory da eseguire (circa sei ore). In alternativa, è possibile forzare la sincronizzazione delle directory. Per ulteriori informazioni su come effettuare questa operazione, vedere Sincronizzare le directory.
ULTERIORI INFORMAZIONI
Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum TechNet di Exchange.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2936559 - Ultima revisione: 04/26/2016 02:22:00 - Revisione: 2.0

Microsoft Exchange Online, Microsoft Exchange Hosted Archive

  • o365022013 o365 o365a o365e o365m hybrid kbmt KB2936559 KbMtit
Feedback