Al momento sei offline in attesa che la connessione Internet venga ristabilita

Utilizzo della funzionalità Stampa unione per creare lettere tipo in Word

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Per la versione di questo articolo relativa a Microsoft Word 2000, vedere 212329.
Per la versione di questo articolo relativa a Microsoft Word 97, vedere 141922.
Sommario
In questo articolo viene descritto come utilizzare la funzionalità Stampa unione per creare lettere tipo in Microsoft Word.

Per ulteriori informazioni sull'esecuzione di altri tipi di stampa unione, sull'unione con altri tipi di dati e sulla risoluzione dei problemi, fare riferimento all'elenco di articoli riportati nella sezione Riferimenti.

Per una descrizione dei termini utilizzati, vedere la sezione Glossario.

Nella procedura riportata di seguito viene spiegato come creare una lettera tipo, come collegarla a un'origine dati, come formattarla e come unire i documenti.

Operazioni preliminari

Avviare una stampa unione. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Word in uso.

Microsoft Word 2002

Scegliere Lettere e indirizzi dal menu Strumenti, quindi fare clic su Creazione guidata Stampa unione.

Microsoft Office Word 2003

Scegliere Lettere e indirizzi dal menu Strumenti, quindi fare clic su Stampa unione.

Microsoft Office Word 2007

Nella scheda Lettere fare clic su Inizia stampa unione, quindi su Creazione guidata Stampa unione.

Selezione del tipo di documento

  1. Nel riquadro attività Stampa unione fare clic su Lettere. In questo modo sarà possibile inviare lettere a un gruppo di utenti e personalizzare i risultati della lettera che verrà inviata a ciascun destinatario.
  2. Scegliere Successivo: Documento di partenza.

Scelta del documento di partenza

  1. Scegliere una delle seguenti opzioni:
    • Usa il documento corrente: consente di utilizzare il documento correntemente aperto come documento principale.
    • Inizia da un modello: consente di selezionare uno dei modelli della stampa unione pronti all'uso.
    • Inizia da un documento esistente: consente di aprire un documento esistente da utilizzare come documento principale di stampa unione.
  2. Nel riquadro attività Stampa unione scegliere Successivo: Selezione destinatari.

Selezione dei destinatari

Quando si apre o si crea un'origine dati mediante la Creazione guidata Stampa unione, si specifica l'utilizzo di una serie di informazioni variabili specifiche per l'unione. Per collegare il documento principale all'origine dati, utilizzare uno dei metodi seguenti.

Metodo 1: Utilizzare un'origine dati esistente

Per utilizzare un'origine dati esistente, attenersi alla seguente procedura:
  1. Nel riquadro attività Stampa unione fare clic su Usa elenco esistente.
  2. Nella sezione Usa elenco esistente scegliere Sfoglia.
  3. Nella finestra di dialogo Seleziona origine dati selezionare il file contenente le informazioni sulle variabili che si desidera utilizzare, quindi scegliere Apri.

    Nota Se l'origine dati non è presente nell'elenco di file, selezionare l'unità e la cartella appropriate. Se necessario, selezionare l'opzione appropriata nell'elenco Tutte le origini dati. Selezionare il file, quindi scegliere Apri.

    Verrà visualizzata la finestra di dialogo Destinatari Stampa unione. Se lo si desidera, è possibile ordinare e modificare i dati.
  4. Scegliere OK per tornare al documento principale.
  5. Salvare il documento principale.

    Quando si salva il documento principale a questo punto della procedura, viene salvata anche l'origine dati che viene collegata al documento principale.
  6. Digitare il nome da assegnare al documento principale, quindi scegliere Salva.

Metodo 2: Utilizzare nomi dell'elenco dei contatti di Outlook

Per utilizzare l'elenco dei contatti di Outlook, attenersi alla seguente procedura:
  1. Nel riquadro attività Stampa unione, scegliere Successivo: Selezione destinatari.
  2. Scegliere Seleziona dai contatti di Outlook.
  3. Nella sezione Seleziona dai contatti di Outlook fare clic su Scegli cartella Contatti.
  4. Nella finestra di dialogo Seleziona cartella Elenco contatti selezionare la cartella dei contatti di Outlook e scegliere OK.

    Verrà visualizzata la finestra di dialogo Destinatari Stampa unione. Se lo si desidera, è possibile ordinare e modificare i dati.
  5. Scegliere OK per tornare al documento principale.

Metodo 3: Creare un database di nomi e indirizzi

Per creare un nuovo database, attenersi alla seguente procedura:
  1. Nel riquadro attività Stampa unione scegliere Successivo: Selezione destinatari.
  2. Fare clic su Crea un nuovo elenco.
  3. Scegliere Crea.

    Verrà visualizzata la finestra di dialogo Nuovo elenco indirizzi. In questa finestra di dialogo immettere le informazioni relative agli indirizzi per ciascun record. Se per alcuni campi non sono disponibili informazioni da immettere, lasciarli vuoti.

    Per impostazione predefinita, in Word i campi vuoti vengono ignorati. Per questo motivo, le voci vuote eventualmente presenti nel modulo dati non incidono sull'operazione di unione. L'insieme delle informazioni contenute in ciascun modulo costituisce un record di dati.
  4. Dopo avere digitato le informazioni relative a un record, scegliere Nuova voce per passare al record successivo.

    Per eliminare un record, scegliere Elimina voce. Per cercare un record specifico, scegliere Trova voce. Per personalizzare l'elenco, scegliere Personalizza. Nella finestra di dialogo Personalizza elenco indirizzi è possibile aggiungere, eliminare, rinominare e riordinare i campi unione.
  5. Nella finestra di dialogo Nuovo elenco indirizzi scegliere OK. Nella finestra di dialogo Salva elenco indirizzi digitare il nome che si desidera assegnare all'origine dati nella casella Nome file, quindi scegliere Salva.
  6. Nella finestra di dialogo Destinatari Stampa unione apportare le modifiche desiderate, quindi scegliere OK.
  7. Scegliere Successivo: Composizione lettera per completare l'impostazione della lettera.
  8. Salvare il documento principale.

    Quando si salva il documento principale a questo punto della procedura, viene salvata anche l'origine dati che viene collegata al documento principale.
  9. Digitare il nome da assegnare al documento principale, quindi scegliere Salva.
Per procedere al passaggio successivo, scegliere Successivo: Composizione lettera.

Composizione della lettera

In questo passaggio si imposterà il documento principale.
  1. Digitare o aggiungere il testo e le immagini che si desidera includere nella lettera.
  2. Aggiungere i codici dei campi in cui si desidera visualizzare le informazioni sulle variabili. Nel riquadro attività Stampa unione sono disponibili quattro opzioni:
    • Blocco di indirizzi: consente di inserire un indirizzo formattato.
    • Formula di apertura: consente di inserire una formula di apertura formattata.
    • Affrancatura elettronica: consente di inserire un'affrancatura elettronica.

      Nota Questa opzione richiede l'installazione di un'applicazione software per l'affrancatura.
    • Altri elementi: consente di inserire singoli campi unione. Quando si sceglie Altri elementi, viene visualizza la finestra di dialogo Inserisci campo unione.

      Nota Assicurarsi che il cursore si trovi nella posizione in cui si desidera inserire le informazioni dell'origine dati prima di scegliere Altri elementi.

      Nella finestra di dialogo Inserisci campo unione selezionare il campo unione che si desidera utilizzare, quindi scegliere Inserisci.

      Nota È possibile inserire tutti i campi e aggiungere successivamente spazi o punteggiatura oppure è possibile inserire un campo alla volta, chiudere la finestra di dialogo Inserisci campi unione, aggiungere spazi o punteggiatura e ripetere queste operazioni per ogni ulteriore campo unione da inserire. I campi unione possono essere formattati, applicando la formattazione in grassetto o in corsivo, come se si trattasse di testo normale.
  3. Al termine delle modifiche al documento principale, scegliere Salva o Salva con nome dal menu File.

    Nota In Word 2007 fare clic sul pulsante Microsoft Office, quindi su Salva o Salva con nome.

    Assegnare un nome al file, quindi scegliere Salva. Per procedere al passaggio successivo, scegliere Successivo: Anteprima lettere.

Visualizzazione in anteprima delle lettere

In questo passaggio è possibile visualizzare in anteprima i dati uniti, una lettera alla volta. È inoltre possibile apportare modifiche all'elenco di destinatari o personalizzare le singole lettere.

Per procedere al passaggio successivo, scegliere Successivo: Completamento unione.

Completamento dell'operazione di unione

Questo passaggio consente di unire le informazioni sulle variabili con la lettera tipo. È possibile visualizzare il risultato dell'unione mediante una delle opzioni riportate di seguito:
  • Stampa: selezionare questa opzione per inviare il documento unito direttamente alla stampante. Non sarà possibile visualizzare il documento sullo schermo.

    Quando si sceglie Stampa, verrà visualizzata la finestra di dialogo Unisci alla stampante. Nella finestra di dialogo Unisci alla stampante è possibile scegliere quali record unire. Quando si sceglie OK, viene visualizzata la finestra di dialogo Stampa. Scegliere Stampa per stampare il documento unito.
  • Modifica singole lettere: selezionare questa opzione per visualizzare il documento unito sullo schermo.

    Quando si sceglie Modifica singole lettere, verrà visualizzata la finestra di dialogo Unisci in nuovo documento. Nella finestra di dialogo Unisci in nuovo documento è possibile scegliere quali record unire. Quando si sceglie OK, i documenti verranno uniti in un nuovo documento di Word.

    Per stampare il file, scegliere Stampa dal menu File.

    Nota In Word 2007 fare clic sul pulsante Microsoft Office, quindi su Stampa.

Ulteriori risorse

Per la risoluzione dei problemi, vedere le risorse di supporto per la Stampa unione di Word. A questo scopo, visitare il seguente sito Web Microsoft:

Glossario

Elenco indirizzi: un elenco indirizzi è un file contenente i dati che variano in ciascuna copia di un documento unito. Un'origine dati può, ad esempio, includere il nome e l'indirizzo di ciascun destinatario di una lettera tipo.

Testo: informazioni generiche ripetute in ciascuna lettera tipo, etichetta indirizzo, busta o catalogo.

Campo dati: una categoria di informazioni in un'origine dati. Un campo dati corrisponde a una colonna di informazioni nell'origine dati. Il nome di ciascun campo dati è elencato nella prima riga, o riga di intestazione, dell'origine dati. "Codice postale" e "Cognome" sono esempi di nomi di campi dati.

Record di dati: un insieme completo di informazioni correlate in un'origine dati. Un record di dati corrisponde a una riga di informazioni nell'origine dati. Tutte le informazioni relative a un cliente in un elenco di indirizzi sono un esempio di record di dati.

File delimitato: un file di testo i cui campi dati sono separati, o delimitati, da caratteri di tabulazione o virgole e i cui record di dati sono delimitati da segni di paragrafo.

Riga di intestazione: la prima riga, o record, di un'origine dati per la stampa unione. La riga di intestazione contiene i nomi dei campi per le categorie di informazioni nell'origine dati, ad esempio "Nome" e "Città". La riga di intestazione può anche essere memorizzata in un documento separato denominato origine intestazione.

Documento principale: in un'operazione di stampa unione si tratta del documento che contiene il testo e le immagini che rimangono uguali per ciascuna versione del documento unito, ad esempio l'indirizzo del mittente e il corpo di una lettera tipo.

Campo unione: un segnaposto che viene inserito nel documento principale. I campi unione indicano a Microsoft Word dove inserire informazioni specifiche dell'origine dati. Inserire ad esempio il campo unione "Città" per fare in modo che venga inserito un nome di città, quale "Milano", memorizzato nel campo dati Città.

Documento unito: il documento creato unendo i dati dall'origine dati nel documento principale.
Riferimenti
Per ulteriori informazioni sulle operazioni di stampa unione di Word, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
294684 Utilizzo di Stampa unione per creare etichette di indirizzi in Word 2002 e in versioni successive di Word
290408 Domande frequenti sulla stampa unione in Word 2002
290966 Creazione di un'etichetta personalizzata o modifica di un'etichetta esistente in Word
294685 Utilizzo di Stampa unione per creare buste in Word 2002 e nelle versioni successive di Word
294686 Utilizzo di Stampa unione per creare un elenco ordinato per categoria in Word 2002 e nelle versioni successive di Word
294693 Utilizzo di Stampa unione per creare una directory in Word 2002 e nelle versioni successive di Word
294694 Utilizzo di Stampa unione per creare messaggi di posta elettronica in Word 2002 e nelle versioni successive di Word
294695 Utilizzo di Stampa unione per creare fax in Word 2002 e nelle versioni successive di Word
294697 Esecuzione di una stampa unione con un elenco Contatti di Outlook in Word 2002 e versioni successive
OfficeKBHowTo mail merge form letter tools create helper secondary mmh print inf WD2003 wd2007
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.
Proprietà

ID articolo: 294683 - Ultima revisione: 03/08/2014 14:33:00 - Revisione: 2.0

  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • kbdta kbhowtomaster kbmerge KB294683
Feedback