I promemoria del calendario in Outlook non possono essere ignorati o continuare a riapparire

Sintomi

Quando si tenta di ignorare i promemoria del calendario in Microsoft Outlook, si scopre che non possono essere ignorati o continuare a riapparire.

Causa

La cartella promemoria o la visualizzazione promemoria è danneggiata. Un conflitto di sincronizzazione può anche impedire a Outlook di chiudere un promemoria.

Risoluzione 1

Eliminare l'elemento usando una riga di comando:

  1. Chiudere Outlook.

  2. Fare clic con il pulsante destro del mouse sul pulsante Start in Windows e scegliere Esegui.

  3. Nella finestra Esegui digitare o incollare il comando seguente e selezionare INVIO.

    outlook.exe /cleanreminders
    

Se il metodo non funziona, usare la risoluzione 2.

Risoluzione 2

Eliminare la cartella Promemoria usando il Editor MAPI (MFCMAPI) Microsoft Exchange Server. A tal fine, attenersi alla seguente procedura:

  1. Scaricare MFCMAPI da github (scorrere verso il basso e quindi fare clic su Versione più recente).

  2. Chiudere Outlook.

  3. Aprire MFCMAPI.

  4. Nel menu Strumenti fare clic su Opzioni, selezionare entrambe le caselle di controllo seguenti (se non sono già selezionate) e quindi fare clic su OK:

    • Utilizzare il contrassegno MDB_ONLINE quando si chiama OpenMsgStore.
    • Utilizzare il flag MAPI_NO_CACHE quando si chiama OpenEntry
  5. Fare clic su Sessione, fare clic su Accesso, selezionare il profilo da modificare e quindi fare clic su OK.

  6. Fare doppio clic sull'archivio cassette postali che si vuole aprire.

  7. Espandere Contenitore radice.

  8. Fare clic con il pulsante destro del mouse sulla cartella Promemoria e quindi scegliere Elimina cartella.

    Nota

    Non eliminare i singoli elementi all'interno della cartella Promemoria. La cartella Promemoria è solo una visualizzazione degli eventi imminenti nel calendario. Se gli elementi all'interno della cartella vengono eliminati, tali elementi verranno rimossi dal calendario.

  9. Eseguire la Outlook.exe /cleanreminders riga di comando o Outlook.exe /ResetFolders . In questo passaggio viene ricreata la cartella Promemoria e vengono aggiunte nuovamente tutte le voci valide.

Risoluzione 3

Il problema di sincronizzazione può essere risolto cancellando tutti gli elementi offline dalla cartella Calendario. In questo modo tutti gli elementi verranno rimossi dalla copia locale, ma possono essere scaricati di nuovo dal server.

  1. Fare clic con il pulsante destro del mouse sul calendario interessato e scegliere Proprietà>Cancella elementi> offlineOK. Tutti gli elementi del calendario verranno rimossi.
  2. Selezionare Invia/Ricevi>cartella di aggiornamento nella barra multifunzione per forzare il download degli elementi.