XADM: Cannot Find previsto parole dopo l'esecuzione un indice di testo completo

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 296069
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si attiva la funzionalità di indicizzazione di testo completo, se si utilizza l'opzione Ricerca avanzata in Microsoft Outlook per la ricerca di parole non significative non una volta completata la ricerca per indicizzazione completa iniziale, vengono restituiti meno accessi. Questo comportamento può verificarsi quando si cerca una parola che si conosce di alcuni dei documenti.
Cause
Questo problema può verificarsi se il componente di indicizzazione di testo completo non riesce a copiare un file di schema durante l'installazione di Exchange 2000. Se si verifica questo problema, si potrebbe non avvisati dell'errore. Per verificare che il file di schema è stato copiato durante l'installazione, confrontare i seguenti file:
  • Setup\I386\Exchange\Bin\Srchexschema.txt sul CD di Exchange 2000
  • Exchsrvr\ExchangeServer_ servername \Config\schema.txt
Questi due file devono essere identici.

Se lo schema è errato, si potrebbero prevedeva giorni di creazione di indice, per scoprire che non funziona solo alla. Potrebbe verificarsi un periodo di tempo diagnostico prima viene rilevato il file dello schema errato. Dopo che si rileva che il problema, è necessario ricreare indicizzazione del contenuto.
Workaround
Per risolvere questo problema:
  1. Copiare Exchsrvr\ExchangeServer_ servername \config srchexschema.txt dal CD di Exchange 2000.
  2. Rinominare il file "schema.txt".
  3. Eliminare l'indice di testo completo, crearne uno nuovo e quindi avviare un'altra ricerca per indicizzazione.
Status
Microsoft ha confermato che questo problema riguarda Microsoft Exchange 2000 Server.
Informazioni
Quando si installa Exchange 2000, una parte dell'installazione configurata dal programma di ricerca. Durante questo processo, programma di installazione copia il file I386\Exchange\Bin\Srchexschema.txt nel percorso del programma di ricerca e quindi si rinomina il file "Schema.txt". Se l'installazione non riesce a copiare il file, viene utilizzato lo schema di ricerca predefinito fornito dal servizio Microsoft Search (MSSearch) cui si trova il Setup\I386\Search\Schema.txt.
CI

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 296069 - Ultima revisione: 01/30/2014 12:26:25 - Revisione: 1.4

Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbmt kbbug kbexchange2000sp2fix kbpending KB296069 KbMtit
Feedback